Hjelp! Ulyd fra høyttalere

Diskusjonstråd Se tråd i gallerivisning

  • HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    3.292
    Antall liker
    2.876
    Sted
    telemark
    Torget vurderinger
    2
    Kjør repeat og hold hånden lett på mebranet ,test og hele sirkel rundt hele ramma utvendig inn fest , når du finnner hvor holder du forsjellige plasser , Er du grise heldig er det bare en skrue som er lø s : )
    en plass blir det stille ,,, ps jobber selv med en sak " sånn : (
    Slik fant jeg en løs ramme selv og bare tommel var nok til dempe resonansen helt
     
    Sist redigert:
    • Liker
    Reaksjoner: HoJ

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    3.292
    Antall liker
    2.876
    Sted
    telemark
    Torget vurderinger
    2
    Kan
    Ved enfinger metoden så kan jeg høre noe skraping
    Normalt at spolen ikke alltid er 100 prosent sentrerte ,, bare jbl ene mine er det
    Kjør test m å holde hånda på elementet lett , rundt over det hele
     
    Sist redigert:

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Bruker en ADI-2 DAC FS som dac
     

    Sinsen

    Hi-Fi entusiast
    Ble medlem
    27.08.2008
    Innlegg
    238
    Antall liker
    51
    Torget vurderinger
    1
    Verd å teste med en annen forsterker/kilde bare for å ha det utelukka, siden det oppstår i begge?
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Verd å teste med en annen forsterker/kilde bare for å ha det utelukka, siden det oppstår i begge?
    Har koblet opp La Scalaene igjen bare for og sjekke og ingen ulyd på de men skulle likt og vist målinger på de samme problem sangene og om det er noe spesielt med de
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    3.292
    Antall liker
    2.876
    Sted
    telemark
    Torget vurderinger
    2
    Som diyer var jo alltid hode telefonene safe å sjekk med



    Til med power ampene ,,, PS da må du ha 2 x2 ledninger og lage deg ett overgang
    Jeg hadde sågar ett headsett som bare ville det
     

    Sinsen

    Hi-Fi entusiast
    Ble medlem
    27.08.2008
    Innlegg
    238
    Antall liker
    51
    Torget vurderinger
    1
    Har koblet opp La Scalaene igjen bare for og sjekke og ingen ulyd på de men skulle likt og vist målinger på de samme problem sangene og om det er noe spesielt med de
    Det ble nevnt over her et lignende problem med feil i et FIR-filter, jeg hadde også en sånn sak, på ett sett høyttalere, men hadde ikke samme ulyd på et annet sett høyttalere, så der var det en eller annen mismatch mellom kilde og høyttaler som slo inn. Vet ikke om det er relevant når romkorreksjon ikke er i bildet, men uansett.
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    den er godkjent : ) Ps prøve en annen kilde samme matrial /sang om så tele fonen ?
    Kan sjekke i morgen! Kjøre Wiim streameren uten dac og dac gjennom tv uten streamer 👍
    NB! Kjørt Spotify gjennom tv nå utenom streamer så ikke noe der! Tester uten dacci morgen! Har en forsterker til her også men for to dager siden testet jeg også MonoPulse høyttalere her og ikke noe der heller
     
    Sist redigert:

    fry

    Overivrig entusiast
    Ble medlem
    23.10.2012
    Innlegg
    804
    Antall liker
    437
    Torget vurderinger
    10
    Er det samme ulyd på baksiden av membranet hvis du spiller utenfor kassen? Den ene gangen jeg hadde noe liknende var det spideren som hadde løsnet i limet mot chassiset og ble trigget kun av noen frekvenser i noen sanger/frekvenser.
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Er det samme ulyd på baksiden av membranet hvis du spiller utenfor kassen? Den ene gangen jeg hadde noe liknende var det spideren som hadde løsnet i limet mot chassiset og ble trigget kun av noen frekvenser i noen sanger/frekvenser.
    Det er vanskelig og høre nøyaktig hvor det kommer fra
     

    fry

    Overivrig entusiast
    Ble medlem
    23.10.2012
    Innlegg
    804
    Antall liker
    437
    Torget vurderinger
    10
    Hvis det er spideren vil det nok være synlig at det «slipper» bittelitt i ytterkant hvis du får bevegelse i membranen. Ser at det gjelder begge elementene (?) og da tenker jeg egentlig konstruksjonsfeil/produksjonsfeil i en batch.
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Hvis det er spideren vil det nok være synlig at det «slipper» bittelitt i ytterkant hvis du får bevegelse i membranen. Ser at det gjelder begge elementene (?) og da tenker jeg egentlig konstruksjonsfeil/produksjonsfeil i en batch.
    Tror dette er samme paret som har hvert solgt her noen ganger! Mulig behandlingen ikke har hvert topp selv om de utseendemessig er pene
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Takker for alle forslag her inne!
    Det viser seg at disse høyttalerne mest sannsynlig har blitt herpet litt med bl.annet så er det borret hull i fasepluggene noe som produsenten mente var helt sprøtt 😵💫
    Så da sender jeg driverne til Frankrike på service 👍
     

    Audio107

    Hi-Fi entusiast
    Ble medlem
    29.05.2012
    Innlegg
    229
    Antall liker
    185
    Sted
    Sandefjord
    Torget vurderinger
    5
    Forrige eier har prøvd med en extra faseplugg festet på den orginale fikk jeg fortalt.
     

    Frxta

    Hi-Fi interessert
    Ble medlem
    02.03.2006
    Innlegg
    57
    Antall liker
    25
    Sted
    Fredrikstad
    Torget vurderinger
    3
    Jeg er så frekk så jeg kaprer meg inn på tråden. Har noen vært borti ulyd ut fra bassport pga sprø bobleplast inne i høyttaleren? Bobleplasten skaper en knitrelyd, nesten som de gamle potetgull posene. Er litt overasket, da dette er ganske dyre høyttalere.

    Og har noen vært borti bobleplast i høyttalere?

    Frxta
     

    Vedlegg

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Forrige eier har prøvd med en extra faseplugg festet på den orginale fikk jeg fortalt.
    Vet ikke om den ekstra fasepluggen er nok vekt til at det har ødelagt noe med sentreringe! Vil tro lyden har noe med friksjon og gjøre
     

    Salamander

    Overivrig entusiast
    Ble medlem
    31.03.2004
    Innlegg
    760
    Antall liker
    1.118
    Sted
    Huset med epletrær
    Torget vurderinger
    5
    Jeg er så frekk så jeg kaprer meg inn på tråden. Har noen vært borti ulyd ut fra bassport pga sprø bobleplast inne i høyttaleren? Bobleplasten skaper en knitrelyd, nesten som de gamle potetgull posene. Er litt overasket, da dette er ganske dyre høyttalere.

    Og har noen vært borti bobleplast i høyttalere?

    Frxta
    Det var noget spesielt🧐 Prøvde å søke opp snittbilde av Rosso Fiorentino Certaldo, men fant ikke noe. Jeg ville sendt en mail til produsenten og hørt…kan jo være en akalei ansatt som ikke orka å ta isolasjonen ut av posen, putta den inn å skrudde på lokket🙃
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Litt ny info!
    Testet en problem låt med element ute og ulyden virker og være borte 😵💫
    (Trodde jeg hadde testet dette)
    Funnet løse terminaler (mutter på bakside) i tillegg til at de igjen ikke var skrudd skikkelig til pga solidcore!.
    En annen ting er at jeg må bruke kraft for og få driverne tilbake i sporet sitt! Kan det evt bli en ressonans ? I såfall har de hvert slik fra de var nye! Skal det ikke være noe demping mellom driver og høyttaler eller er det greit med metal mot tre ?
    Skal starte med og få loddet på kablene så jeg vet at de ikke er problemet så får vi se
    IMG_9187.jpeg
    IMG_9189.jpeg
    IMG_9190.jpeg
    IMG_9188.jpeg
     

    Vedlegg

    Snickers-is

    Bransjeaktør
    Ble medlem
    05.02.2004
    Innlegg
    18.378
    Antall liker
    16.577
    Sted
    Østfold
    Noen ganger vil endringen i krefter på membranen når driveren settes inn i en kasse være det som trigger ulyden. Men om du har hatt en løs kobling er det svært sannsynlig at du har funnet feilen. Du kan også prøve å rotere driveren til en annen posisjon før du skrur den fast, det løser i blant slike problemer.
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Noen ganger vil endringen i krefter på membranen når driveren settes inn i en kasse være det som trigger ulyden. Men om du har hatt en løs kobling er det svært sannsynlig at du har funnet feilen. Du kan også prøve å rotere driveren til en annen posisjon før du skrur den fast, det løser i blant slike problemer.
    Når jeg først får driverne på plass så er det ikke mulig å rotere! Men som sagt så er det ikke mulig og skru skikkelig til med de kablene heller
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    3.292
    Antall liker
    2.876
    Sted
    telemark
    Torget vurderinger
    2
    Hvis du merket elementet før du tok det ut , roter det 180 gr

    Kabel endene skulle hatt noen hylser , de finnes for kable skru terminering
    Jeg hadde snurret noe lodde lisse eller litt multistrand kabel rundt lednings endene og loddet , da får du opp litt diameter
     

    northpole

    Overivrig entusiast
    Ble medlem
    08.11.2010
    Innlegg
    656
    Antall liker
    568
    Som oftest ligger det en pakning av en eller annen type mellom element og kabinett.
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    3.292
    Antall liker
    2.876
    Sted
    telemark
    Torget vurderinger
    2
    Litt ny info!
    Testet en problem låt med element ute og ulyden virker og være borte 😵💫
    (Trodde jeg hadde testet dette)
    Funnet løse terminaler (mutter på bakside) i tillegg til at de igjen ikke var skrudd skikkelig til pga solidcore!.
    En annen ting er at jeg må bruke kraft for og få driverne tilbake i sporet sitt! Kan det evt bli en ressonans ? I såfall har de hvert slik fra de var nye! Skal det ikke være noe demping mellom driver og høyttaler eller er det greit med metal mot tre ?
    Skal starte med og få loddet på kablene så jeg vet at de ikke er problemet så får vi se Vis vedlegget 994521 Vis vedlegget 994522 Vis vedlegget 994523 Vis vedlegget 994524
    Ja såg ikke den , nei ville tilpasset elementet slik at de kunne roteres fritt .Du kan stresse chassi og du har heller ikke kontroll med momentet for skruene dersom du ikke er sikker på at elementet er i plan med recess

    Jeg kryss trekker halve momentet ca første runde og full neste
    Da kjnner du om elemetet seter i recess perfekt

    Jo og pakningen ville jeg hatt for demping sin del mot anlegget
    En rask pakning er en eller to runder med elektrotape , og lage avslutn sjøten jevn
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Ja såg ikke den , nei ville tilpasset elementet slik at de kunne roteres fritt .Du kan stresse chassi og du har heller ikke kontroll med momentet for skruene dersom du ikke er sikker på at elementet er i plan med recess

    Jeg kryss trekker halve momentet ca første runde og full neste
    Da kjnner du om elemetet seter i recess perfekt

    Jo og pakningen ville jeg hatt for demping sin del mot anlegget
    En rask pakning er en eller to runder med elektrotape , og lage avslutn sjøten jevn
    Ja pakningen her er jo på utsiden og ikke gjort noe med åpningen til driver så dette har jo hvert slik siden det var nytt! Er nok ikke slutten på denne historien men det har hvert flere eiere her og noe skurrer! Skulle ønske at han som var forhandler hadde kommet på banen her! Er jo snakk om høyttalere til over 100 lapper!
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    3.292
    Antall liker
    2.876
    Sted
    telemark
    Torget vurderinger
    2
    Ja pakningen her er jo på utsiden og ikke gjort noe med åpningen til driver så dette har jo hvert slik siden det var nytt! Er nok ikke slutten på denne historien men det har hvert flere eiere her og noe skurrer! Skulle ønske at han som var forhandler hadde kommet på banen her! Er jo snakk om høyttalere til over 100 lapper!
    Er den under under garanti ville jeg tatt opp saken
    Noen garantier mister en om man åpner eller fortar ting selv

    Sånn som treverk generellt , det lever " det kan strekke seg i viss grad og lim løsne , selv laminater
    Beste er nok kjedelige mfd platene og spon plater til dels
     

    Armand

    Bransjeaktør
    Ble medlem
    13.08.2005
    Innlegg
    2.975
    Antall liker
    7.076
    Sted
    Kongsberg
    En quick fix kan være å bøye enden på kablene slik at de ligger dobbelt i terminalen. Da bør de vel sitte?

    Ellers så synes jeg det er rart at det ikke er noen tetning mellom element og kasse. I tillegg er det ikke bra at elementet sitter trangt som HAREPUSEN sier. Da kan man risikere all verdens rare ting når man drar til skruene. Det er ikke bare-bare å dra frem håndfresen og dra av en millimeter heller 😬

    Ellers så hadde jeg en lignende historie på mine HT en gang også. Synderen den gangen var at en intern kabel vibrerte mot innsiden av HT. Litt skumgummi rundt kabelen var alt som skulle til.
     

    Frxta

    Hi-Fi interessert
    Ble medlem
    02.03.2006
    Innlegg
    57
    Antall liker
    25
    Sted
    Fredrikstad
    Torget vurderinger
    3
    Det var noget spesielt🧐 Prøvde å søke opp snittbilde av Rosso Fiorentino Certaldo, men fant ikke noe. Jeg ville sendt en mail til produsenten og hørt…kan jo være en akalei ansatt som ikke orka å ta isolasjonen ut av posen, putta den inn å skrudde på lokket🙃
    Det høres mest sannsynlig ut faktisk. De jeg kjøpte de av, er nå på saken og både importør og produsent har fått epost med bilder. Kan jo ikke være riktig at de skal være fylt opp med denne plasten i tillegg til normal dempemateriale.

    Frxta
     

    BeetleBug

    Hi-Fi freak
    Ble medlem
    30.06.2009
    Innlegg
    6.530
    Antall liker
    12.839
    Sted
    Sørlandet
    Ja pakningen her er jo på utsiden og ikke gjort noe med åpningen til driver så dette har jo hvert slik siden det var nytt! Er nok ikke slutten på denne historien men det har hvert flere eiere her og noe skurrer! Skulle ønske at han som var forhandler hadde kommet på banen her! Er jo snakk om høyttalere til over 100 lapper!
    Forhandler er ikke ansvarlig for andres "herping" av høyttalere han solgte for år siden. Du er også i direkte dialog med produsent som har tipset deg om å sende elementene til EMS for en diagnose og fiks. Og jeg er temmelig sikker på at produsent er villig til å sende deg nye faseplugger mot en betaling.

    Kablene må være det minste problemet å fikse. Armand sitt tips om å bøye dem og legge dem dobbelt er det første jeg ville ha prøvd. Du får også kjøpt gode spader for lodding med høyere sølvnivå en andre. (går ut fra at det er sølvkabler i disse ut fra det jeg ser på bilder) Jeg hadde tredd dem inn - as is - og deretter bøyd dem rundt.

    Er passformen til elementet så trang at elementene må presses inn med bruk av en del kraft så hadde jeg pusset forsiktig rundt med pussepapir. Kablene ser ikke ut til å være lange nok til å vri elementene vesentlig. Til slutt, du får kjøpt vindustetningsmasse som er avtagbar fra Würth. Med andre ord, den forblir fleksibel og den limer ikke elementene fast. Den kan du bruke til å legge en tynn strek som du lar tørke i ca 30 min før du setter elementene på plass.

    Gir du opp disse så kan jeg tenke meg å kjøpe dem av deg.
     
    Sist redigert:

    W.Sand

    Hi-Fi freak
    Ble medlem
    02.05.2012
    Innlegg
    3.078
    Antall liker
    4.504
    Sted
    moelv
    Torget vurderinger
    2
    Ser at anleggsflaten er frest. Ville målt om denne flaten er helt plan. En "dump" kan forårsake at kurven dras skjevt ved innfesting.
     

    steinost

    Æresmedlem
    Ble medlem
    22.01.2004
    Innlegg
    11.473
    Antall liker
    8.680
    Sted
    Lillestrøm
    Torget vurderinger
    2
    Er CD spiller nevnt?
    Hadde dette problemet med en Carry jeg hadde.
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Dette var svaret jeg fikk ang demping på driver og åpningen til driver!

    IMG_9203.png
     

    steinost

    Æresmedlem
    Ble medlem
    22.01.2004
    Innlegg
    11.473
    Antall liker
    8.680
    Sted
    Lillestrøm
    Torget vurderinger
    2
    Har en spesial gigg for å frese opp nedsenkingen liggende, med styrehjul. Men har sendt deg PM.
     

    amason

    Hi-Fi freak
    Ble medlem
    21.11.2017
    Innlegg
    2.576
    Antall liker
    2.109
    Torget vurderinger
    8
    Da har jeg tatt en måling på hullene og dere ser selv at her må det være noe rart
    IMG_9211.jpeg
    IMG_9210.jpeg
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn