Side 1 av 4 123 ... SisteSiste
Resultater 1 til 20 av 71
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Nov 2012
    Innlegg
    22
    Tagget i
    0 Innlegg

    Luxman M-05 problemer

    Hei. Jeg er ny her inne og håper på litt hjelp. Har kjøpt en M-05 som jeg ikke får liv i. Den har vært i eie av en som har tatt svært godt vare på den. Den ser ut som ny! Men, da jeg plugget den i veggen og slo den på, blinket det litt uregelmessig i Warm up lampen og i stand by lampen før de slukket. Det kommer ikke lys i noen av lampene eller Watt metrene. Men, det er lys i to orange dioder/lamper inne i forsterkeren(en pr. Kanal). Jeg har sjekket sikringene på 3,14V og de er ok. Hvis jeg lytter med øret helt inntil, så hører jeg en veldig svak brumming. Hva kan være problemet??

    Noen??

  2. #2
    Hifi-entusiast jan_eriks's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    324
    Tagget i
    0 Innlegg
    Himla vanskelig å si noesomhelst om! Ingen klikkelyder? Lukter det brent? Virket den da du kjøpte den?

  3. #3
    Medlem
    Ble medlem
    Nov 2012
    Innlegg
    22
    Tagget i
    0 Innlegg
    Ingen klikkelyder. Fikk beskjed om at den virket hos selger. Ingen ting ser eller lukter brent. Virker som om den får strøm, men at forsterkertrinnet "ikke setter i gang"....

  4. #4
    Lars.N
    Guest
    Sitat Sitat fra Baatmann Se Innlegg
    Ingen klikkelyder. Fikk beskjed om at den virket hos selger. Ingen ting ser eller lukter brent. Virker som om den får strøm, men at forsterkertrinnet "ikke setter i gang"....
    Har en M-05 selv som ikke vil i kun den ene kanalen , den andre spiller flott ( vel 50% morro kan man si )

    Hvor mange fuse sjekket du ?

    Men en sånn fin sak hvor fant du den her i landet ? var det den som lå på finn.no ?

    Mvh

    Lars

  5. #5
    Lars.N
    Guest
    I beste fall er det snakk om brudd i en plugg på krestskort ( sjekk loddinger ) eller brudd på kabel grunnet høy alder å varme dårlig kontakt i rele / brytere .

    Funnet flere av de i min amp iallefall .

    Mvh

    Lars

  6. #6
    Medlem
    Ble medlem
    Nov 2012
    Innlegg
    22
    Tagget i
    0 Innlegg
    Ja, det var den som lå på Finn. Jeg kjøpte også l-550. Den er også helt strøken og spiller nydelig. Tror ikke M-05 er mye brukt. Den er som ny og bærer ikke preg av varmgang. Men det kan kanskje være noe av problemet? Er det flere enn to sikringer? Hvilke releer kan skape problem likt mitt? Er det et rele som styrer hovedstrøm til forsterkeren. Som sagt så lyser to orange lamper på kretskortene... Men det er helt dødt på fronten.

  7. #7
    Hifi-entusiast CarstenS's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    243
    Tagget i
    0 Innlegg
    Sjekk om ikke det er et relæ på "Warm up" print/kretsløb. Denne funksjon skal holde pre-kretsene med strøm for at de er varme og stabile, og så først slå på de mer effekthungrige effekt-transistorer når du skal spille - som varmer mye raskere opp. Jeg tenker det kan vere det relæ som skal åpne for effekttransistorene som ikke blir åpnet. Bare et gjett! Prøv også at spraye litt elektronikk rens i den svits som aktivere denne funksjon. Held og lykke - M05 (og iøvrig ikke mindst L550) er selv den dag i dag en fremragende forsterker.

  8. #8
    Medlem
    Ble medlem
    Nov 2012
    Innlegg
    22
    Tagget i
    0 Innlegg
    Ja, Carsten det virker logisk. Skal se om jeg finner et slikt rele. Jeg har dog funnet to(en pr kanal) som jeg lurer på kan ha "hengt" seg opp? Jeg tør ikke klå så mye inni den og er redd for å ødelegge. Hvis disse releene har hengt seg opp, vil det da ikke komme strøm til noe(med unntak av de orange lampene)? Den ser helt ny ut inni. Ingen merker etter varme/brent.

  9. #9
    Hifi Freak Class's Avatar
    Ble medlem
    Mar 2009
    Sted
    Vestfold
    Innlegg
    2,763
    Tagget i
    0 Innlegg
    Jeg kan ikke huske at det var noen "stand by" på den M05 jeg hadde. Ved aktivisering av power gikk det vel 3-4 sekunder før den var fullt på. Kan heller ikke huske den ble varmere bare ved å sette i stikk-kontaktene.

    Det er en 25 år+ (?) gammel forsterker som har kokt i lang tid. Jeg ville nok levert den inn på kvalifisert verksted før noe mer ryker enn å fikle rundt inni om du ikke vet hva du gjør.
    RME UCX - Novation Bass Station II - NI Maschine 2 - Arturia Beatstep Pro
    Akai LPK - Novation Impulse - Yamaha HS7 - Novation Circuit
    Korg Volca Sample - Logic Pro X - Ableton Live - Mac OS

  10. #10
    Lars.N
    Guest
    M-05 her bruker rundt 20 minutter fra helt kald forsterker til warming up modus slukker å amp er helt spilleklar .

    I standby modus tar det langt kortere tid selvsagt .

    Mvh

  11. #11
    Medlem
    Ble medlem
    Nov 2012
    Innlegg
    22
    Tagget i
    0 Innlegg
    Vel, det er egen stand-by knapp på denne. Du har nok rett Class, ingen god ide å feilsøke når man ikke helt vet man gjør! Hvem er dyktige på gamle Luxman i Osloregionen? Hadde også vært artig hvis det er noen der ute som skjønner hvorfor den oppfører seg slik den gjør.

  12. #12
    Lars.N
    Guest
    Sitat Sitat fra Baatmann Se Innlegg
    Vel, det er egen stand-by knapp på denne. Du har nok rett Class, ingen god ide å feilsøke når man ikke helt vet man gjør! Hvem er dyktige på gamle Luxman i Osloregionen? Hadde også vært artig hvis det er noen der ute som skjønner hvorfor den oppfører seg slik den gjør.
    Bør legges på minne det er sagt på veven av folk som har bygget amper siden tidens morgen at service skjema som følgte Luxman M05 ampen har en del seriøse bugs .

    Husker ikke hvem hva hvor , men Luxman service selv har gitt opp mang en m05 blokk som har fått feil .

    PS : hver forsiktig med utgangtransistorer de får du ikke tak på lenger ( legender merke Toshiba 2SC3281 / 2SA1302) , skal love deg blårøyken står i taket hvis kortslutting ( lad ut kondensatorer før arbeid )

    Mvh
    Siste redigert av Lars.N; 05.12.2012 kl. 00:57.

  13. #13
    Hifi-entusiast jan_eriks's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    324
    Tagget i
    0 Innlegg
    Hvis den er lik min m02 så er det ikke noe rele ved varmup. Kun en timer som slutter å lyse når det er gått litt tid

  14. #14
    Lars.N
    Guest
    Litt fort å galt men bedre en ikke noe .Navn:      IMG.jpg
Visninger: 1002
Størrelse: 197.5 KbNavn:      IMG_0001.jpg
Visninger: 969
Størrelse: 199.9 KbNavn:      IMG_0002.jpg
Visninger: 1015
Størrelse: 146.1 KbNavn:      IMG_0003.jpg
Visninger: 1032
Størrelse: 133.2 Kb

  15. #15
    Lars.N
    Guest
    Navn:      IMG.jpg
Visninger: 1003
Størrelse: 140.5 KbNavn:      IMG_0001.jpg
Visninger: 1070
Størrelse: 105.3 KbNavn:      IMG_0004.jpg
Visninger: 975
Størrelse: 68.7 KbNavn:      IMG_0005.jpg
Visninger: 958
Størrelse: 53.5 KbNavn:      IMG_0006.jpg
Visninger: 961
Størrelse: 194.8 KbNavn:      IMG_0007.jpg
Visninger: 946
Størrelse: 193.1 Kb

  16. #16
    Medlem
    Ble medlem
    Nov 2012
    Innlegg
    22
    Tagget i
    0 Innlegg
    Mange takk, laban. Er mye bedre kvalitet enn de jeg har. Kan du sende/legge de ut som pdf? Takk for god støtte og hjelp!

  17. #17
    Lars.N
    Guest
    Sitat Sitat fra Baatmann Se Innlegg
    Mange takk, laban. Er mye bedre kvalitet enn de jeg har. Kan du sende/legge de ut som pdf? Takk for god støtte og hjelp!
    Skulle gjerne delt dette som PDF da jeg har den også i pdf fullformat , skal prøve men vet ikke om det er lagt til rette med pdf filer her inne på HFS ? Høvdig / sjef ? ? Er det mulig ?

    Mvh

  18. #18
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    http://www.dropbox.com/

    2 GB fri lagring, bestem selv om noe skal deles...
    Siste redigert av Cobra2; 05.12.2012 kl. 12:11.
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  19. #19
    Lars.N
    Guest
    Sitat Sitat fra Cobra2 Se Innlegg
    trur ikke den hjelper fant ut av det HFS har en max upload på pdf filer på 976.6kb

    filen min er på 27.5mb

  20. #20
    Medlem
    Ble medlem
    Nov 2012
    Innlegg
    22
    Tagget i
    0 Innlegg
    Ja, dropbox er en god løsning.

Side 1 av 4 123 ... SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed