Tandberg TR-200 lågt ljud i vänster kanal.

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Hej.

Detta blir mitt första inlägg här. Jag har lyssnat en del på vintagegrejer tidigare men aldrig givit mig på att försöka att reparera något själv ännu. Men jag har fått tag i en Tandberg TR-200 som har lägre ljud i vänster kanal och tänkte nu försöka mig på att fixa detta. Men jag behöver nog ha lite hjälp. :) Kan ni ge mig några ledtrådar gällandes vad jag ska leta efter felet någonstans!? Kondensatorer har jag förstått är något som kan behövas bytas ut. Men var börjar jag? Jag har ett schema över apparaten från Hifi engine.

Vänlig hälsning Mats.
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
300
Antall liker
180
Sted
Bodø
Jeg vil anbefale å ta det enkle først.
1. Rengjør brytere og Volumkontroll, Balanse etc.
2. Gå over loddinger på kretskortet.
Hjelper ikke dette og lyden er lavere i venstre kanal uansett stilling på Volumkontrollen, så kan du begynne og mistenke kondensatorer.
F.eks avkoblingskondensatorene på utgangene (C613 og C614). Det er de 2 bakerste av de 4 store kondensatorene.
De 2 fremste tilhører strømforsyningen til utgangene, og bytter du først ut, så er det naturlig å bytte disse også.

Du kan teste kondensatorene med å holde en annen over de og høre om det gjør noen endring i lydnivået.
Bare pass på polariteten og at den kondensatoren du tester med er på 50Volt eller mere.
Det er ikke så nøye med verdien på den, du vil uansett høre om lyden øker.

Det er 8 små kondensatorer i signalveien (pr kanal) på disse, og det er vel en naturlig del av en "mid-life upgrade" å bytte disse.
Det er verken en komplisert eller kostbar jobb å gjøre, så om du er komfortabel med loddebolten, så er det bare å sette i gang ;D
 

Svein_B

Overivrig entusiast
Ble medlem
07.04.2005
Innlegg
715
Antall liker
11
Om forskjellen i nivå ikke er større enn at det enkelt kan kompenseres med balansekontrollen, men og lyden ellers er bra,
så kan det være brudd i avtapping på volumkontroll-potmeteret for loudness kretsen.

Sjekk på hver kanal når du spiller musikk. Trykk inn loundness knappen.
Om det ikke er forskjell i bassen med knappen ute eller inne, så er det brudd i nevnte forbindelse i volumkontrollen.

Det er i praksis ikke noe å gjøre med. Det kan naturligvis løses ved å bytte volumkontroll, men typen som er i TR200 er umulig å få tak i.
Andre alternativ er å bryte forbindelen til louness kretsen for begge kanaler. Da blir i alle fall volumet likt på begge kanaler.
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Hej.

Jag har testat att justera nivån med balanskontrollen och jag får till det hyfsat bra. Loudness-knappen gör skillnad när den trycks in så då bör väll den kretsen vara ok.

Jag får kolla över lödningarna för det har jag inte gjort. Jag har sprayat lite elektronikspray i potentiometrarna tidigare. Om detta inte hjälper så får jag byta lite kondensatorer. Vilka kondensatorer (8st) är det som sitter i signalvägen som du nämner geirendre?

Jag måste bara få fråga om glödlampan på 12V 3W som sitter inuti maskinen. Vad gör den där? Den är ju inte till för att lysa upp någon display.


Jag tackar er geirendre och Svein_B för hjälpen. Den gör mycket för en nybörjare! :)
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
300
Antall liker
180
Sted
Bodø
Kondensatorer i signalveien forruten de 2 store på utgangen er for Venstre kanal:
C403 2.2uF
C419 0.47uF
C501 2.2uF
C505 2.2uF
C511 2.2uF
C515 10uF
C529 2.2uF
C601 2.2uF

For høyre kanal så er det samme bare pluss på 1 på nummeret på komponenten, slik at f.eks. C403 blir da C404.

Glødelampen som sitter på kretskortet er bare en beskyttelse av den lille strømforsyningen (25Volt) til Tuner delen og forforsterker delen.
Den lyser vanligvis veldig svakt, og da bare når Tuner (FM) brukes. Ellers så er strømmen gjennom den så lav at den ikke lyser.
Skulle du mot formodning noen gang se en slik lampe lyse kraftig, så indikerer det en kortslutning i de kretsene.

Rengjør også kontaktene på knappene "TAPE monitor" og "EXTRA" om du ikke har gjort det, lyden går gjennom de.

Dårlige loddinger kan du gjerne finne med å banke forsiktig med baksiden av en skrutrekker mot loddesiden av kretskortet mens du har lyd på.
Banker du i nærheten av noe med dårlig kontakt, så vil du høre det i høyttaleren da.

Lykke til :)
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Hej.

Tack så mycket för det geirendre. Då ska jag göra så. Och så ska jag beställa kondensatorer. Studerade schemat i går och kom fram till vad som skulle vara "förstärkardelar" till höger och vänster kanal. (De med "trianglarna".) Kul att fundera lite över dessa saker. Vanliga elschemor kan jag förstå mig på men detta med elektronik är nytt för mig.

Tack än en gång. :)
 

steinost

Hi-Fi freak
Ble medlem
22.01.2004
Innlegg
7.985
Antall liker
3.691
Sted
Lillestrøm
Torget vurderinger
2
Til dere som har greie på det.
Har en TR 220 som plutselig kom med bare kraftig brum, hva kommer dette av.
hadde jo hvert morro å få liv i den igjen.

Mvh.
Steinar.
 

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.708
Antall liker
1.218
Torget vurderinger
0
Känner du någon som har ett oscilloskop? Bara att köra in en sinuston på 1 kHz i bägge kanalerna och titta var signalen blir svagare. Där någonstans ligger felet.
Var bor du? Jag bor i Motala. Du är välkommen hit om du vill, så hjälper jag dig att mäta.
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Kondensatorer i signalveien forruten de 2 store på utgangen er for Venstre kanal:
C403 2.2uF
C419 0.47uF
C501 2.2uF
C505 2.2uF
C511 2.2uF
C515 10uF
C529 2.2uF
C601 2.2uF

For høyre kanal så er det samme bare pluss på 1 på nummeret på komponenten, slik at f.eks. C403 blir da C404.

Glødelampen som sitter på kretskortet er bare en beskyttelse av den lille strømforsyningen (25Volt) til Tuner delen og forforsterker delen.
Den lyser vanligvis veldig svakt, og da bare når Tuner (FM) brukes. Ellers så er strømmen gjennom den så lav at den ikke lyser.
Skulle du mot formodning noen gang se en slik lampe lyse kraftig, så indikerer det en kortslutning i de kretsene.

Rengjør også kontaktene på knappene "TAPE monitor" og "EXTRA" om du ikke har gjort det, lyden går gjennom de.

Dårlige loddinger kan du gjerne finne med å banke forsiktig med baksiden av en skrutrekker mot loddesiden av kretskortet mens du har lyd på.
Banker du i nærheten av noe med dårlig kontakt, så vil du høre det i høyttaleren da.

Lykke til :)
Spelar det någon roll om voltantalet är högre på kondensatorerna man byter till eller måste det vara exakt?
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
300
Antall liker
180
Sted
Bodø
Ingen grunn til å bruke høyere volt enn det som er fra før. Det gjør bare kondensatorene dyrere uten at du får noe igjen for det.
da ville jeg heller vurder å bytte til film kondensatorer istedenfor elektrolytt kondensatorer.
Slike som disse fra Elfa kan være et alternativ. 5mm lederavstand (pitch) så passer de rett i hullene i kretskortet.
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Ingen grunn til å bruke høyere volt enn det som er fra før. Det gjør bare kondensatorene dyrere uten at du får noe igjen for det.
da ville jeg heller vurder å bytte til film kondensatorer istedenfor elektrolytt kondensatorer.
Slike som disse fra Elfa kan være et alternativ. 5mm lederavstand (pitch) så passer de rett i hullene i kretskortet.
Ok. Då har jag koll på det. Då ska jag ta filmkondensatorer. :) Tackar.
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Hej.

Om inte jag gör nått fel när jag försöker beställa på elfa.se så vet jag inte vad..

Ska jag byta ut alla dessa kondensatorer kommer det ju bli väldigt dyrt. Känns inte som det är lönt att göra det.

Jag ska ju t.ex ha 10st. 2.2uF 100V kondensatorer. Pris per/st.: 74,72 SEK ex moms!! (Hittade ingen wima med 100volt.)

Länk: https://www.elfa.se/sv/kondensator-...ma&pos=4&origPos=4&origPageSize=10&track=true

Jag skulle behöva ha lite assistans igen..
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
300
Antall liker
180
Sted
Bodø
Hvorfor skal du ha 100V kondensatorer?
De jeg linket til på 2.2uF og 64Volt, koster ca. 16.- NOK, burde ikke være så mye mere i SEK.
Og skulle det være for mye, så kan kanskje disse Panasonic elektrolyttene være et billigere alternativ til under 3 kroner pr. stk. ?
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Hvorfor skal du ha 100V kondensatorer?
De jeg linket til på 2.2uF og 64Volt, koster ca. 16.- NOK, burde ikke være så mye mere i SEK.
Og skulle det være for mye, så kan kanskje disse Panasonic elektrolyttene være et billigere alternativ til under 3 kroner pr. stk. ?
Hej.

När jag öppnade min TR-200 och kollade på kondensatorerna så står det att C501, C505, C511, C529, C601 är 100 volts kondensatorer. C403 och C419 är 35 volts och C515 är 63 volt.
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
300
Antall liker
180
Sted
Bodø
Ok, da forstår jeg :)
All elektronikk i radioen (med unntak av selve utgangen) drives av +25Volt, så alt over +35V er egentlig nok her.

Så da har du jo 2 valg.
1. Gå for filmkondensatorer med passende spenning. Noe bedre lyd (muligens...) og litt dyrere.
2. Holde deg til elektrolytter med samme verdi og spenning som Tandberg brukte originalt. Ok lyd, og ganske billig.
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Och då förstår jag också. :D Då ska jag snoka igenom Elfa.

Tur man kan få sån bra hjälp!

Trevlig helg!
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Hej på er.

Vill bara meddela att min TR-200 nu fungerar som det är tänkt! Fick inte tag i exakt rätt lampa till stereoindikatorn Testade med en 6.3V 0.15A men den glödde bara. (I specen står att det skall vara 6.5V 0 1A.)

Sen undrar jag vad det där "Decoder 5" är för nått?

Tack för all hjälp! Trevlig kväll! :)

(PS: Råkade radera tidigare inlägg vid redigerig.)
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
300
Antall liker
180
Sted
Bodø
Mener å huske at Stereo indikatoren i disse er 24V 50mA.
Drives jo fra +40V via en 600 Ohms motstand, noe som burde gi
ca. 18V på lampa, og 22V på mostanden, og dermed et passe svakt lys i lampa.
Kanskje ikke den enkleste lampa å finne...
Står det ikke noe på den gamle lampen forresten?
 

Framking

Medlem
Ble medlem
20.04.2020
Innlegg
14
Antall liker
1
Mener å huske at Stereo indikatoren i disse er 24V 50mA.
Drives jo fra +40V via en 600 Ohms motstand, noe som burde gi
ca. 18V på lampa, og 22V på mostanden, og dermed et passe svakt lys i lampa.
Kanskje ikke den enkleste lampa å finne...
Står det ikke noe på den gamle lampen forresten?
Hej.

Texten var väldigt otydligt på lampan.

I Handboken står: "Lampe instrument/stereoind. 6.5V 0.1 A."
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
300
Antall liker
180
Sted
Bodø
Ja, ser det står det. Men som testingen din viser, så virker ikke det. Det er bare selve belysningen som er 6,5V. Om du ser på selve skjema så kan du se noe utydelig at det står noe som ligner på 24V der. Et annet alternativ er jo å sette inn en lysdiode eller to.
 
Topp Bunn