Music Angels

  • Trådstarter Desillusjonert
  • Startdato

Diskusjonstråd Se tråd i gallerivisning

  • okasin

    Medlem
    Ble medlem
    24.03.2008
    Innlegg
    35
    Antall liker
    26
    Sted
    Skien
    Hei, jeg har et problem som jeg håper noen her inne kan hjelpe meg med.. :) Kjøpte en MA KT88 for ca 5 år siden fra Kina (eBay)..
    Her for ca 6 mnd siden så begynte det plutselig å smelle i høyre høyttaler, og jeg så også at det ene røret (KT88) (røret helt til høyre) lyste / glødet kraftig opp.. Fortet meg å slå av hele forsterker..
    Bestilte nye rør, alle 4 liksågodt da jeg brukte fremdeles de som fulgte med.. Har nå spilt på de nye røra i ca 4-5 mnd.. og nå nettopp så begynte det hele igjen..

    Så jeg antar at det er en intern feil ett eller annet sted.. Siden det er samme røret som gløder plutselig opp igjen og lager et veldig spetakkel i høyre høyttaler..

    Eller er det noen gode tips på hva det kan være? evt hvor jeg kan begynne å feilsøke.. har det meste av loddeutstyr, og måleutstyr men ikke noe oscilloscope..
    Har åpnet den og kan ikke se noen fysiske skader som brente motstandere eller lekk kondensatorer etc..

    Loddet et par ledninger til en 60w lyspære og "kortsluttet" alle kondensatorene for selv 5 timer etter jeg slo den av, så lå det 170v over dem..
    Har fått et tips om at verdiene på kondensatorene er for lav i forhold til norsk spenning på nettet, og det stemmer ser jeg.. De er merket 220V (450uF)
    Er det dette som kan være årsaken til at KT88 røra tar "fyr".. har ikke råd til å bytte alle røra hvert halvår..
    Så håper noen har noen gode råd til meg :)

    PS: bygget den om litt etter første "nedbrenning", til fast triode også byttet jeg potmeter til ALPS.. ellers ingen mods foreløpig :)
     

    pekaill

    Hi-Fi freak
    Ble medlem
    16.10.2011
    Innlegg
    1.540
    Antall liker
    822
    Sted
    Averøy
    Torget vurderinger
    4
    Ser det er dårlig med svar fra de som har peiling.

    Jeg har dårlig tro på at det er feil i kondensatorer som dreper ett rør.

    Har du sjekket bias? Hvis BIAS er helt feil tror jeg at det vil gå ut over levetiden på rørene.
    Det kan være forskjell på motstandene som du måler bias over mellom rørene.
    Sjekk motstandsverdien på alle før du justerer.

    og PASS FINGRENE!
     

    lovemusikk

    Hi-Fi freak
    Ble medlem
    22.11.2009
    Innlegg
    9.063
    Antall liker
    2.527
    Torget vurderinger
    8
    Hei, jeg har et problem som jeg håper noen her inne kan hjelpe meg med.. :) Kjøpte en MA KT88 for ca 5 år siden fra Kina (eBay)..
    Her for ca 6 mnd siden så begynte det plutselig å smelle i høyre høyttaler, og jeg så også at det ene røret (KT88) (røret helt til høyre) lyste / glødet kraftig opp.. Fortet meg å slå av hele forsterker..
    Bestilte nye rør, alle 4 liksågodt da jeg brukte fremdeles de som fulgte med.. Har nå spilt på de nye røra i ca 4-5 mnd.. og nå nettopp så begynte det hele igjen..

    Så jeg antar at det er en intern feil ett eller annet sted.. Siden det er samme røret som gløder plutselig opp igjen og lager et veldig spetakkel i høyre høyttaler..

    Eller er det noen gode tips på hva det kan være? evt hvor jeg kan begynne å feilsøke.. har det meste av loddeutstyr, og måleutstyr men ikke noe oscilloscope..
    Har åpnet den og kan ikke se noen fysiske skader som brente motstandere eller lekk kondensatorer etc..

    Loddet et par ledninger til en 60w lyspære og "kortsluttet" alle kondensatorene for selv 5 timer etter jeg slo den av, så lå det 170v over dem..
    Har fått et tips om at verdiene på kondensatorene er for lav i forhold til norsk spenning på nettet, og det stemmer ser jeg.. De er merket 220V (450uF)
    Er det dette som kan være årsaken til at KT88 røra tar "fyr".. har ikke råd til å bytte alle røra hvert halvår..
    Så håper noen har noen gode råd til meg :)

    PS: bygget den om litt etter første "nedbrenning", til fast triode også byttet jeg potmeter til ALPS.. ellers ingen mods foreløpig :)
    Skjedd meg og..alltid smårøra som var problemet. Enten dårlige smårør eller belegg på pinnene på røra.
    Her ligg nok årsaken.
    Du får teste ut litt det tror jeg.


    Kondensatorene du snakker om er koblet i serie og er nok ok.
    Det er 2 stk kondensatorer på utgangen under printbrettet og de er nok på 450v og det er litt lavt da spenningen der ligg på 460-490v pga at vi i norge har 230-250volt på nettet vårt. Jeg skiftet de 2 på utgangen med 4 på 500v. Men da blir de pittelitt større så er vanskelig å få plass under printet til 2 som er større.

    Se hva jeg gjorde da jeg byttet de. Jeg la de 2 ekstra ved siden av. http://www.hifisentralen.no/forumet...a-der/51480-lovemusikks-hule.html#post1044304

    Lykke til med smårøra dine :)
     
    Sist redigert:

    okasin

    Medlem
    Ble medlem
    24.03.2008
    Innlegg
    35
    Antall liker
    26
    Sted
    Skien
    Verdt å lese før en slår på en rørforsterker for første gang :)

    Guide: Rørforsterker for første gang
    Hei, nå var det ikke første gang jeg slo på denne rørforsterkeren, har hatt den i mange år ;)
    Men nå har jeg bestilt en del nye deler.. alt av elektrolytter (de store)..
    Smårør om jeg kan kalle dem det, er under vurdering.. Så bestilles i løpet av helgen..
    Håper jeg slipper å bestille KT88 rørene nye også, da de er under 6mnd gamle..

    Er i grunn super fornøyd med Music A. Den har gitt meg utrolig mye glede :) og de som har testet den har i grunn fått "hakeslipp".. Sistemann som testet den sitter med et annlegg til rundt en halv mill. og tester så en forsterker til rundt 5 lapper.. og skjønner ikke at det er mulig :) Han savnet riktig nok litt mer "power".. men til normalt bruk var den "utrolig".. :)
     

    lovemusikk

    Hi-Fi freak
    Ble medlem
    22.11.2009
    Innlegg
    9.063
    Antall liker
    2.527
    Torget vurderinger
    8
    Verdt å lese før en slår på en rørforsterker for første gang :)

    Guide: Rørforsterker for første gang
    Hei, nå var det ikke første gang jeg slo på denne rørforsterkeren, har hatt den i mange år ;)
    Men nå har jeg bestilt en del nye deler.. alt av elektrolytter (de store)..
    Smårør om jeg kan kalle dem det, er under vurdering.. Så bestilles i løpet av helgen..
    Håper jeg slipper å bestille KT88 rørene nye også, da de er under 6mnd gamle..

    Er i grunn super fornøyd med Music A. Den har gitt meg utrolig mye glede :) og de som har testet den har i grunn fått "hakeslipp".. Sistemann som testet den sitter med et annlegg til rundt en halv mill. og tester så en forsterker til rundt 5 lapper.. og skjønner ikke at det er mulig :) Han savnet riktig nok litt mer "power".. men til normalt bruk var den "utrolig".. :)
    Siktet ikke til deg, bare generelt å huske på :)
    De store er sikkert ok de.
    En kan jo prøve å sette de små røra med pinnene ned i en kopp med ketchup nokre timer..renset mine rørpinner på den måten.
    Kan og forsiktig bruke et minjatyr skrujern å stramme forsiktig på rørsokklene. Husk å tape skrujernet så en ikke får støyt.

    Da jeg skiftet ut de 2 utgangskondensatorene bestilte jeg de på 500V og de var vel litt større verdier enn de orginale. Men sia eg la inn 4 slike i paraell (2 og 2 på punkta som det var 1 og 1) strammet bassen seg opp. OBS det låt hæselig de første to-tre timene, men aner ikke hvorfor..kan være loddinger og kondensatorer som måtte spille seg inn kanskje. :)

    Ja, er mange som får hakeslipp av lydkvaliteten, hehe..inkludert meg første gangen. ;)
     

    kjetil80

    Hi-Fi interessert
    Ble medlem
    16.03.2009
    Innlegg
    76
    Antall liker
    49
    Hei okasin. Du sa det ene kt88 røret lyste opp.
    hvordan så det ut mens det skjedde?
     

    lovemusikk

    Hi-Fi freak
    Ble medlem
    22.11.2009
    Innlegg
    9.063
    Antall liker
    2.527
    Torget vurderinger
    8
    Hei okasin. Du sa det ene kt88 røret lyste opp.
    hvordan så det ut mens det skjedde?
    Sikkert som med meg..gnistre lyder og blått lys i.. det skjer og hvis en beveger må smårør som har dårlig kontakt.
     

    okasin

    Medlem
    Ble medlem
    24.03.2008
    Innlegg
    35
    Antall liker
    26
    Sted
    Skien
    Hei :)
    Tja når det en KT88 røret begynet å lyse opp, så så det nesten ut som om det tok fyr inne i det.. begynte med blått lys, som så gikk over til å bli intenst hvitt lys.. men når det er sagt så varte dette under ett sekund, siden jeg satt ved siden av forsterker når dette skjedde.. så jeg fikk slått av med en gang..
    Har nå bestil nye driver rør..
    NOS-7DJ8 7DJ8 / PCC88 (2) @ $19.95 = $39.90
    NOS-5814A-GE GE 5814A / 12AU7A (2) @ $19.95 = $39.90
    Disse rørene er balanserte og matchet, vil ikke legge for mye kroner i dette.. for mulig jeg må bestille KT88 rørene nye også.. igjen, de var bare 6mnd gamle.
    Jeg har også bestil alt av eletrolytter nye også, iallefall de fleste.. alle 400V elektrolytter er bestilt i 500V, de på 315V er bestil i 400v osv..

    Så vi får se så fort jeg får delene om det virker :)
    Skal da selvfølgelig justere bias, men hva om det ene KT88 røret begynner å "brenne" umiddelbart etter jeg slår på forsterker nå også?? Det er jo det som har skjedd nå to ganger faktisk siste 12 mnd..

    Da vurdere jeg å se hva en slegge kan gjøre med kina produktet :)
     

    pekaill

    Hi-Fi freak
    Ble medlem
    16.10.2011
    Innlegg
    1.540
    Antall liker
    822
    Sted
    Averøy
    Torget vurderinger
    4
    Du behøver ikke å bytte ut alle rørene med en gang. Hvis du har igjen av de gamle så kan du sette i ett av de til du er sikker på at feilen er funnet.
    Sjekk bias som beskrevet og spill i vei!
     

    okasin

    Medlem
    Ble medlem
    24.03.2008
    Innlegg
    35
    Antall liker
    26
    Sted
    Skien
    Okei, da vil jeg gjøre slik du beskriver pekaill :)
    Har jo noen KT88 rør og div liggende, så da får jeg prøve meg frem forsiktig.. savner rørlyden min :)
     

    pekaill

    Hi-Fi freak
    Ble medlem
    16.10.2011
    Innlegg
    1.540
    Antall liker
    822
    Sted
    Averøy
    Torget vurderinger
    4
    Music Angel forumet er nede for tiden, og ser ut til å ha vært det lenge.
    Finnes det et skjema for forsterkeren på nettet som beskriver MA 800 med KT88 rør?
     

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Hei. Har opp til flere ganger vurdert å kjøpe meg en slik music angel.
    Nå har jeg kommet dit nok en gang, men har et par spørsmål som jeg håper noen av dere kan svare på.
    Ser at denne modellen som Mala selger er satt fast i pentode. Er det en vanskelig prosess med å få denne over til triode?
    Lurer også på om man eventuellt kan koble bort volumkontrollen for å bruke den som effektforsterker?
    Eller vil det kunne medføre problemer i forbindelse med oppstart osv?
     

    united

    Æresmedlem
    Ble medlem
    23.07.2009
    Innlegg
    21.199
    Antall liker
    24.486
    Sted
    Indre Østfold
    Torget vurderinger
    2
    Music Angel forumet er nede for tiden, og ser ut til å ha vært det lenge.
    Finnes det et skjema for forsterkeren på nettet som beskriver MA 800 med KT88 rør?
    send en pm til forumbruker kongarne, så kanskje.:)
     

    lovemusikk

    Hi-Fi freak
    Ble medlem
    22.11.2009
    Innlegg
    9.063
    Antall liker
    2.527
    Torget vurderinger
    8
    Hei. Har opp til flere ganger vurdert å kjøpe meg en slik music angel.
    Nå har jeg kommet dit nok en gang, men har et par spørsmål som jeg håper noen av dere kan svare på.
    Ser at denne modellen som Mala selger er satt fast i pentode. Er det en vanskelig prosess med å få denne over til triode?
    Lurer også på om man eventuellt kan koble bort volumkontrollen for å bruke den som effektforsterker?
    Eller vil det kunne medføre problemer i forbindelse med oppstart osv?
    Hør med Mala Audio.
    Ellers kan den vel bare stå på volum kl. 11-1/2 12 vel.. Det funker jo fint.
     

    NEP

    Medlem
    Ble medlem
    03.04.2013
    Innlegg
    20
    Antall liker
    1
    Hva slags utstyr bruker du rundt engelen din okasin? Artig å vite siden du er så fornøyd :)
     

    ChrisAndre

    Hi-Fi freak
    Ble medlem
    17.09.2013
    Innlegg
    2.803
    Antall liker
    1.528
    Sted
    Fredrikstad
    Torget vurderinger
    15
    Hei. Har opp til flere ganger vurdert å kjøpe meg en slik music angel.
    Nå har jeg kommet dit nok en gang, men har et par spørsmål som jeg håper noen av dere kan svare på.
    Ser at denne modellen som Mala selger er satt fast i pentode. Er det en vanskelig prosess med å få denne over til triode?
    Lurer også på om man eventuellt kan koble bort volumkontrollen for å bruke den som effektforsterker?
    Eller vil det kunne medføre problemer i forbindelse med oppstart osv?
    Hvorfor ønsker du å koble MA i fast triode?
     

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Hei. Har opp til flere ganger vurdert å kjøpe meg en slik music angel.
    Nå har jeg kommet dit nok en gang, men har et par spørsmål som jeg håper noen av dere kan svare på.
    Ser at denne modellen som Mala selger er satt fast i pentode. Er det en vanskelig prosess med å få denne over til triode?
    Lurer også på om man eventuellt kan koble bort volumkontrollen for å bruke den som effektforsterker?
    Eller vil det kunne medføre problemer i forbindelse med oppstart osv?
    Hvorfor ønsker du å koble MA i fast triode?
    Jeg er ny på rør, men har lest flere ganger at mange foretrekker lyden man får fra Triode. Man får mindre krefter, men mer detaljer og bedre lyd.
    Nå har jeg bare testet Line Magnetic LM216ia, og her stemmer dette i mine ører.

    Nå har jeg i kveld vært å hentet meg en engel med oppgraderte rør, siden jeg har vært så nysgjerrig på disse så lenge, måtte jeg bare prøve.
    Bias er akkurat justert inn og dette høres bra ut, men jeg har et problem: Jeg får 50 hz brum da jeg kobler inn signal på den. Napper jeg ut signalet, er den tyst som i graven. Noen som har hatt lignende problem på denne? Der jeg hentet denne, var det ikke noe slik problem i det hele tatt. Hørte på den før jeg slo til.
    Siden jeg nå har kjøpt inn en engel her, er det noen som vet hvilken stilling på bryteren bak som gir triode? bryteren er ikke merket.
     

    JonasH

    Overivrig entusiast
    Ble medlem
    22.11.2012
    Innlegg
    796
    Antall liker
    1.157
    Sted
    Nord Trøndelag
    Torget vurderinger
    14
    Hei. Har opp til flere ganger vurdert å kjøpe meg en slik music angel.
    Nå har jeg kommet dit nok en gang, men har et par spørsmål som jeg håper noen av dere kan svare på.
    Ser at denne modellen som Mala selger er satt fast i pentode. Er det en vanskelig prosess med å få denne over til triode?
    Lurer også på om man eventuellt kan koble bort volumkontrollen for å bruke den som effektforsterker?
    Eller vil det kunne medføre problemer i forbindelse med oppstart osv?
    Hvorfor ønsker du å koble MA i fast triode?
    Jeg er ny på rør, men har lest flere ganger at mange foretrekker lyden man får fra Triode. Man får mindre krefter, men mer detaljer og bedre lyd.
    Nå har jeg bare testet Line Magnetic LM216ia, og her stemmer dette i mine ører.

    Nå har jeg i kveld vært å hentet meg en engel med oppgraderte rør, siden jeg har vært så nysgjerrig på disse så lenge, måtte jeg bare prøve.
    Bias er akkurat justert inn og dette høres bra ut, men jeg har et problem: Jeg får 50 hz brum da jeg kobler inn signal på den. Napper jeg ut signalet, er den tyst som i graven. Noen som har hatt lignende problem på denne? Der jeg hentet denne, var det ikke noe slik problem i det hele tatt. Hørte på den før jeg slo til.
    Siden jeg nå har kjøpt inn en engel her, er det noen som vet hvilken stilling på bryteren bak som gir triode? bryteren er ikke merket.
    Bryteren i nedre posisjon gir Triode :)
     

    united

    Æresmedlem
    Ble medlem
    23.07.2009
    Innlegg
    21.199
    Antall liker
    24.486
    Sted
    Indre Østfold
    Torget vurderinger
    2
    Bryterposisjonen som gir lavest effekt, bare å sjekke "on-the-fly" det. Normalt er det nedre ja.
    Og "folk-flest" foretrekker ikke triode.:)
     

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Takk for svar folkens.
    Vel, jeg får prøve meg frem og se hva jeg foretrekker da. Mener å ha lest om en del som foretrekker triode.
    Men, som med alt annet her vi driver med, så er det delte meninger om det meste. :)

    Ang min 50 hz brum, så kom den fra tven. Den forsvant da jeg koblet vekk hdmi til pcen.
    Så da får man kjøre optisk fra pcen i stedet for usb. :)
     

    kjetil80

    Hi-Fi interessert
    Ble medlem
    16.03.2009
    Innlegg
    76
    Antall liker
    49
    image.jpg

    Dårlig med bilder i denne tråden, så slenger ut et bilde av en av mine makt88er.
    Denne er en 2008 modell og har fått litt oppgradering som drossler, nye likerettedioder som støyer mindre,
    mer eksotiske motstandere og kondensatorer og så gode rør da selvfølgelig:cool:.
     

    Vedlegg

    ChrisAndre

    Hi-Fi freak
    Ble medlem
    17.09.2013
    Innlegg
    2.803
    Antall liker
    1.528
    Sted
    Fredrikstad
    Torget vurderinger
    15
    Grattis med flott forsterker. Tror du gjør lurt i å benytte pentode på MA. Det skal gi vesentlig bedre lyd. På andre forsterkere kan triode låte bedre, men de aller fleste kobler fast pentode og kobler vekk triodedrift på MA. Min er slik og det samme er de som Mala selger.
     

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Grattis med flott forsterker. Tror du gjør lurt i å benytte pentode på MA. Det skal gi vesentlig bedre lyd. På andre forsterkere kan triode låte bedre, men de aller fleste kobler fast pentode og kobler vekk triodedrift på MA. Min er slik og det samme er de som Mala selger.

    Takk for det. Jeg skal som nevnt prøve ut og se hva jeg foretrekker. Foreløpig låter ingen av delene dårlig ihvertfall.
    Tok opp og justerte bias til 40mA og har nå 426 v på B+ (noe som forøvrig trengtes) og lurer på denne muligens er modifisert av en eller annen tidligere? Kan se ut som at noen har vært utpå med loddebolten sin, men det kan vel mulig være han som laget den også.
    Jeg kan jo legge ut bilde av innmat i tilfelle noen kanskje skulle kjenne den igjen og kanskje fortelle om det er gjort noe?

    Om ikke, er det noen som kan komme med noen kommentarer på denne? Om en kan tjene på å oppgradere den på noe vis?
    Har ikke noe konkret info på den, men ut ifra hva jeg kan se på bilder, så er det her snakk om en (sen?) 2011 modell uten drossler og ikke med dual mono?

    20140201_203915.jpg
    20140201_203847.jpg
    20140201_203902.jpg


    Av rør, er det satt inn KT-88 str fra TAD , og bruker nå Sylvania 12AU7A ECC82 og Telefunken ECC801S smårør.
    Og det låter meget så bra. :)
    Fikk også med en del andre små-rør som skal bli spennende å prøve ut.

    Det fulgte også med et sett med TAD 6L6WGC-str, men kan de brukes på denne forsterkeren da? Og i så fall, hvordan vil det påvirke? Lavere effekt?
     
    Sist redigert:

    okasin

    Medlem
    Ble medlem
    24.03.2008
    Innlegg
    35
    Antall liker
    26
    Sted
    Skien
    Hva slags utstyr bruker du rundt engelen din okasin? Artig å vite siden du er så fornøyd :)
    Jeg spiller på noen "hjemmelagede" høyttalere med elementer fra Lohengerin Verity 2 ( det er vell i utgangspunktet høyttalere til rundt 100 000 dollar Verity Audio Lohengrin IIS - The Audio Beat - www.TheAudioBeat.com )..
    og akkurat nå så har jeg på lån en DAC fra APL (DAC-S APL Hi-Fi - No Boundaries ) (foreløpig konklusjon på den er.. fantastisk !!)
    Men til vanlig bruker jeg en hjemmelaget DAC som jeg er også er fornøyd med.. foreløpig !
    Du kan i grunn ser mer på min hjemmeside tror jeg, litt usikker på hvor mye jeg har lagt ut der ennå, da den gamle siden er nedlagt og ny er opprettet.. og ikke ferdig :) Hjem
    Som du skjønner er jeg opptatt av DIY he he.. prøver å gjøre det meste selv for en "billig" penge.. og har holdt på med det i ca 20 år.. alt fra delefilter til ombygning av forsterkere.. og mer til.. :)
     

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Testet litt frem og tilbake med Pentode/triode, men kom aldri til noen konklusjon om hva jeg likte best.
    Tok derfor steget i dag og koblet den fast i Pentode for å prøve det. Og jeg synes nok at jeg fikk en forbedring på lyden.
    Det ble også et snev mindre bakgrunnsstøy.
    Har nå skrivd opp hvilke kondensatorer jeg skal bytte i den, så da blir det vel å lage en liten bestilling hos elfa snart.
    Håper på at det vil forbedre lyden enda litt.
     

    okasin

    Medlem
    Ble medlem
    24.03.2008
    Innlegg
    35
    Antall liker
    26
    Sted
    Skien
    Det med fast pentode eller fast triode blir nok en evig diskusjon :)
    Fikk nå mine nye rør i går, og har montert noen av de nye kondensatorene, men mangler en del av dem ennå.. De bør være her innen 14 dager, så det blir spennende å høre forandringene til det bedre eller verre he he.. Det viktigste nå er i grunn å få den i live igjen..
     

    okasin

    Medlem
    Ble medlem
    24.03.2008
    Innlegg
    35
    Antall liker
    26
    Sted
    Skien
    MA KT88 mods 2014-9.jpg
    MA KT88 mods 2014-8.jpg
    MA KT88 mods 2014-6.jpg
    MA KT88 mods 2014-5.jpg


    Da begynner delene å komme daglig posten og det er et godt tegn :) Så da har jeg snart alle delene jeg trenger til å få Engelen i livet igjen og til det bedre håper jeg :) Kondensatorene på strømforsynings delen har jeg byttet til 250V (var originalt 220, som er litt svakt i forhold til spenningen her hjemme i norge.. ) Og som det syns av bildet er kapasitiviteten øket også fra 420uF til 470uF, men disse står i serie, så den reele verdien blir jo halvert..
     

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Ja, dette er jeg spent på også. Har selv lagt inn en bestilling på Elfa og et par på bukta.
    Strømforsyning blir oppgradert til 2x680uf/250v og 2x1500uf/500v i stedet for de sårbare 470uf/450v kondisene.
    Samtlige av de andre store kondensatorene blir også byttet i samme slengen og et ALPS Potmeter er med.
    Så får man se hvordan det blir. Releprint blir fjernet/modifisert til å få plass til de store kondisene og noe internkabling blir byttet.
     

    pekaill

    Hi-Fi freak
    Ble medlem
    16.10.2011
    Innlegg
    1.540
    Antall liker
    822
    Sted
    Averøy
    Torget vurderinger
    4
    Jeg har byttet de store kondensatorene under releprintet til jj 500 uF 500 Volt. Relè og nesten alle delene er fjernet fra kortet for å gi plass til kondensatorer under kortet.
    Jeg byttet samtidig likeretterkondensatorer til Philips BYW96E.

    Har koblet fast i triode, og trives absolutt best med det;)

    Neste på listen er å fjerne volumpot eller bytte med et TDK.
     

    LESSisdox@

    Overivrig entusiast
    Ble medlem
    16.10.2006
    Innlegg
    676
    Antall liker
    209
    Sted
    Åkrehamn,karmøy
    Torget vurderinger
    1
    Bryterposisjonen som gir lavest effekt, bare å sjekke "on-the-fly" det. Normalt er det nedre ja.
    Og "folk-flest" foretrekker ikke triode.:)
    Hei angående Bryterposisjon ,,,,,Har en annen Rørforsterker /merke .Står der i bruksanvisning ,Skru av amp før bytte av UL/TR.
    Kansje noe annet på disse som dere har ,men nevner det :cool:
    Mvh
     

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Har i dag fått en hel del saker fra Elfa, så har sittet en stund og byttet ut en hel del kondiser.
    Har også fått koblet den til og fått testet litt.

    :)
    20140217_210846.jpg


    20140217_210903.jpg


    20140217_210937.jpg
     
    Sist redigert:

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Ja, det ble det jammen meg. :)
    Mindre støy og mer detaljer vil jeg mene. Men skal ta en mer seriøs lytt morgen da fruen jobber.
    Håper også at siste parti med kondiser kommer snart, slik at jeg får byttet de 2 store på releprinten.
    Har også kjøpt inn et strømfilter som skal inn og så lurte jeg på å fjerne denne 110v/220v bryteren. Men ble litt usikker på hvilke ledninger fra denne bryteren som skal ha strøm og ikke.
     

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Driver nå midt oppi og fjerner denne 110v/220V bryteren som er på nyere modeller.
    Fant en guide som fortalte at disse er som regel koblet feil fra fabrikk, slik at trafoene jobber mot hverandre og da fremkaller brum og trafostøy selv uten belastning.
    Guiden tok for seg å lodde om på selve bryteren, men jeg fjernet den helt. Har ikke behov for å kunne koble den om til 110v uansett.
    Har testet etter omkobling, og ja, trafoene brummer mindre.

    Kopi av guiden og forklaring:

    Audible HUM elimination:
    The third point concerns not safety but efficiency and noise. It's about the audible HUM of the mains power when powered up with no load. An unloaded transformer should not hum, so I was rather confused when I found that mine had a very loud hum, even when they sat there doing nothing. This is caused by a wiring fault at the factory, and you can fix this fairly easily. But remember first point 1) above: Ground the chassis to mains ground at the IEC pin? Why? Because I was a tiny bit out re-soldering the wires to the voltage selector switch and got a short to chassis. My temporary ground and the house RCD stopped the danger.

    So the wiring fault: Each transformer has two primaries - red/green and black blue. For 220V operation mains goes to red, green goes to blue and mains goes to black. For 110V operation mains goes to blue and black, and the red/green winding is unused.

    The problem is that in 220V mode all of the transformer primaries are wired together on one side of the switch, blue to blue, green to green. This causes the primaries to fight each other as the transformers primaries are now in parallel with each other at the centre taps, not just at the mains. Manufacturing tolerances mean they will always fight, creating noise and generating heat.

    Note: BEFORE touching the nearby PSU board measure it with a meter across the capacitors, the PSU board has huge areas of base metal at 500V+, the voltage and size of capacitor would be instantly fatal.

    So you need to wire them like this:

    1) Unsolder the black mains to black and black from the switch, and insulate this three way connection. This is the mains feed into both transformers.

    2) Then remove the switch.

    3) Remove the weird black jump wire on the switch (Important!!).

    4) Solder a wire from the red bundle at the switch top to the other side connection.

    5) Split the blue wires and wire one each side in the switch middle.

    6) Trace the wires along and connect THE SAME transformer blue connections to the green connections. So green and blue for transformer A are on the same side of the switch. This is important, take your time and be sure, you cannot check with a meter, you need to unscrew the PSU board and follow the wires.

    7) MAKE SURE you have not bridged solder from the connections to the metal switch case - there is only 1mm space here.

    So now you have mains to both reds to both top connections. Then blue split in the middle and green spilt at the bottom. Your transformers will now be very quiet, the difference is amazing.

    Har også satt inn ny strømkontakt bak med integrert strømfilter fra Schaffner.

    Skal bli spennende og høre om det fortsatt er lyd i saken snart. Krysser fingrene for det. ;)
     
    Sist redigert:

    yosh81

    Hi-Fi freak
    Ble medlem
    08.04.2013
    Innlegg
    2.061
    Antall liker
    929
    Sted
    Flisa
    Torget vurderinger
    10
    Its alive!
    Sjekket bias i samme slengen, denne hadde ikke flyttet seg fra 40mA som jeg har stilt den inn på fra før.
    Testet å justere denne opp til 45mA, slik som noen anbefaler. Men dette medførte mye større varmgang rundt smårørene, så det ble å justere ned igjen.
    Har nå satt den til 36mA, det som Kjell B mente låt best, og nå er det ikke varmgang der i det hele tatt.

    -Og jeg kan si det med en gang. Dette har blitt en stor forbedring. Nå har jeg riktig nok gjort en god del endringer, men føler det absolutt er verdt det. .)

    Er nok ikke helt oppe på nivået som min Trafomatic, men det kommer seg stadig.
     

    Audiomix

    Bransjeaktør
    Ble medlem
    05.07.2004
    Innlegg
    12.300
    Antall liker
    3.309
    Sted
    Kongsberg
    Torget vurderinger
    20
    Bryterposisjonen som gir lavest effekt, bare å sjekke "on-the-fly" det. Normalt er det nedre ja.
    Og "folk-flest" foretrekker ikke triode.:)
    Hei angående Bryterposisjon ,,,,,Har en annen Rørforsterker /merke .Står der i bruksanvisning ,Skru av amp før bytte av UL/TR.
    Kansje noe annet på disse som dere har ,men nevner det :cool:
    Mvh
    Det er vel nevnt, men ved skifte mellom Triode og UL er det bare å skifte. La det stå til:)
    Vanligvis skjer det ikke noe annet enn at lydnivået endrer seg. Sjelden så mye som et klikk.
    I praksis kobles g2 fra en tapping på trafoen direkte til anoden.
    Ikke noe dramatisk på noen måte.
    Hvis du av en eller annen grunn synes Triode er bedre enn UL bør du vurdere en forsterker med trioder i stedet.
    Et tredje alternativ er å koble g2 til B+. Ikke triode og ikke UL, men en tradisjonell pentodekobling.
    Verd et forsøk?
    Hiraga er slik.
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn