Hakking i WiMP Hifi??

atledreier

Overivrig entusiast
Ble medlem
30.01.2011
Innlegg
607
Antall liker
211
Sted
Sandnes
Sonos på trådet nettverk og 40MB linje, aldri opplevd hakking med HIFI.
 

Trondmeg

Æresmedlem
Ble medlem
28.12.2003
Innlegg
12.671
Antall liker
6.735
Torget vurderinger
12
iPhone 5s og iPad Air over 100MB linje. Aldri opplevd noen problemer med hakking med Wimp Hifi. Har forøvrig veldig stabil linje fra Canal Digital via kabel-TV koaksen og det er kun ca 10m fra utvendig kabel-TV-boks til vegguttaket. Det hjelper nok.
 

janly

Hi-Fi freak
Ble medlem
03.09.2004
Innlegg
1.288
Antall liker
275
Sted
Sandefjord
Torget vurderinger
5
Kjører Wimp Hifi via PC (Wlan) og via Logitech Transporter (LAN). Opplever på begge at avspillingen kan stoppe opp midt i en sang. Skipper da til neste sang og da virker alt normalt. Har ADSL 12Mbps. Opplever også litt "spraking/skjæring" på kvinnestemmer etc innimellom, virker som signal nivået fra Wimp streamingen er for høyt.
 

JanRino

Helt fersk
Ble medlem
25.02.2014
Innlegg
2
Antall liker
0
Sted
Oslo
Det ser ut som det er Mac som er problemet ja. For min del har jeg nå byttet til PC/Windows og det fungerer smertefritt!
For min del har jeg Macbook pro OS X versjon 10.9. Supert om dere får fikset dette etterhvert!
 

borglein

Overivrig entusiast
Ble medlem
04.01.2013
Innlegg
619
Antall liker
239
Torget vurderinger
21
Har også opplevd litt spraking i stemmer iblant. F.eks på A-ha - Analogue.
 

FlacMan

Hi-Fi entusiast
Ble medlem
10.09.2010
Innlegg
358
Antall liker
83
Hvis du har en WiFi-linje på 54 Mbit, så får du gjerne 20 Mbit i reel hastighet, noe som er rundt 2-2.5 MB. Hvis du har en nettleser oppe med en god del faner, kan du få problemer. 300Mbit Wifi burde gå greit.

Prøv å koble opp mobiltelefonen til Wifi og prøv å overføre filer mellom PC og telefon. Hvor stor hastighet får du?
 

Hemispheres

rush fan
Ble medlem
10.11.2011
Innlegg
1.184
Antall liker
551
Sted
Lund, Krs
Torget vurderinger
170
Jeg opplever ofte heng. Men I motsetning til de fleste her, starter låten på nytt hos meg etter å ha stoppet midt i. Jeg opplever også total heng I hele programmet, må da restarte program.

Men det verste er at ny utlagt Peter Gabriel - So i 25 Anniversary Edition, kom opp med "finnes ikke"!!!

Jeg kjører via trådløst get kabel modem og win 8. Pentium 5. 4gb ram.
 

niha

Overivrig entusiast
Ble medlem
28.11.2002
Innlegg
1.035
Antall liker
405
Torget vurderinger
7
Wimp har laget en spilleliste over den nye Wimp klassisk redaktøren sine favoritter Lassens Favoritter. Hvordan får jeg fram denne via Wimp på Sonos. Har søkt på spillelister, men finner den ikke. Får den bare via Wimp sine egne sider. Kan Pål Bråtelund fra Wimp svare på dette?
 

OKA

Overivrig entusiast
Ble medlem
21.03.2002
Innlegg
997
Antall liker
107
Jeg opplevde en del mikropauser om ikke akkurat direkte hakking på winp. Windows 8.1 app til Abrahamsen dac og problemet var størst for en tid siden. Så pass mye jeg nesten sa opp abonnementet før jeg egentlig fikk begynt. Ved album lytting er det også en liten pause mellom sporene som kan være irriterende på bl a live innspillinger. Men i det siste har det roet seg med "hakkingen". Lyden er uansett ikke helt topp, har ikke hifi versjonen men 320 kbps siden lyden uansett ikke var i CD kvalitet med problemer som nevnt i denne tråden. Så det var ikke bare et mac problem.

Ellers er jeg overrasket over hvor mange plater/musikk som ikke er i Wimp. Kommer svært ofte opp tomhendt eller finner bare en låt eller to er representert på en samleplate. Men for mitt bruk er det kun uansett å teste ut litt musikk. Jeg har kjøpt flere LP og CD etter å ha hørt dem på wimp nå. (og sikkert unngått noen bomkjøp).
 

pstraums

Hi-Fi freak
Ble medlem
19.05.2007
Innlegg
1.417
Antall liker
117
Sted
Flateby
Torget vurderinger
1
Aldri pauser. men noen ganger stopper sang midt i og enten stopper alt eller det begynner på nytt. Merker dette oftere på jobb enn hjemme så det kan være litt pga at jobb-pc er full av sikkerhetsgreier osv.. en sjelden gang føler jeg at sangen stopper på samme sted. Men jeg er usikker på om det da er noe galt med den sangen eller om det er nettverket mitt som gjør at det stopper. 99% av tiden funker det strålende og det er mer enn jeg forventer av en slik tjeneste..

<3 Wimp HiFi!!!
 

_RoDa_

Ikke så veldig hifi-freak lengre
Ble medlem
06.02.2010
Innlegg
11.211
Antall liker
7.698
Sted
Østfold
Torget vurderinger
7
Wimp har laget en spilleliste over den nye Wimp klassisk redaktøren sine favoritter Lassens Favoritter. Hvordan får jeg fram denne via Wimp på Sonos. Har søkt på spillelister, men finner den ikke. Får den bare via Wimp sine egne sider. Kan Pål Bråtelund fra Wimp svare på dette?
Gå inn på WiMP app eller WiMP websiden, merk der spillelisten som favoritt. Da vil du finne den under dine favoritter på Sonos.
 

niha

Overivrig entusiast
Ble medlem
28.11.2002
Innlegg
1.035
Antall liker
405
Torget vurderinger
7
Tusen hjertelig! Det funket, men det burde jo vært mulig å søke direkte på Wimp på Sonos under spillelister.
 

_RoDa_

Ikke så veldig hifi-freak lengre
Ble medlem
06.02.2010
Innlegg
11.211
Antall liker
7.698
Sted
Østfold
Torget vurderinger
7
Enig, men dessverre er ikke Sonos og Squeezebox plugin på høyde med appen og websiden.
 

OKA

Overivrig entusiast
Ble medlem
21.03.2002
Innlegg
997
Antall liker
107
I dag og i går ble det igjen mye mikropauser i musikken. Ganske irriterende, spesielt hørbart på hodetelefoner.

Fant ingenting på wimp om dette, linje og spiller skulle ikke være problem.

Microsoft surface pro 2 til Abrahamsen dac, Windows 8.1 app. Har fungert fint lenge, så jeg antar at dette er et problem hos wimp. Ikke noe som tyder på at linjen min inn er problemet heller. Alt annet fungerer topp og linjen er mer enn god nok.


Micropausene kommer uregelmessig og er så kort at det ikke er sikkert at alle vil plages med dem (unntatt "innbyggerene" her inne ;-) ) men gjør at jeg ikke kan sette meg ned å høre på musikken. Hodetelefoner i går kveld mens jeg arbeidet ble så distraherende pga dette at jeg måtte klare meg uten musikk til arbeidet.
 

otello

Hi-Fi interessert
Ble medlem
11.09.2003
Innlegg
71
Antall liker
62
Sted
Oslo.
Torget vurderinger
1
Hei!

Jeg har ikke lest alle svar i denne tråden.
Jeg har wimp installer på mac-mini der jeg bruker optisk ut til en Abrahamsen V6.0 dac.
Der har jeg ingen problem med hakking når jeg spiller musikk fra wimp. Derfor ikke et Mac problem ;)

Men derimot når jeg spiller av fra en PC med usb dac har jeg problemer med hakking.
Men hvis sangen du spiller av ikke er HiFI/Lossless (du ser det ved avspillingsknappen i wimp at HiFi lyser opp) hakker ikke lyden.
Har testet med HRT Music streamer II og Abrehamsen usb A-dac.

Har masse lossless musikk liggende på nas og spiller det av med foobar2000 uten problem med noen av usb dac-ene. Der kan jeg også velge Asio driver ut.
Tror jeg skal teste hvordan det går å spille av på Mac-mini med Abrahamsen V6.0 med usb tilkobling for å se om det da blir hakking.

Men det får jeg ikke testet før ut i neste uke da det er på en annen lokasjon.
 

otello

Hi-Fi interessert
Ble medlem
11.09.2003
Innlegg
71
Antall liker
62
Sted
Oslo.
Torget vurderinger
1
Da har jeg fått en gledelig nyhet fra wimp.;);)

Jeg seendte en mail der jeg etterpurte løsning på hakking via usb dac der jeg også forklarte at jeg hadde 3 type dac´er
som alle tullet via usb med avspilling med lossless kvalitet.
Jeg fikk dette som svar.
WiMP Support [EM], 26. mai 14.27:
Hei! Takk for eposten. I slutten av mai/juni skal det bli støtte for alle usb-dacer over HiFi.
Det jobbes med å legge inn drivere for alle lydkortene.
Mvh,
WiMP Kundeservice

Dette var gledelige nyheter dere.....
 

Ingeniøren

Hi-Fi freak
Ble medlem
14.11.2007
Innlegg
3.612
Antall liker
838
Sted
Tranby
Torget vurderinger
7
Opplevde masse hakking og hopping ut av låt til neste i slutten av forrige uke og helga - Bjørn Eidsvåg, Diana Krall mm. Ser ut som problemet er løst nå på min Squeezebox Touch.
 

niha

Overivrig entusiast
Ble medlem
28.11.2002
Innlegg
1.035
Antall liker
405
Torget vurderinger
7
Det samme opplevde jeg på Wimp HiFi via Sonos. Har ikke prøvd i dag, men håper dette også er rettet.
 

nma

Hi-Fi freak
Ble medlem
07.12.2003
Innlegg
4.528
Antall liker
428
Torget vurderinger
1
Høres merkelig ut. Det trenges ikke drivere til lydkort i et avspillerprogram. Det tar operativsystemet seg av. Det kan jo hende at det virkelig er et eller annet problem når det gjelder usb-lydkort og at kundesupport formulerte seg på måfå.
Da har jeg fått en gledelig nyhet fra wimp.;);)

Jeg seendte en mail der jeg etterpurte løsning på hakking via usb dac der jeg også forklarte at jeg hadde 3 type dac´er
som alle tullet via usb med avspilling med lossless kvalitet.
Jeg fikk dette som svar.
WiMP Support [EM], 26. mai 14.27:
Hei! Takk for eposten. I slutten av mai/juni skal det bli støtte for alle usb-dacer over HiFi.
Det jobbes med å legge inn drivere for alle lydkortene.
Mvh,
WiMP Kundeservice

Dette var gledelige nyheter dere.....
 

haber

Overivrig entusiast
Ble medlem
01.06.2006
Innlegg
715
Antall liker
159
Sted
Nesoddtangen
Torget vurderinger
29
Det har vært litt tull med drop outs og hakking på Sonos etter oppdateringen.
Jeg har også hatt litt problemer med Wimp på Sonos etter siste Sonos oppdatering. Har plutselig kuttet midt i en låt og begynt på neste. Jeg gjorde først et forsøk med å restarte hele nettverket mitt i den rekkefølgen Sonos anbefaler det, uten at det hjalp. Deretter fjernet jeg Wimp kontoen fra Sonos, for deretter å legge den til igjen. Etter det har jeg ikke merket noen problemer (bank i bordet!!).
 

Mala

Overivrig entusiast
Ble medlem
14.03.2012
Innlegg
1.034
Antall liker
403
Sted
Haugesund
Torget vurderinger
5
Har fått 2 mnd. Prøvetid på Wimp HIFI, og har opplevd små hakk enkelte ganger. Kjører via USB fra en kraftig HTPC med Windows 8.1 til HD11 DAC.

Men det har ikke hendt så ofte, så plages ikke så mye, enda.
 

Anders1711

Helt fersk
Ble medlem
25.08.2013
Innlegg
6
Antall liker
0
Jeg fant en løsning! ;)

Jeg har hatt akkuratt det samme problemet med hakking på Wimp HIFI selv etter oppdateringen som skulle fikse det, men med litt vanlig problemløsning fant jeg til slutt ut at det er hakkefritt helt til skjermspareren slår seg på eller skjermen går i dvale. Før skjermen går i dvale er avspillingen perfekt! Man må bare gjøre så skjermen ikke går i dvale! ;) (dette er kun på mac, kanskje til og med bare på macbook pro med retina skjerm)
 

U5tabil

Medlem
Ble medlem
04.01.2015
Innlegg
18
Antall liker
0
Jeg har hatt akkuratt det samme problemet med hakking på Wimp HIFI selv etter oppdateringen som skulle fikse det, men med litt vanlig problemløsning fant jeg til slutt ut at det er hakkefritt helt til skjermspareren slår seg på eller skjermen går i dvale. Før skjermen går i dvale er avspillingen perfekt! Man må bare gjøre så skjermen ikke går i dvale! ;) (dette er kun på mac, kanskje til og med bare på macbook pro med retina skjerm)
Det her høres rart ut. Jeg har tilsvarende problem i Tidal. Som i grunn bygger på samme teknologi. Problemet mitt er at jeg pleier fjernstyre pcen med RDP, noe som har fungert fint i årevis med Spotify. Men Hver gang jeg prøver så begynner det hakke noe helt sykt. Får sende en melding til folka i Tidal og informere om problemet sånn at de er klar over dette og kan løse dette.
 

U5tabil

Medlem
Ble medlem
04.01.2015
Innlegg
18
Antall liker
0
Fikk usedvanlig raskt svar fra support hos TIDAL. Da et av problemene med hakking oppstår når maskinen går i "screensaver" modus. Med andre ord om jeg bruker RDP for å styre maskinen når prosjektor er av så hakker musikken helt sykt. Så jeg rapporterte dette inn.

Takk for meldingen din. Skjer dette kun når du skrur av din prosjektor, eller opplever du dette også ellers?

Våre servere er nå optimalisert for bruk i UK, US og CA, og vi vet at de som sitter utenfor via en VPN kan oppleve problemer. Rapporterer dette videre.

Best,
TIDAL.
Om jeg skrur av prosjektoren så går det greit. Siden maskinen vil da enda tro at prosjektoren er på.
Jeg kjører ikke VPN nå på maskinen, men får fint spilt musikk, tror det er mer at brukeren er registrert med VPN
Hei,

Riktig. Serverlokasjonen vil nok også spille inn ettersom du er utenfor et landene hvor TIDAL er tilgjengelig. Vi benytter oss av andre servere enn med WiMP.

Vi er ikke kjent med den problemstillingen du fremstiller her. Bringer dette videre til våre produktutviklere. Takk for tips.

Ha en fin dag,
mvh. Joakim / TIDAL
 

U5tabil

Medlem
Ble medlem
04.01.2015
Innlegg
18
Antall liker
0
Fikk usedvanlig raskt svar fra support hos TIDAL. Da et av problemene med hakking oppstår når maskinen går i "screensaver" modus. Med andre ord om jeg bruker RDP for å styre maskinen når prosjektor er av så hakker musikken helt sykt. Så jeg rapporterte dette inn.

Takk for meldingen din. Skjer dette kun når du skrur av din prosjektor, eller opplever du dette også ellers?

Våre servere er nå optimalisert for bruk i UK, US og CA, og vi vet at de som sitter utenfor via en VPN kan oppleve problemer. Rapporterer dette videre.

Best,
TIDAL.
Om jeg skrur av prosjektoren så går det greit. Siden maskinen vil da enda tro at prosjektoren er på.
Jeg kjører ikke VPN nå på maskinen, men får fint spilt musikk, tror det er mer at brukeren er registrert med VPN
Hei,

Riktig. Serverlokasjonen vil nok også spille inn ettersom du er utenfor et landene hvor TIDAL er tilgjengelig. Vi benytter oss av andre servere enn med WiMP.

Vi er ikke kjent med den problemstillingen du fremstiller her. Bringer dette videre til våre produktutviklere. Takk for tips.

Ha en fin dag,
mvh. Joakim / TIDAL
Reinstallerte maskinen med ny SSD og W8.1. Nå kan maskinen gå i screensaver eller jeg bruke med RDP uten at det hakker.

Til de som har problemer med hakking, når var maskinen deres sist reinstallert? har dere SSD eller vanlig disk? hvilket OS?
 

skorob

Hi-Fi freak
Ble medlem
02.05.2012
Innlegg
3.505
Antall liker
1.580
Sted
Brumunddal
Torget vurderinger
8
Windows 8.1 er jo overlegent alt anna ;). Fantastisk OS, med tanke på at det var veldig trang fødsel på 8'ern :). Tipper det kan være disken dere har som tar litt for mye resurser idet den spinner igang screensaveren. EN løsning kan jo være å gi Tidal høyere prioritet i taskmanager.
 

U5tabil

Medlem
Ble medlem
04.01.2015
Innlegg
18
Antall liker
0
Windows 8.1 er jo overlegent alt anna ;). Fantastisk OS, med tanke på at det var veldig trang fødsel på 8'ern :). Tipper det kan være disken dere har som tar litt for mye resurser idet den spinner igang screensaveren. EN løsning kan jo være å gi Tidal høyere prioritet i taskmanager.
Det er ikke det at det er "i det" den går på den var vedvarende i mitt tilfelle med normal disk og eldre W7.
 
Topp Bunn