Resultater 1 til 14 av 14
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Dec 2008
    Innlegg
    6
    Tagget i
    0 Innlegg

    Spørsmål Feil på delefilter eller element?

    Hei
    Håper å kunne få noen svar jeg kan forstå i denne delen av forumet.
    Jeg har ett par høyttalere der jeg ikke forstår hva som skjer med de...
    Får en slags klirrelyd i basselementene som gjerne kan sammenlignes med lyden man kan få fra en dårlig konstruert bassrefleksport. Altså noe som går "frrr, frrr" for å prøve å forklare
    Dette oppleves gjerne på elektronika med litt tyngde i bassen og med litt høyt volum, men ikke veldig høyt heller. På Radioshack peaker lyden på ca. 95 - 100 db når problemet inntreffer. Målt på litt under 1 meter fra høyttalerene.

    Dette er det andre paret med slike høyttalere der jeg har samme problem, og da er jo spørsmålet om det er noe som kan gå i stykker på delefilteret som gjør at dette oppstår. Jeg testet høyttalerene med det samme jeg mottok de, og da kunne jeg ikke legge merke til dette, men det har på en måte utviklet seg gradvis. Jeg hadde tilfeldigvis nytt basselement liggende, og byttet ut det ene med dette, og det var fremdeles problemer.
    Jeg har ikke spilt veldig høyt på disse høyttalerene heller, i motsetning til det første paret jeg hadde, der jeg antok at det var partymodus som knekket de... Ikke har jeg samme forsterker heller.

    Ved undersøkelse av elementene er det ingenting som tyder på at det skal være noe galt med disse. Ingen skrapelyder eller synlige defekter på spolen.
    Høyttalerene er 3-veis og har en følsomhet på 92db. De skal tåle 120W kontinuerlig belastning og 240W repeterende. Mulig Hegel H100 er litt svak, men trodde ikke det skulle være noe problem før jeg presset den til det ytterste.
    Jeg ønsker å finne ut hva som gjør dette, slik at jeg kan reparere høyttalerene og få eliminert problemet. Nye komponenter er svindyre. For nye delefilter skal importør ha 6000 kr, og basselement koster 2750 pr stk (det er 2 stk basser pr høyttaler) Da blir det fort kostbart.

  2. #2
    Hifi Freak JORFIN's Avatar
    Ble medlem
    Sep 2004
    Innlegg
    1,764
    Tagget i
    0 Innlegg
    Hva slags høyttalere er det snakk om ?

    Kommer ulydene fra begge høyttalerne?

    Kommer ulydene fra selve elementene? Eller kan det være noe som ligger å vibrerer ettelerannet sted?

  3. #3
    Medlem
    Ble medlem
    Dec 2008
    Innlegg
    6
    Tagget i
    0 Innlegg
    Det er snakk om Triangle Genese Quartet. Lyden kommer fra selve elementene og fra begge høyttalerene.
    Jeg har montert ut noen av elementene og testet de løse også. Lyden er der fortsatt. De var fremdeles koblet til i høyttalerene altså.

  4. #4
    Hifi Freak JORFIN's Avatar
    Ble medlem
    Sep 2004
    Innlegg
    1,764
    Tagget i
    0 Innlegg
    Jeg finner det litt merkelig om dette skulle stamme fra feil i filteret, men er sikkert mulig. At du har samme problem med begge parene får meg mer til å tenke i retning av svakhet i konstruksjonen. Foreslår at du ber tråden overført til DIY avdelingen, sikkert flere som kan svare bedre der!!

  5. #5
    MORNING STAR
    Guest
    Hei, fjern den Hegel`n og prøv med en skikkelig forsterker for dine Triangle, så kanskje problemet løser seg.

    For du skriver at du finner ingen feil på elementene.
    Delefilter, lite trolig, motstandere kan brenne av ved vedvarende hardkjør, som f.eks. på en partykveld.
    Men da oppstår enten at ett element dør ut eller faseforskyvinger oppstår alt ettersom hvilke motstandere som ryker i dmpektetser, til henholdsvis mellomtone eller diskant.

    Lykke til.

    Mvh

  6. #6
    Medlem
    Ble medlem
    Dec 2008
    Innlegg
    6
    Tagget i
    0 Innlegg
    Hva er en "skikkelig forsterker" for disse høyttalerene da? Er åpen for tips

  7. #7
    Overivrig entusiast alipax's Avatar
    Ble medlem
    Mar 2003
    Innlegg
    558
    Tagget i
    0 Innlegg
    Hegel er da en skikkelig forsterker - men det tyder på at det er en feil på din ut fra det du forteller. Har du prøvd å kople opp med en annen forsterker og hørt hva som skjer da ?

  8. #8
    Medlem
    Ble medlem
    Dec 2008
    Innlegg
    6
    Tagget i
    0 Innlegg
    Yep. Er det samme uansett hvilken jeg bruker, av det som jeg har tilgjengelig vel å merke. Det er en Onkyo Tx-nr 905 som er ganske kraftig brokoblet, samt en liten integrert Denon.
    Siste redigert av Eriond; 06.05.2012 kl. 18:31.

  9. #9
    Overivrig entusiast alipax's Avatar
    Ble medlem
    Mar 2003
    Innlegg
    558
    Tagget i
    0 Innlegg
    Tyder på at det er en svakhet/konstruksjonsfeil ved disse høyttalerne. Prøv et annet merke f.eks, så får du eliminert vekk forsterkeren som feilkilde aller først. Lykke til!

  10. #10
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,974
    Tagget i
    4 Innlegg
    100db er jo et ganske respektabelt nivå da. Hvertfall i min verden. Kanskje det er på smertegrensen for bass-elementene? At de bunner...
    Vi er jo på tech-hjørnet og da er det jo naturlig å skope signalet ut på høytaleren for å se om ampen klipper når dette inntreffer.
    Det ville jeg ha startet med....
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  11. #11
    Hifi-entusiast
    Ble medlem
    Nov 2004
    Innlegg
    455
    Tagget i
    0 Innlegg
    det er sikkert støv- hettene som er litt løse, har vert borte i problemet før
    SSN Høyttalerteknikk / Søren Nielsen Tlf 90586541

  12. #12
    Hifi Freak 6bm8's Avatar
    Ble medlem
    Jan 2005
    Sted
    Gressvik/Fredrikstad
    Innlegg
    1,753
    Tagget i
    0 Innlegg
    Det er ikke lissetrådene som ligger inntil membran da? Det har jeg vært borte i før!

    Mvh
    Morten

  13. #13
    Overivrig entusiast Guit's Avatar
    Ble medlem
    Sep 2009
    Sted
    Sunndalsøra
    Innlegg
    1,122
    Tagget i
    0 Innlegg
    Det kan være feil på sentreringen av spoleformen som beveger seg i spolegapet. Skal veldig lite til for at man kan høre skurring/klirr her. Har reconet flere elementer. Så jeg har hatt erfaringer med det. Kan være forårsaket ved overbelasning, da lakken som er brukt på spolen kan flyte utover.Kan også være fabrikasjonsfei( Sentrering)l. mvh Guit

    EC EMC1 up, Project Rmp 9.1x/ speedbox SE, Ortofon Jubilee, Bel canto Dac 3, stello U3. ASR mini Basis Mk.2, Dp A1s EBW, Dp A1, Dp C1b, Dp EC502 mkII, Polycrystall Rack m.m. Black Magic, silk, silspeak, Audioquest kabler. Clio måleutstyr, JBL- Raven - PHL DIY Høyttaler . Head-fi: Koss ESP/950 E/90, WEE Woo Audio. HRT Headstreamer. Stax SRX MK3/SRM-1 MKII professiomal

  14. #14
    Medlem
    Ble medlem
    Dec 2008
    Innlegg
    6
    Tagget i
    0 Innlegg
    Takk for konstruktive svar
    Jeg ser ikke bort i fra at det kan ha noe med sentreringen av elementene å gjøre.
    Jeg tror ikke at det er forsterkeren som klipper, lyden er annerledes enn det jeg forbinder med akkurat det. All lyden er egentlig helt uanstrengt, og det låter veldig bra. Bortsett fra denne klirringen. Lyden kan minne veldig om at noe kommer borti selve membranen på elementet. Det skjer jo der elementet settes i store bevegelser, eller ved hurtige utslag.
    Støvhettene sitter bra. Det var noe av det første jeg sjekket. Har også montert ut noen av elementene og sett etter om det er noe som kan ta borti på baksiden. Kan ikke se at de to lederene som går inn i membranet får så store svingninger at de tar borti noe, men nå går det jo rimelig fort da...

    Kan det bli materialtretthet i gummibelgen i opphenget eller noe annet som kan påvirke sentrering av elementet?

    EDIT: Dersom jeg presser membranet inn og ut, er det ingen antydning til skrapelyder uten at jeg med vilje presser skeivt. Etter det jeg kan se er det ingen visuelle skader i bunn eller på siden av spolen heller.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed