Side 1 av 3 123 SisteSiste
Resultater 1 til 20 av 53
Abonnér på denne tråden
  1. #1
    Hifi Freak superhkm's Avatar
    Ble medlem
    Apr 2005
    Innlegg
    1,724
    Tagget i
    1 Innlegg

    Balansert mysterium.

    Mysterium for meg i alle fall, kanskje basic for andre ?

    Jeg har overtatt noen Holton moduler og bygget monoblokker i kinakabinetter.
    Printet er for balansert inngang, RCA inngang har jeg lagt til.

    Jeg testet med iphone som kilde (mini jack til RCA ) og alt hørtes fint ut.

    Det som ikke funker er den balanserte inngangen på den ene blokka, når jeg bruker den blir det skurr
    og dempet lyd. Det skal sies at jeg slet litt med å lodde av den gamle ledningen og skadet printet litt, men ikke verre enn at jeg regnet med at det ville gå greit. Så begynner det å bli vanskeligere, rca ut fra pre funker ikke det heller. akkurat samme feil. Impendanse avhengig ? Iphone funker, pre funker ikke ?

    Så til mysteriet: når jeg kobler ut den andre kanalen, det vil si fjerner ledningen fra pre, låter det plutselig
    helt fint. Uansett om det er balansert eller RCA. Det samme skjer med både Bryston BP 26 og Django TVC passive pre.

    Kan noen forklare meg hva som skjer her ?
    pondering the significance of short-person behavior

  2. #2
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    4,933
    Tagget i
    3 Innlegg
    Og det er ikke dine kabler?

  3. #3
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    10,994
    Tagget i
    4 Innlegg
    Album
    7
    Torget
    38
    Kan tyde på at den ene inngangen er "mishandlet".
    Overbelaster signalet.
    Pluss at du trolig har en feil i forforsterkeren.
    Hans - DIY'er

  4. #4
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    4,933
    Tagget i
    3 Innlegg
    Er noget kortsluttet på indgangen?

  5. #5
    Hifi Freak roadrune's Avatar
    Ble medlem
    Dec 2014
    Sted
    Stord
    Innlegg
    1,814
    Tagget i
    1 Innlegg
    Kan du ha blandet pluss/minus på den ene kanalen? Vil TIPPE at det gir slike symptomer.

  6. #6
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    4,933
    Tagget i
    3 Innlegg
    Sitat Sitat fra roadrune Se Innlegg
    Kan du ha blandet pluss/minus på den ene kanalen? Vil TIPPE at det gir slike symptomer.
    Ikke skurring bare fejl fase.

  7. #7
    Hifi Freak roadrune's Avatar
    Ble medlem
    Dec 2014
    Sted
    Stord
    Innlegg
    1,814
    Tagget i
    1 Innlegg
    Jo, men om det samtidig er "lekkasje" mellom kanalene et sted?

  8. #8
    Hifi Freak superhkm's Avatar
    Ble medlem
    Apr 2005
    Innlegg
    1,724
    Tagget i
    1 Innlegg
    Jeg har feilsøkt grundig nok til at jeg vet at dette ikke har noe med kabler eller faser å gjøre.

    Jeg tror jeg skjønner hvordan jeg kan overbelaste signalet med en dårlig lodding og at dette får konsekvenser når jeg bruker Pre, men ikke når jeg bruker iPhone, men skulle gjerne skjønt hvorfor det bare oppstår når begge kanalene er koblet ut fra Pre.

    Feil i Begge forforsterkerne høres ikke sannsynlig ut. Men jeg skal dobbeltsjekke at dette skjedde med Bryston..
    pondering the significance of short-person behavior

  9. #9
    Hifi Freak superhkm's Avatar
    Ble medlem
    Apr 2005
    Innlegg
    1,724
    Tagget i
    1 Innlegg
    Sorry folks, litt desinforamsjon i åpningsinnlegget, dette med at forforsterker klarte å få signalet igjennom når den andre kanalen ikke var tilkoblet gjaldt bare Passiv TVC pre. Ikke Bryston. Der ble det galt okke som.

    Audiomix sier feil i pre, hva slags feil kan det være ?
    pondering the significance of short-person behavior

  10. #10
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    768
    Tagget i
    1 Innlegg
    SITAT
    Det som ikke funker er den balanserte inngangen på den ene blokka, når jeg bruker den blir det skurr
    og dempet lyd. Det skal sies at jeg slet litt med å lodde av den gamle ledningen og skadet "

    enten du har en ren bro koblet mono , eller ikke,,,, tyder på at signal på en fase på in xlr signal er kortsluttet , helt eller delvis ,eller kan være brudd
    Sjekk at du har korrekt signal ut , lik ampli tude neg og pos ,,,, før du kobler til amp
    Men før du gjør det , koble ab strømmen på PA og mål imputten på pos / neg at der ikke er kott slutn ,,, og eller brudd
    Ps og ref måling har du på andrre blokka / kanalen som er i orden
    Siste redigert av HAREPUSEN; 10.06.2019 kl. 13:10.

  11. #11
    Hifi Freak superhkm's Avatar
    Ble medlem
    Apr 2005
    Innlegg
    1,724
    Tagget i
    1 Innlegg
    For å måle amplitude trenger jeg vel et oscilloskop, det har jeg ikke.

    Har aldri hørt noen feil på TVC pre-en før.
    pondering the significance of short-person behavior

  12. #12
    Hifi Freak superhkm's Avatar
    Ble medlem
    Apr 2005
    Innlegg
    1,724
    Tagget i
    1 Innlegg
    Legge ved et par bilder av TVC pre. Slik det ser ut for meg har man bypasset xlr/rca switchen slik at man uansett om man vil eller ikke kobler pin 1 og 3 og aldri kan få ekte balansert. Vet ikke om dette forklarer mitt mysterium, dog.
    Navn:      D4587AC5-A12D-4FEB-8C2E-09B64C01C894.jpg
Visninger: 409
Størrelse: 105.3 KbNavn:      085C8652-6D29-4CF9-8AF2-090418B0013F.jpg
Visninger: 404
Størrelse: 127.7 KbNavn:      82899B6F-F401-40FC-BF4D-18C7EA0A3425.jpg
Visninger: 405
Størrelse: 95.8 Kb
    pondering the significance of short-person behavior

  13. #13
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,851
    Tagget i
    2 Innlegg
    Jeg mistenker at det er den ekstramonterte RCA-inngangen på forsterkerblokka som er årsaken. Gå nøye igjennom denne.

    Det er litt forskjellige måter å koble en balansert inngang for ubalansert signal, men ofte kobles jord og pinnen for invertert signal sammen. Om du har koblet begge typene inngang på samme tid, vil da en balansert kilde få kortsluttet utgangen mellom jord og invertert signal. Det er ikke alle typer utganger som liker sånt. Mitt tips er å bruke en linjetrafo for å lage single-endet signal til balansert, eller gjøre et valg og utstyre forsterkeren med enten balansert eller rca inngang.

    Sound System Interconnection

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  14. #14
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    10,994
    Tagget i
    4 Innlegg
    Album
    7
    Torget
    38
    Ja. Et par Lundahl gjør ting enklere og bra.
    Navn:      _20190509_132733.jpg
Visninger: 390
Størrelse: 147.1 Kb
    Hans - DIY'er

  15. #15
    Hifi Freak superhkm's Avatar
    Ble medlem
    Apr 2005
    Innlegg
    1,724
    Tagget i
    1 Innlegg
    Jeg blir glad for alt engasjement og alle forslag, skal lese linken ved anledning. Uten tilkoblet RCA lyder det fortsatt feil, så det var ikke den som var synderen, det ville heller ikke forklart hvorfor det låter feil med ubalansert / RCA ut fra pre.
    pondering the significance of short-person behavior

  16. #16
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    768
    Tagget i
    1 Innlegg
    Sitat Sitat fra superhkm Se Innlegg
    For å måle amplitude trenger jeg vel et oscilloskop, det har jeg ikke.

    Har aldri hørt noen feil på TVC pre-en før.
    Jeg vil og mistenke PA en Men du må feilsøke systematisk , finn en online sinus generator på nettet 1 khz , sjekk PRE utgangene med en volt meter i AC volt opptil 10 v Start med å måle lednings endene fra pre og juster volum til feks juster til 200mv ut , nå kan du måle både negativ og positiv fase , er allt rett vil målingene være ganske like . Ved tilkobling av PA vil signalet helt sikkert droppe mer enn på den aktive preen , men da får du sjekke om signalet ditt blir borte enten brudd eller kort slutning , Og med allt av feilsøk inni eletrisk ,,,take care man

  17. #17
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,851
    Tagget i
    2 Innlegg
    Du må ta bort koblingene fra rca-kontakten mot forsterkermodulen, ikke bare trekke ut pluggen. Hvis rca-pluggens ytterkappe går inn på modulens inverterende inngang, og modulens signaljord går til chassisjord, mens xlr-kontakten samtidig er koblet til ikke-invererende, inverterende og jord, så har du i praksis kortsluttet mellom inverterende og jord i kontakten. Det er det ikke alle kildene som liker.

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  18. #18
    Hifi Freak superhkm's Avatar
    Ble medlem
    Apr 2005
    Innlegg
    1,724
    Tagget i
    1 Innlegg
    Når jeg sier at RCA ikke er tilkoblet så mener jeg inngangen, ikke pluggen. Altså at monoblokken
    står kun med balansert inn, uten at invertert signal har kontakt med jord.

    Jeg er temmelig sikker på at jeg må ta ut modulen og se om jeg kan forbedre loddingen på det skadede printet,
    jeg skulle bare ønske jeg samtidig skjønte hvorfor det låt feil når begge blokkene var tilkoblet pre.
    pondering the significance of short-person behavior

  19. #19
    Overivrig entusiast LESSisdox@'s Avatar
    Ble medlem
    Oct 2006
    Sted
    Åkrehamn,karmøy
    Innlegg
    635
    Tagget i
    0 Innlegg
    Sitat Sitat fra superhkm Se Innlegg
    Legge ved et par bilder av TVC pre. Slik det ser ut for meg har man bypasset xlr/rca switchen slik at man uansett om man vil eller ikke kobler pin 1 og 3 og aldri kan få ekte balansert. Vet ikke om dette forklarer mitt mysterium, dog.
    Navn:      D4587AC5-A12D-4FEB-8C2E-09B64C01C894.jpg
Visninger: 409
Størrelse: 105.3 KbNavn:      085C8652-6D29-4CF9-8AF2-090418B0013F.jpg
Visninger: 404
Størrelse: 127.7 KbNavn:      82899B6F-F401-40FC-BF4D-18C7EA0A3425.jpg
Visninger: 405
Størrelse: 95.8 Kb
    Hei
    Samme som min (knall Pre )
    Skal sjekke inni om det er koblet som din i morgen ,,,, Stay tuned
    Mvh Roy
    DOXA-012, 07MK2/NLE. 70Sig 2Stk,70B 1Stk,70B Mk2 2stk,Ht Doxa- Signature8-1,Dali Riaa,Kenwood-KD500-SME309,TEAC VRDS10SE-DPAdac,Pioneer Tuner F93, Isoda,Flatline,Statment.Head-fi,Nr1 AKG500+Ming da MC66-AE valveEARPHONEamp+HOLFI Xandra Batteri-CD,Nr2STAX SR30pro-SRD4+IntTubeamp Mingda mc-84-A2x12W +TubeBuffer+MicromegaStage3,Django+ Kenwood L-1000M,GTA 40 SE-oppgradert,jm-lab-927-SE+++

  20. #20
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    4,933
    Tagget i
    3 Innlegg
    Sitat Sitat fra Audiomix Se Innlegg
    Ja. Et par Lundahl gjør ting enklere og bra.
    Navn:      _20190509_132733.jpg
Visninger: 390
Størrelse: 147.1 Kb
    Og kvæler dynamikken.

Side 1 av 3 123 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed