Velodyne CHT 10 trøbbel

Vermin

Hi-Fi freak
Ble medlem
19.09.2006
Innlegg
6.792
Antall liker
4.835
Sted
Bjerkreim
Torget vurderinger
43
En kompis har kjøpt seg en slik en brukt, men vi får ikke lyd i den.
Har fått den hjem her og koblet den opp eksakt på samme måte som min egen Def.Tech. Og tyst som graven
Er det noen triks i boka? Noen sikringer som ofte tar kvelden i de her?
Lyser blått gjør den og hører forsterker duringa når man legger hodet inntill
 

K.H.

Hi-Fi freak
Ble medlem
15.03.2005
Innlegg
2.525
Antall liker
593
Torget vurderinger
9
Mener å huske jeg opplevde noe lignende da jeg prøvde en slik Velodyne for noen måneder siden. Mener å huske det hadde noe med innstilling av følsomheten på sub'en å gjøre. Måtte "søke" langt opp på displayet før lyden plutselig slo inn. Mulig dette er bare svada, men prøv om det kan ligge noe her...
 

Vermin

Hi-Fi freak
Ble medlem
19.09.2006
Innlegg
6.792
Antall liker
4.835
Sted
Bjerkreim
Torget vurderinger
43
Ser den, men skjønner meg ikke helt på det.
Hvor mange ganger skal jeg trykke tro? er vel oppi en ca 1500 nå ;D
 

DR HEE

Bransjeaktør
Ble medlem
21.05.2007
Innlegg
75
Antall liker
1
Torget vurderinger
1
Hvilke produkt er suben koblet til ?
 

ganilsen

Bransjeaktør
Ble medlem
14.02.2008
Innlegg
2.167
Antall liker
657
Sted
Porsgunn
Torget vurderinger
4
Hadde en CHT-12R tidligere som hadde litt happy hour hver gang jeg koblet fra strømmen. Hos meg "låste" den seg, fikk ikke skrudd av med fjernkontrollen eller noe. Men noen ganger av og på med svenskeknappen så virket den plutselig igjen, helt av seg selv. :)

Blinker det forresten i det blå lyset når du trykker opp eller ned på volum? Mener den skal gjøre det om den ikke henger.


Geir Arne
 

LydMekk

Hi-Fi freak
Ble medlem
01.08.2003
Innlegg
2.307
Antall liker
1
Hvis den er mutet vil det blå lyset også blinke.
Du har selvfølgelig sjekket med annen kabel til suben for å se om det er den?
 

Vermin

Hi-Fi freak
Ble medlem
19.09.2006
Innlegg
6.792
Antall liker
4.835
Sted
Bjerkreim
Torget vurderinger
43
Blinker ingen plass uansett hva man trykker, hengt seg hele dritten tydeligvis.
Har prøvd med masse kabler, til ingen nytte.

Hvor skal slegga treffe for og vikle den opp igjen?
 
Topp Bunn