Sub kobler seg ut...

JCB

Medlem
Ble medlem
28.04.2013
Innlegg
13
Antall liker
0
Har en Sunfire sub som kobler seg litt inn/ut midt i film osv...
Den skal gå på Auto når det er signal. Men kan det være at volumet på bassen var for høyt når man kjører kalibrering, at surround reciveren senker signalet så mye at sub ikke alltid får nok signal?
 

Torolan

Hi-Fi freak
Ble medlem
16.07.2010
Innlegg
2.491
Antall liker
869
Torget vurderinger
2
Det kan jo være en mulighet ja, men det ser du vel hvis du går inn i menyen og sjekker nivået.
 

JCB

Medlem
Ble medlem
28.04.2013
Innlegg
13
Antall liker
0
+4,5db....
Mulig jeg spilte litt lavt... og barnefilm.. Men burde vel være på alikevel?
 
Sist redigert:

ChrisHesby

Medlem
Ble medlem
18.12.2012
Innlegg
17
Antall liker
14
Sted
Sandefjord
Hatt problemer med det selv før når jeg så for eksempel tv. Men heldigvis har min nåværende sub 12v trigger som slår den av og på sammen med resten anlegget :) Du kan jo løse problemet ved å sette den i "på" modus isteden for "auto", om det er et alternativ på subben din. For problemet var nok at du spilte for lavt, og jeg tror ikke jeg ville justert receiveren noe særlig høyere enn +4.5dB
 

Polka

Hi-Fi freak
Ble medlem
11.07.2003
Innlegg
3.280
Antall liker
1.655
Torget vurderinger
96
Setter alltid subwoofere til å være på hele tiden. Denne idiotiske "auto" funksjonen på subwoofere er noe jeg aldri har skjønt hvorfor eksisterer. For å spare noen øre i strøm? Har sett flere som opplever ustabilitet eller defekter med disse funksjonene. Når jeg skal handle subwoofer, er det første jeg sjekker at den kan slås på ordentlig.
 
Topp Bunn