Skurring EC...

Kenol

Overivrig entusiast
Ble medlem
27.09.2005
Innlegg
519
Antall liker
137
Torget vurderinger
12
Har nylig fått svak skurring i ene kanal på EC aw180..
Har byttet side på blokkene og konkludert med at det er noe tull med den ene.

What to do?
 
S

svk

Guest
ervel ikke så mye og gjøre...sende inn til rep,og være uten godlyd noen uker ???
 

Kenol

Overivrig entusiast
Ble medlem
27.09.2005
Innlegg
519
Antall liker
137
Torget vurderinger
12
Nja tenkte kanskje noen hadde vært borte i problemet, skurringen kommer å går forøvrig..
Ikke noe en kan gjøre selv?
 

Norlenning

Hi-Fi freak
Ble medlem
30.03.2007
Innlegg
2.211
Antall liker
185
Torget vurderinger
2
Du har vel prøvd å snu om på kabler og alt annet i lydkjeden? For å eliminere alle andre feil....
 

Kenol

Overivrig entusiast
Ble medlem
27.09.2005
Innlegg
519
Antall liker
137
Torget vurderinger
12
Ja bare blokka som er problemet
 
S

svk

Guest
GnR3 skrev:
Nja tenkte kanskje noen hadde vært borte i problemet, skurringen kommer å går forøvrig..
Ikke noe en kan gjøre selv?
hadde en ec ,der ene kanalenskurret/fallt ut...hadde den inne til rep..etter 3uker kom den i posten med renset og justert? potmeter..virket fint i 2dgr..så ble den sendt inn igjen..etter 1 mnd kom den tilbake...ny forsterker var da handlet inn...så ec`n ble solgt...er dyrt og sende 16kg frem og tilbake :mad:
 

ssm

Hi-Fi freak
Ble medlem
02.04.2007
Innlegg
5.414
Antall liker
8
Torget vurderinger
1
Ta en tlf til ECS holding for en prat da vel.....de holder vel fortsatt til på Lørenskog en mil 5 km nord for oslo...hvor bor du da?

Har du sjekka alle kontakter bak på blokkene,signal,ht osv....men dette er sikkert alt sjekket?....hvis de først må inn,er det en mulighet å ta dette sammen med en oppgradering kanskje? så får du kanskje mer igjen for pengene enn bare å fikse den ene feilen,verd å sjekke kanskje?........når de vierker som de skal,spiller de jo meget brA.....min favoritt blandt transistorblokker dette,uansett lykke til!!ESpen
 

Kenol

Overivrig entusiast
Ble medlem
27.09.2005
Innlegg
519
Antall liker
137
Torget vurderinger
12
Holder til i Telemark og dem er allerede kit2 oppgraderte!

Når du nevner det, så savner jeg ett klikk på xlr kontakten bak :p
Ville jo tro om det er kontakt så er det kontakt..
 

bambadoo

Æresmedlem
Moderator
Ble medlem
11.10.2002
Innlegg
18.874
Antall liker
4.761
Sted
Lørenskog
Torget vurderinger
14
Potmeter --- Da snakker du vel om en EC pre? Dårlige potmeter er jo ikke noe nytt akkurat der. Men her er vel problemet med selve blokka. Kan det være noe el-lytter som er gått kanskje?
 

RJEL

Servicemann
Ble medlem
30.04.2004
Innlegg
1.993
Antall liker
679
Torget vurderinger
4
Kan være høytalerrelet (det som klikker til 5-6 sekund etter påslag)
En XLR kontakt klikker aldri. ;D ;D ;D ;D
Typisk at det er periodisk.
Har skiftet noen av disse relene. Er forøvrig jævlig trangt og mye jobb å skifte det relet, så hvis du ikke er elektronikk-kyndig og har erfaring med å skru på slike ting så vil jeg faktisk fraråde å prøve å skifte det selv.
Husk IHVERTFALL på å lade ut ladelyttene før du starter slik slik at du ikke ødelegger utgangen ;D ;D ;D

PS. Det er to rele oppi blokka. Du skal skifte det nærmest XLR kontakten. GOOD LUCK ;D
 
Topp Bunn