Reperasjon av Logitech Transporter

Ble medlem
16.01.2006
Innlegg
10
Antall liker
0
Torget vurderinger
1
Min kjære Logitech Transporter har gått i sort. Den lar seg ikke slå på. Noen som har en ide hvor jeg kan få den reparert ?
 

Fenalaar

Hi-Fi freak
Ble medlem
12.05.2002
Innlegg
6.624
Antall liker
2.804
Sted
Narvik
Torget vurderinger
3
Kan det være fordi stømforsyningen til kontrollenheten har tatt kvelden? Det skjedde med min.

jeg byttet denne ut med en 12V-forsyning og den funket igjen.

Kanskje høre med Tele-Tor? Prøv å ring på 22 22 32 10 - nettsidene er ikke operative.

Johan-Kr
 

raumrhorn

Medlem
Ble medlem
21.12.2016
Innlegg
23
Antall liker
35
Sted
Akershus
Torget vurderinger
2
Ikke noe problem å fikse dette selv dersom det er display-PSU som er gåent.
5 Volts PSU med polklemmer bestilles fra RS-online: https://no.rs-online.com/web/p/embedded-switch-mode-power-supplies-smps/1748075/?relevancy-data=636F3D3126696E3D4931384E525353746F636B4E756D626572266C753D656E266D6D3D6D61746368616C6C26706D3D5E2828282872737C5253295B205D3F293F285C647B337D5B5C2D5C735D3F5C647B332C347D5B705061415D3F29297C283235285C647B387D7C5C647B317D5C2D5C647B377D2929292426706F3D3126736E3D592673723D2673743D52535F53544F434B5F4E554D4245522677633D4E4F4E45267573743D31373438303735267374613D3137343830373526&searchHistory=%7B%22enabled%22%3Atrue%7D

Ledningene må kuttes, avisoleres og fortinnes før de skrus fast i polklemmene. Ledningene med stiplet merking kobles på pluss på polklemmene i begge ender av PSU og de umerkede ledningene på minus-polene.

Jeg lagde til en aluminiumsplate som jeg skrudde fast i de gamle avstandsstykkene. PSU og gummiunderlag ble deretter stripset fast i gjennomgående hull i aluminiumsplata.
 

Vedlegg

Topp Bunn