Problem med Forforsterker

juster

Hi-Fi entusiast
Ble medlem
22.11.2003
Innlegg
491
Antall liker
7
Torget vurderinger
1
Hei

Har plutselig fått støy/ brum i venstre høyttaler, stammer fra forforsterkeren. En Cary SLP03.

Nivået på brum i høyttaleren er konstant, og endre seg ikke ved øking på volum kontrollen, eller ved skifte mellom de forskjellige innganger.

Jeg kar kontrollert det som enkelt kan kontrolleres, kabler, rør, balanserte og ubalanserte utganger, men støyen blir uforandret.

Er der noen som har et kvalifisert gjet på hva problemet kan være?

Eventuelt en anbefaling hvem som kan utføre service eller reparasjon i Bergens området?
20180104_205157.jpg
 

E.H.

Overivrig entusiast
Ble medlem
04.07.2013
Innlegg
671
Antall liker
311
Brum i en eller begge kanaler?
Har du prøvd å ta rørene ut og sette inn igjen? eventuelt bytte om hvis du har brum kun i ene kanalen?
 

juster

Hi-Fi entusiast
Ble medlem
22.11.2003
Innlegg
491
Antall liker
7
Torget vurderinger
1
Bare brum i venstre kanal. Og ja, har forsøkt med rørbytte uten held.

Kan det være jordingsfeil på bare venstre siden?
 

J.O

Overivrig entusiast
Ble medlem
09.02.2007
Innlegg
597
Antall liker
363
Torget vurderinger
23
Har du prøvd å bytte kablene slik at høyre ut fra pre går til venstre inn på effekt for dobbeltsjekke at det er preamp som er problemet?
Hvis pre er problemet så bør brummen flytte seg til høyre kanal.

Mvh J.O
 
M

MORNING STAR

Guest
Ja. Sjekk phonokablene først. Høres ut som jordfeil. Hvi problemet ikke flytter seg. Sjekk terminalene på Cary om der er brudd i lodding.
 

oyvjorge

Hi-Fi freak
Ble medlem
04.05.2002
Innlegg
2.516
Antall liker
421
Sted
Akershus,Vestby
Torget vurderinger
13
Veldig int i å høre hva feilen kommer av, da jeg har en sånn selv. Legg gjerne ut en melding når du vet noe.
 
Topp Bunn