Mc step-up m/Lundahl trafo

Berka

Hi-Fi entusiast
Ble medlem
28.11.2002
Innlegg
111
Antall liker
178
Sted
Valnesfjord
Torget vurderinger
3
Etter å ha fått anbefalinger her på Hifisentralen og lest artikkelen i Fidelity nr. 7 er jeg igang med byggingen av en ekstern MC step-up med bruk av 2 stk Lundahl LL1681.

Jeg fikk jeg siste komponentene (kablene) i posten i dag og har nå i kveld brukt 3 timer med kutting av kabler, montering av phonokontakter og jordskrue, lodding av kabler, og til sist montering av boksen.

Testet den i anlegget, MEN nedtur - kun brum - ikke noe signal ser ut til å passere på riktig måte gjennom step-upen. Kan spille på meget lav volum uten step-upen så feilen sitter i step-upen. Alt er koblet iht. skjema for 1:26. http://www.lundahl.se/pdfs/datash/1681.pdf

Har dere noen tanker om hva som kan være feil? Loddepunkter, jording, eller... ???
Jordkablene er koblet til samme jordskrue.

Mvh
Anders
 

LMC

Æresmedlem
Ble medlem
03.08.2006
Innlegg
23.350
Antall liker
9.604
Sted
Drøbak
Torget vurderinger
35
INGEN chassiskontakter må ha kontakt med chassis utenom i jordingspunktet!
innjord skal antakelig KUN inn på trafo og IKKE til chassis
ellers vet jeg ikke
mvh
 

Berka

Hi-Fi entusiast
Ble medlem
28.11.2002
Innlegg
111
Antall liker
178
Sted
Valnesfjord
Torget vurderinger
3
Skal prøve å få lagt ut et bilde av koblingene i kveld. Har Ortofon MC-30 super II. Pickup - arm - drivverk og phonokabel (VDH) er i god stand.

Ut fra tilbakemeldingene fra LMC er det sannsynligvis jordingen som er problemet.

Chassiskontaktene har ikke kontakt med chassis i det hele tatt. Chassis er i aluminium.

Innjord kabel er koblet til jordskrue som har forbindelse med chassis. Jord fra trafoene er koblet til samme jordskrue på innsiden av chassis.

Hvordan finne en praktisk og god løsning for:
- jordkabel fra trafoene (1 fra hver trafo)?
- jording av chassiskontakter - til jordskru eller eget punkt på chassis?
- innjord?
 

michell

Hi-Fi freak
Ble medlem
18.09.2005
Innlegg
2.264
Antall liker
480
Jeg vil tro at signaljord overhode ikke skal til chassis. Terminalene 2 og 7 koples sannsynligvis sammen på trafoene. Separat jordleder fra chassis på spilleren koples til chassis (utvendig) på boksen sammen med terminal 8 på trafoen. Videre føres chassisjord til chassis på preamp.
 

LMC

Æresmedlem
Ble medlem
03.08.2006
Innlegg
23.350
Antall liker
9.604
Sted
Drøbak
Torget vurderinger
35
kjør stjernejord....hvor i chassiet er uinteressant
 

Berka

Hi-Fi entusiast
Ble medlem
28.11.2002
Innlegg
111
Antall liker
178
Sted
Valnesfjord
Torget vurderinger
3
Jeg har ikke gjort noen endringer på jordkoblingen ennå. Har lagt ut et par bilder under hifianlegg - se Berka.

Hvordan får man lagt ut bilder her på forumet? Må bildene først legges ut på en annen nettside og deretter oppgi URL-adresse?

Mvh
Anders
 

Erland

Hi-Fi freak
Ble medlem
10.04.2003
Innlegg
3.238
Antall liker
4
Jeg har ikke gjort noen endringer på jordkoblingen ennå. Har lagt ut et par bilder under hifianlegg - se Berka.

Hvordan får man lagt ut bilder her på forumet? Må bildene først legges ut på en annen nettside og deretter oppgi URL-adresse?

Mvh
Anders
Ja du må legge bildene ut på en server/nettside et eller annet sted. Alternativt kan du bruke plassen du har til rådighet på "mitt anlegg" Der får du plass til tre bilder à 100kb

Har sendt deg mail ang bildene du sendte. Det ser ut som feilen ligger i oppkoblingen du har gjort til RCA kontaktene. No big deal. Dette fixer du i kveld ;)
 

michell

Hi-Fi freak
Ble medlem
18.09.2005
Innlegg
2.264
Antall liker
480
Bilder kan du f.eks. legge her: http://www.photobucket.com/

Jeg greier ikke se så mye av bildene dine, men er temmelig sikker på at om du gjør om koplingen som beskrevet i min tidligere posting vil det virke OK.

Det er forøvrig viktig at hele boksen er godt jordet. Altså stål/aluminium "round baut".

Ikke noe plastlokk, tresider eller denslags altså ;)
 

Cobra2

Hi-Fi freak
Ble medlem
26.02.2003
Innlegg
4.576
Antall liker
710
Sted
Stavanger
Torget vurderinger
75
Heisann...litt vanskelig å se på bildene, men jeg tror du har bommet på pin-nr...databladet er tegnet med "ryggen opp" - pinnene ned.
mvh
Arne K
 

Erland

Hi-Fi freak
Ble medlem
10.04.2003
Innlegg
3.238
Antall liker
4
Som nevnt i mail kan det se ut på bildet (se nedenfor) som du har kortsluttet +/- på rca kontaktene.
 

Erland

Hi-Fi freak
Ble medlem
10.04.2003
Innlegg
3.238
Antall liker
4
Dette kan synes veldig "basic", men det kan faktisk se ut som feilen ligger her.  Vennligs ha meg unnskyldt om jeg har misforstått...

RCA-kontakt er bygget opp av en indre leder og et ytre kontaktområde.  Disse èr, og MÅ være adskilt.  (For å holde orden på fasen, er det også viktig at man holder orden på +/-.)  Dersom du lodder både pluss og minis til samme kontaktpunkt, oppstår følgende: KORTSLUTNING!  

Du kan muligens se at det er en plast eller teflonring utenpå pinnen av RCA kontakten, slik at det ytre delen med gjenger etc holdes adskilt fra senter.  Sistenevnte er minus-leder (eller mer korrekt jord, siden dette er DC strøm)

Det grå feltet på kontaktene nedenfor illustrerer plast/tefloninsolasjon i RCA kontakten. (ble litt utydelig)

I ditt tilfelle blir det rød/hvit leder i stedet for rød/blå
 

Cobra2

Hi-Fi freak
Ble medlem
26.02.2003
Innlegg
4.576
Antall liker
710
Sted
Stavanger
Torget vurderinger
75
Right...var det ikke med ringer/skiver med lodde-ører til RCA pluggene?
Og; husk at bilde viser trafoen med pinner ned (for print-kort-montering).

Arne K
 

LMC

Æresmedlem
Ble medlem
03.08.2006
Innlegg
23.350
Antall liker
9.604
Sted
Drøbak
Torget vurderinger
35
Lundahl-trafoene pleier å ha nummererte pinner,så det skulle være rimelig oversiktlig
IMO
Mvh
Leif
 

Berka

Hi-Fi entusiast
Ble medlem
28.11.2002
Innlegg
111
Antall liker
178
Sted
Valnesfjord
Torget vurderinger
3
Erland har nok funnet feilen som jeg har gjort. Det er sannsynligvis kontakt mellom pluss og minus i rca kontakten(e). Skal også jobbe litt med jordingen.

Takk for hjelpen! Melder fra når alt fungerer som det skal.

Håper jeg kan bidra neste gang.

Mvh
Anders
 

trondkj

Overivrig entusiast
Ble medlem
20.12.2004
Innlegg
774
Antall liker
1
Lundahl-trafoene pleier å ha nummererte pinner,så det skulle være rimelig oversiktlig
IMO
Mvh
Leif
Ikke mye nummerering på de jeg har kjøpt: LL9206, men tegningen til dem vises fra pinnesiden.
Muligens kommer jeg til å lodde mine på et standard testbrett, mener jeg har noe liggende. Så får heller "hard-wired mafiaen" mene hva de mene vil ;D
Pinnene står tett på den jeg har: 0,10" eller 2,54mm om dere vil, og det er 15 av dem på hver trafo. Mange flotte muligheter for kortslutning der ::)

Har forøvrig ikke kabinett som er metall i alle ender, det er plast i den enden jeg har tenkt å ha kontaktene. Den kan selvfølgelig byttes med en aluplate, men jeg vil ikke tro det er helt nødvendig. Gunnar Brekke brukte en plastboks med metallokk bare på den ene siden.
 

Cobra2

Hi-Fi freak
Ble medlem
26.02.2003
Innlegg
4.576
Antall liker
710
Sted
Stavanger
Torget vurderinger
75
For å være helt sikker, sente jeg en mail, og fikk bekreftet TOP-SIDE:
-----------------------------------------------------------
"Det betyder att du betraktar transformatorn från den sida som du INTE ser
stiften från.
(Det är den vy som en CAD-konstruktör vill se, men kanske inte den vy som en
DIY med lödkolv och trådar föredrar. "

- Per Lundahl
--------------------------------------
Arne K
 

audiy

Hi-Fi entusiast
Ble medlem
11.11.2005
Innlegg
498
Antall liker
4
Er ein artikkel om last av MC PU ved bruk av step-up trafo i siste nr av audioXpress: "Loading Step-up Transformers for MC Cartridges." Der står tips om ein enkel adapter til å få inn ein parallell motstand til lastmotstanden i RIAA-trinnet (MM-47K). Ein tabell og utrekningsformel gir hjelp til å plassere passende ekstra-motstand slik at MC-PUen "ser" den last-motstanden som er ynskeleg. Eks: Dersom trafoen har 21dB gain og lastmotstand er standard 47K, vil PUen "sjå" ei last på 373 Ohm. Det må då settast inn 17,2K paralelt for å få 100 Ohm last, 7,27K for å få 50 og 4,4K for å få 32 Ohms last.

Sigurd
 

Berka

Hi-Fi entusiast
Ble medlem
28.11.2002
Innlegg
111
Antall liker
178
Sted
Valnesfjord
Torget vurderinger
3
Hei!

Ferdigstilte min Lundahl step-up igår. Har foreløpig valgt å ikke jorde phonokontaktene. Ellers er Lundahl trafoene koblet iht. koblingsskjema for en forsterkning på 1:26. Trafoene er montert med kraftig dobbeltsidig tejp (a la type som brukes for montering av speil) til chassis.
Har foreløpig ikke hatt tid til å lytte så veldig mye, men førsteinntrykket er bra. Har nå ikke noe unormalt brum.

Takk for hjelpen!

Mvh
Anders
 

trondkj

Overivrig entusiast
Ble medlem
20.12.2004
Innlegg
774
Antall liker
1
Har også koblet opp mine Lundahl LL9206 trafoer med 10x forsterkning. Har bare loddet på løse inn- og utganger da jeg ikke har fått kabinett og hardware i hus ennå. Men det spiller som bare det.
Trodde jeg hadde litt brum, men det er faktisk nettrafoen i rørforsterkeren som lager lyden :)

Det ser ikke ut, men det spiller ;D
 

trondkj

Overivrig entusiast
Ble medlem
20.12.2004
Innlegg
774
Antall liker
1
Tenkte bare å legge inn et blilde av stepupen som "ikke ser ut" ;D



mvh Trond
 

trondkj

Overivrig entusiast
Ble medlem
20.12.2004
Innlegg
774
Antall liker
1
Har problem med at det brummer likevel :-[. Har koblet trafoene på denne måten:



Jeg har prøvd følgende til jord (kabinett): sentertapping på inngangen, jord på utgangen, og begge samtidig. Alle løsningene gir brum.

En alternativ måte å koble på - uten sentertapping er slik:


Trafoens indre er sånn som dette:


mvh Trond Kjetil
 

michell

Hi-Fi freak
Ble medlem
18.09.2005
Innlegg
2.264
Antall liker
480
Jeg vil tro at signaljord overhode ikke skal til chassis. Terminalene 2 og 7 koples sannsynligvis sammen på trafoene. Separat jordleder fra chassis på spilleren koples til chassis (utvendig) på boksen sammen med terminal 8 på trafoen. Videre føres chassisjord til chassis på preamp.
Har du prøvd tilsvarende denne koplingen?
Pin nr. referert til denne tegningen:
 

michell

Hi-Fi freak
Ble medlem
18.09.2005
Innlegg
2.264
Antall liker
480
Vel. det jeg mener uten å sette meg inn i detaljene i din trafo er at du bør ha en separat chassisjord som forbinder chassis spiller, chassis step-up og chassis preamp. Disse sammenkoples med en egen ledning og koples fortrinnsvis utenpå chassiene. Du kan videre forsøke å kople signaljord sammen mellom primær og sekundærsiden av trafoen. Slik Lundahl-forslagene er har du vel egentlig et galvinisk skille mellom pre og sek. Og det kan være bra eller ikke bra... ;)

Edit: Det er sikkert IKKE bra. For i databladet står det at:

"When the LL9206 is used in
MC pickup applications,
please note that the primary
side of the transformer must
have a ground reference. "

Og denne signaljordreferansen henter du nok best fra pre-ampen. Med andre ord bør du prøve å kople signaljord mellom pre og sek.
 

trondkj

Overivrig entusiast
Ble medlem
20.12.2004
Innlegg
774
Antall liker
1
Vel. det jeg mener uten å sette meg inn i detaljene i din trafo er at du bør ha en separat chassisjord som forbinder chassis spiller, chassis step-up og chassis preamp. Disse sammenkoples med en egen ledning og koples fortrinnsvis utenpå chassiene. Du kan videre forsøke å kople signaljord sammen mellom primær og sekundærsiden av trafoen. Slik Lundahl-forslagene er har du vel egentlig et galvinisk skille mellom pre og sek. Og det kan være bra eller ikke bra... ;)

Edit: Det er sikkert IKKE bra. For i databladet står det at:

"When the LL9206 is used in
MC pickup applications,
please note that the primary
side of the transformer must
have a ground reference. "

Og denne signaljordreferansen henter du nok best fra pre-ampen. Med andre ord bør du prøve å kople signaljord mellom pre og sek.
Trafokjerner og -hus er nå bare koblet til hverandre, platespillerdrivverket er koblet fra nettjord, og drivverket er koblet til signaljord venstre kanal ut. Resultat: brum vekk ;D

Se gjerne mer på "alternativet" om prosjektet

mvh Trond Kjetil
 

Fosse

Æresmedlem
Ble medlem
19.08.2003
Innlegg
10.443
Antall liker
16.628
Torget vurderinger
19
Krever disse step-upene veldig god skjerming? Så noen nevnte her at chassis i tre burde unngåes.

Tenkte kanskje å la dette bli første DIY prosjekt selv, men kunne tenkt meg en boks som ikke så for ille ut.
 

Fosse

Æresmedlem
Ble medlem
19.08.2003
Innlegg
10.443
Antall liker
16.628
Torget vurderinger
19
Svar også gjerne på spørsmålet mitt i forrige innlegg vedrørende skjerming.

Et alternativ jeg vurderer for ny riaa er MM-trinnet til Hovland (i HP-100).
Dette trinnet har en litt uvanlig inngangsimpedanse på 1 megaohm. Vil dette ha særlig betydning i praksis?

http://www.hovlandcompany.com/products/electronics/hp100/specs.html

Om jeg skulle lage en stepup for dette formålet, noen som har oppfatning om hvilken av Lundahl-trafoene som hadde passet best med Lyra Argo, og i hvilken konfigurasjon?

Info om Argo: Gain på 20 dB tipper jeg er fint med HP-100, internimpedanse 4 ohm, belastes 10ohms ~ 47kohms i vanlig riaa, ved step-up trafo: 3 ~ 6ohms, ikke over 10).
 

Fosse

Æresmedlem
Ble medlem
19.08.2003
Innlegg
10.443
Antall liker
16.628
Torget vurderinger
19
Berka eller andre med LL1681, hva ble konklusjonen på jordingproblematikken?

Jeg har kjøpt aluminiumschassis og har trafoene klare.
Var det pinne 8 til chassis-/platespiller-/pre-amp-jord og signaljord uten tilkobling til denne som viste seg å funke best?

Jeg er helt grønn på dette, men når jeg monterer rca-kontaktene i chassis så får vel signaljord automatisk kontakt med chassis om jeg ikke foretar særskilte tiltak? Dette tilloddingsøret har jo direkte kontakt med gjengene som går gjennom chassis.
 

Fosse

Æresmedlem
Ble medlem
19.08.2003
Innlegg
10.443
Antall liker
16.628
Torget vurderinger
19
Motstand for valgbar impedanse, blir det mellom pinne 7 og 10?
 

Fosse

Æresmedlem
Ble medlem
19.08.2003
Innlegg
10.443
Antall liker
16.628
Torget vurderinger
19
Jeg fortsetter monologen, like blid :)

Loddet sammen trafoene idag, chassis fikk en omgang bengalakk igår. Funker som bare det. Null brum, null tull.

Har foreløpig laget step-upen uten mulighet for skifte av impedanse, det får bli neste prosjekt.

Spiller så fint så. Hurtig, åpent og dynamisk.
 

Berka

Hi-Fi entusiast
Ble medlem
28.11.2002
Innlegg
111
Antall liker
178
Sted
Valnesfjord
Torget vurderinger
3
Flott at du er fornøyd! Akkurat nå står min Lundahl trafo ubrukt etter jeg solgt min AN pre med integrert riaa til fordel for et AN balance pre kit (u/riaa).
Fikk min nyinnkjøpte brukte Lehmann Black Cube SE med posten idag og nå har platespilleren snurret et par timer igjen. Lehmann-riaan har MM og flere innstillinger for MC og den låter riktigt bra, samt den er også helt fri for brum.

Det er mulig Lundahl trafoene/stepupen blir brukt til et riaaprosjekt på sikt.

Mvh
Anders
 

Fosse

Æresmedlem
Ble medlem
19.08.2003
Innlegg
10.443
Antall liker
16.628
Torget vurderinger
19
Hvis jeg bruker høyttalerterminaler for å muliggjøre enkelt bytte av motstand, må jeg da isolere disse fra chassis på noen måte? Eller er dette ordnet i form av terminalenes oppbygging?

(Dette er sikkert er ufattelig idiotisk spørsmål, men siden jeg har null peiling så tørr jeg ikke annet enn å blottlegge min uvitenhet).
 

audiy

Hi-Fi entusiast
Ble medlem
11.11.2005
Innlegg
498
Antall liker
4
Ja, det må vere isolasjon mellom terminalane og kabinettet. Vanlegvis er det plastskiver som fylgjer med, men pass uansett på at det ikkje er kontakt mellom terminal og kabinett akkurat i holet. Ofte er det ein liten kant i den eine plastskiva som gjer at det blir klaring mellom terminal og gods i holet. Lag holet stort nok til denne kanten slik at den kan gå inn i holet når du monterer.

Sigurd
 

Fosse

Æresmedlem
Ble medlem
19.08.2003
Innlegg
10.443
Antall liker
16.628
Torget vurderinger
19
Takker Audiy.

Ante meg at det var slik det hang sammen. Da er det bare å fikse terminaler og sette igang så snart den verste varmen har gitt seg.
 

Erland

Hi-Fi freak
Ble medlem
10.04.2003
Innlegg
3.238
Antall liker
4
Jeg vet ikke om dere i mellomtiden har fått til trafoene deres, men mine er koblet slik som jeg har vist i det lille skjema j jeg la ut tidligere i tråden. Trafoene står inne i et MM RIAA chassis med rørforsterkning, klin inntil rørsokler etc. Og det er dønn tyst! Om dere får støy fra disse trafoene så er de ikke koblet rett.

NB!
Vær forsiktig når dere lodder. Loddepunktene ligger rett på viklingene, og tåler begrenset med varme.
 
Topp Bunn