Lundahl LL1660 interstage - tips

Hal3101

Hi-Fi entusiast
Ble medlem
28.02.2003
Innlegg
148
Antall liker
0
Hei.

Tester litt med å koble om fra katode bias til fixed bias på min 6J5 - 71a - 300B forsterker. Har lagt om til fixed bias for 71a og 300B mens 6J5 røret har fått en CCS (ixys) på anoden. Koplingen mellom 6J5 og 71 er fortsatt en kondensator mens koplingen mellom 71a og 300B er basert på en Lundahl LL1660 interstage. Har benyttet denne før i monoblokkene med godt resultat før.

Har nå koblet om til en stereoamp med separat forsyning for 300B og en til 71a - 6J5 delen.

Problemet : Ripple / støy på utgangen...

På scopet ser alt fint ut på / ut fra inngangsrøret og inn til grid på 71a. Ripple på B+ som forsyner drivertrafoen 71a - 300B er og minimal. Problemet som jeg kan se det ligger i LL1660 trafoen - Når jeg måler på anoden på 71a røret finner jeg en trekant ripple på 700 mV som går videre til grid på 300B og ut på utgangen. Det ser ut som trafoen plukker opp ett eller annet. Bias spenningen ser og ut til å ligge under 2 mV for 71a og 300B røret.

Er det noen som har erfaring med lundahl og støy / avskjerming / plassering av trafo osv.

TorH
 

VegardW

Hi-Fi freak
Ble medlem
08.02.2007
Innlegg
3.424
Antall liker
1.418
Sted
Kolsås
Torget vurderinger
4
Da jeg bygget "CB`s 4-30".Brukte jeg Lundahls mains, choke og utgangstrafoer.Til tross for at CB karakteriserte Det hele som følger: "dine chassis er ret smukke men din layout er ikke køn, sådan en ormegård...." så er det jammen helt stille.Nå kan det godt være at noe kanselleres fordi det er en push pull , men ja det ser ut som en ormegård.Da jeg var nesten ferdig fiklet jeg en stund med å forflytte signalførende kabler fordi noe ble plukket opp.Det eneste jeg skjermet var choken .utgangstrafoen troner naken inne i chassis.Jeg mailet litt med per Lundahl han var rask til å svare og hyggelig .Kanskje du skulle forhøre deg der?
 

Hal3101

Hi-Fi entusiast
Ble medlem
28.02.2003
Innlegg
148
Antall liker
0
Fant ut at plasseringen av choken og skjerming ikke hadde så mye å si som jeg trodde. Flyttet rundt på interstage trafoen og testet med en annen trafo og problemet forsvant ikke slik jeg trodde. Det kan se ut som at støyen plukkes opp av røret selv. Når jeg holder handa nærme 71a røret øker støyen betraktelig (måler med scope på anoden på 71a røret) begge rørene oppfører seg likt. Alle spenningene er ok - alt er godt jordet - hva er egentlig problemet. Tenker jeg tester med fixed bias i kveld og ser om støyen endrer seg.

TorH
 

PX4

Bransjeaktør
Ble medlem
04.10.2005
Innlegg
263
Antall liker
1
Kan vi få sjå skjema og eit bilete av undersida av sjassis? Det høyrest ut som eit jordproblem, men slikt kan vere vrient å finne ut av.

Helsing

Arnold/PX4
 

Hal3101

Hi-Fi entusiast
Ble medlem
28.02.2003
Innlegg
148
Antall liker
0
Får slå over til nynorsk da.

Her er eit skjema over slik det er kobla no. Felles forsyning for bias spenning for 71a og 300B røyret. Ingen ripple på bias spenning og heller ikkje noko særleg over B+ spenningane. Det er separate forsyning for 300B og for 71a - 6J5 røyret. Prøvde med å flytta interstage trafoane langt unna men dette hadde svært liten effekt. Hadde vel mest tru på at trafoane plukka opp støy fra choke og psu trafoane men den gong ei..

TorH
 

Vedlegg

Hal3101

Hi-Fi entusiast
Ble medlem
28.02.2003
Innlegg
148
Antall liker
0
Her er ein (etter hugsa) oversiktsplan over koplingplanen.

Blå er B+, svart er gnd rød er neg bias.

Kloke tips vert motteke med stooooor takknemd. Har brukt siste 3 kveldanene på problemet.

TorH
 

Vedlegg

PX4

Bransjeaktør
Ble medlem
04.10.2005
Innlegg
263
Antall liker
1
Er det utgangstrafoane dei store sirklane til venstre på biletet? Har du inngangsterminalen mellom desse slik teikninga viser? Det er lettare å å vurdere kretsen og layout viss du kan ordne med eit bilete som viser tydeleg korleis alle leidningane går.

Arnold/PX4
 

Hal3101

Hi-Fi entusiast
Ble medlem
28.02.2003
Innlegg
148
Antall liker
0
Jepp det er utg.trafoane til venstre. Inngangsterm går mellom desse slik det er tegna. Skal prøva å få teke eit bilete og legga ut men det er rimeleg likt slik eg har skissert i tegninga.

TorH
 

slarssen

Overivrig entusiast
Ble medlem
18.03.2003
Innlegg
679
Antall liker
13
Prøv å skjerme 71A rørene provesoriskt med Aluminiumsfolie som er jordet. Dekk hele røret og bruk krokodilleklemme ned til jord. Jeg har ofte vært plaget med DHT rør av gammel årgang som lett plukker opp luftbåren rippel.

- Stig
 

Hal3101

Hi-Fi entusiast
Ble medlem
28.02.2003
Innlegg
148
Antall liker
0
Skal testa litt med eit "bur" rundt 71a røyret for å sjekka om støyen kan skjermast vekk. Ellers testa eg med utan inngansrøyr. Fekk eit tips på at ccs kunne støya. Dette gav same resultatet som før. Kopla om til katode bias for 71a røyret med same resultat. Nappa så ut 6j5 og 71a røyret og då forsvant støyen til under 1mV på utgangen.

Har brukt 71a røyret i same oppsettet lenge no og har ikkje hatt noko problem med støy der. Det må vera plasseringe eller ein jording som ikkje er heil som det skal. Gjekk gjennom alle loddingane i går og det ser ut til at alt er ok. Har mest lyst til å flytte heile straumforsyninga til ein separat boks å testa det.

TorH
 
S

slowmotion

Guest
Jeg har også hatt slike problemer med eldre rør.
Jordet skjerm rundt røret pleier å hjelpe.
Prøv med en ølboks som du klipper endene av, det virker utmerket!

;)
 

VegardW

Hi-Fi freak
Ble medlem
08.02.2007
Innlegg
3.424
Antall liker
1.418
Sted
Kolsås
Torget vurderinger
4
Hva er forklaringen på at enkelte rør plukker opp støy lettere enn andre?
 

PX4

Bransjeaktør
Ble medlem
04.10.2005
Innlegg
263
Antall liker
1
Det hadde vore lettare viss du hadde hatt eit bilete for på teikninga ser ein ikkje alle komponentane. Det verkar som det er 6J5 røret som plukkar opp støyen og den vert forsterka vidare. 71A er tydelegvis ikkje godt jorda sidan det er så følsomt for handkapasitet.
Ein forsterkar skal byggast mest mogleg etter ei rett linje. Inngangsterminal - inngangsrør m/jordpunkt - driverrør - utgangsrør - utgangstrafo - straumforsyning - nettilkopling
Jordpunktet bør ein eksperimentere litt med, men eg tykkjer det går som oftast best å ha det så nær katodekoplinga på inngangsrøret som råd. Gittermotstanden på inngangsrøret skal til same punkt, og det skal også avkoplingskondensatoren ein gjerne har i høgspenningsenden av anodemotstanden.
På 71A røret har du ein gittermotstand som er avkopla med ein lytt. Denne skal ha + leidninga direkte til same punkt som katodemotstanden på 71A røret går til jord (jordskinna). Kan hende det er verdt å balansere katoden på 71A til jord ved å ha ein motstand på 22-47ohm på kvar side av katoda til jord.

Men flytt utgangstrafoane over til andre enden av sjassis. Det er risikabelt å ha dei der dei står. Få høyre meir om korleis det går. Du får kanskje gjort noko i løpet av helga.
 

PX4

Bransjeaktør
Ble medlem
04.10.2005
Innlegg
263
Antall liker
1
Nei, no ser eg at du har ein CCS i anoda på 6J5, ikkje motstand. Sett ein lytt frå enden på denne og til jord på katoda på 6J5. Vert støyen mindre? Hiv ut CCS og sett inn ein motstand på eks. 33K. Er det hjelp i?

Eg ser også at du har tre jordpunkt? To til venstre på teikninga og 'sjassis jord' ved GZ 34 røra? Fjern dette.
 

Hal3101

Hi-Fi entusiast
Ble medlem
28.02.2003
Innlegg
148
Antall liker
0
Jauda går vel greitt det. Spelar no. Får ikkje heilt vekk siste resten av støyen.

Her ei no eit bilete av forsterkaren. Har skjerma med aluminiumsfolie rundt 71a røyri og det hjalp litt.

Litt meir info.

Støyen er av typen "hizz" og ikkje brum. Dette kan vel tyda på ein slags innstrålt støy ?

Det er berre eit jordpunkt ved GZ34 røyra. Dei to andre som du ref til er jord på utg.trafoen.

Skal testa litt meir med å sjekka kor god forbindelsen er mellom alle chokar, trafoar og shassis ein av kveldane. Eg tippar det ligger der.


TorH
 

Vedlegg

slarssen

Overivrig entusiast
Ble medlem
18.03.2003
Innlegg
679
Antall liker
13
Flott forsterker forresten!

Jeg bare kaster ut en drøss med idéer. Plukk ut de du liker :)

- Mulig du har nevnt dette, men kan det være glødingen som skaper Hizz'en? Prøv å skjerme ledningene som går til gløden. Prøv med strømregulator eller masse masse lytter og kanskje en luftspole i serie.
- Prøv med mer lokal avkobling fra B+ siden av LL1660 (rett på pinnen) og rett til katodejord. 1-10uF.
- Antar du hatt inngangene kortsluttet under de tidligere testene?
- Prøv å plasser jordpunktet til bias'en rett lengre inn på jord-bussen, nærmere katoden til 71A.
- Prøv å bytt hvilken side på LL1660 primæren du kobler til hhv. anoden og B+. Den "ytterste" viklingen bør ligge på B+ siden (som er mest lav-impedant).
- Har du prøvd gitters-stoppere på 71A?
- Kanskje du kan prøve å snu sokklene til 71A 90 grader i forhold til den posisjonen de har nå? Kanskje anodene plukker opp maksimal støy slik anoden står nå... (da ville det kanskje funket bedre med alu-skjermen du prøvde, dog)
- Kanskje du presser noen av chokene litt hardt? Dvs at du kanskje har strømmer som ligger nært maks spec strøm? Det kan av og til forårsake at de "lekker" mye magnetisk felt.
- Bruk en liten spole (aka search coil), si 1mH eller så, gjerne med ferritkjerne, og koble rett på scopet, med den minste spennings oppløsningen. Denne kan lett plukke opp magnetfelter fra trafoer etc. Start nært LL1660 og 71A og jobb deg utover. Du vil oppdage at trafoer og andre deler "lekker" overraskende mye magnetisk felt. Spolen vil være retningsbestemt, så vri spolen 90Grader for å undersøke alle retninger.
- En slik spole kan ofte indikere at komponenter med uforholdsmessig store felt kanskje har en dårlig lodding, eller jobber "hardt" på andre måter....
- Har du montert en jordet bunnplate?
- Jeg ser du har plassert forsterkeren rett over CDspilleren... Har du prøvd andre plasseringer i racket/rommet for å se om den plukker opp støy fra andre komponenter / ledninger?

Lykke til videre!

-slarssen
 

Hal3101

Hi-Fi entusiast
Ble medlem
28.02.2003
Innlegg
148
Antall liker
0
Da var sommaren endeleg over.

Kasta ut 71a røyret og satte inn eit 12b4 røyr (rc kobla til 300b) som erstatning. Ingen støy og det spelar fint so langt. Kjem vel til å teste litt ut med anode choke på 12b4 og lundahl drivartrafo etterkvart.
Nokon som har nokre tips ang. gode 12b4 røyr som eg kan testa ev. operasjonspunkt. Høg/lav straum osv. for 12b4 røyret. No har eg ca. 200V / -30V og 15 mA som eit startpunkt for testing. Alle tips er velkomne.

Her er iallefall ein liten rapp fra ein LP kveld hjå 300B.

Bilde nr. 1 Ein stk. heimelaga 300B og ein kjøpe sak frå Japan (litt skjeivt klistremerke)..
Bilde nr. 2 Gamal sak frå Japan som kjem sikkert til å overleva oss alle. Hvis noko har ein slik og ikkje brukar den er det berre å ta kontakt.
Bilde nr. 3 EAR preamp som har alt av justeringsmuligheitar. Høg må ha faktor..

Høgtalarar: Duo og det er fullt sett med Valdreskablar..
I tillegg har han ein DDDAC 24 tårn og ein liten laptop til wav filene sine..
 

Vedlegg

Topp Bunn