Huldra 10 - problemer med lyd ut

josrei

Medlem
Ble medlem
05.04.2021
Innlegg
5
Antall liker
2
Sted
Bryne
Hei
Jeg har arvet og brukt min mors Tandberg Huldra 10 i noen år. Brukes sammen med Tanberg Fasett høyttalere og er i daglig bruk.
Problemet mitt er at det er kun Left B og Right A utgangen som har virket. Og i dag sluttet også Right A å virke.

Noen som har erfaring med hva problemet kan være? Kan det være nok å blåse rent og smøre med kontaktspray?
Har åpnet fra dekselet.
Erfaringen min er liten. Har klart å skifte pærer tidligere...
 

Kjell_Kranzberg

Hi-Fi freak
Moderator
Ble medlem
08.03.2005
Innlegg
2.752
Antall liker
1.266
Torget vurderinger
0
Börja med kontaktspray i högtalarväljaren.
Lyssna med hodetelefon; om du har stereo i den, ja då är det inget fel i själva förstärkarelektroniken.
I H 10 behöver omkopplare och potentiometrar sprayas då och då.
 
  • Liker
Reaksjoner: TGB

PeriodeLytter

Hi-Fi freak
Ble medlem
26.02.2013
Innlegg
1.272
Antall liker
769
Om ikke Kjell sine tips virker gå over loddepunktene for høyttalerutgangene som neste punkt
 

josrei

Medlem
Ble medlem
05.04.2021
Innlegg
5
Antall liker
2
Sted
Bryne
Takk for kjapt svar. Vil forsøke dette. Høytalervelgeren er vel den stangen som går fra «nord til sør»? Kan også meddele at det kun er den ene inngangen som virker. Koblet opp med Amazon Alexa. Kanskje kontaktspray som er førstelinjemedisin her også?
 

josrei

Medlem
Ble medlem
05.04.2021
Innlegg
5
Antall liker
2
Sted
Bryne
Spray forsøkt med CRC 2-26. Samme resultat. Testet med hodemikrofon og det er kun lyd i venstre øre. Hva gjelder lodding: Er poenget å se etter brudd?
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
331
Antall liker
213
Sted
Bodø
Du kan se etter dårlige loddinger som kan være årsak til brudd i signalet ja.
Huldra 10 er en av de modellene som gjerne har en del dårlige loddinger som man bør gå over.
Spesielt de større loddepunktene kan være verd å sjekke.
De som tilhører brytere og f.eks volum og balanse potmetrene.
Bare vær obs på at pinnene under bryterene går rett opp i plasthuset til bryteren,
så du bør være forsiktig med varme her, så plasten ikke smelter. 1 - 2 sekunder med loddebolten bør være nok.
Spenningsregulatoren Q1002 er nok også verdt et besøk med loddebolten...

Du kan se etter loddinger som ser noe slik ut (gjerne verre...):
Merk ringen rundt beina som viser at loddetinnet som henger fast i beinet holder på og skille lag med det som er på selve printet.
20210406_215703.jpg
Det bør heller se noe slik ut:
20210406_215904.jpg
Noen ganger kan det være like greit å lodde over hele greia, alle punkt på alle kort.
Bare for å eliminere den feilkilden for fremtiden.
Lykke til 😋
 

josrei

Medlem
Ble medlem
05.04.2021
Innlegg
5
Antall liker
2
Sted
Bryne
Takk for super beskrivelse! Med bilder å greier- akkurat det jeg trenger:) Da skal jeg prøve det. Aldri prøvd før så det blir gøy!
 

geirendre

Hi-Fi entusiast
Ble medlem
27.12.2017
Innlegg
331
Antall liker
213
Sted
Bodø
Bruk en tynn spiss og ganske lav temperatur.
Ca 300 grader på spissen er nok.
Og husk at det er beinet på komponenten som du bør varme opp,
unngå å presse spissen på loddebolten ned i selve printet.
Det skal veldig lite varme og trykk til før printbanen (kobberet) løsner fra bakelitten.
Bruk også tynt loddetinn slik at det er enklere å regulere mengden loddetinn du tilfører.
Så unngår du å kortslutte to punkter med en klump med loddetinn.
 
Topp Bunn