Hjelp! Trøbbel med ASR Emitter(eller noe annet)

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Jeg kom hjem fra en reise i kveld og slo på ASRen(den står i standby-modus når jeg ikke bruker den), den telte ned som vanlig - og så lyste det rødt(med teksten überlast/offset bak det røde lyset). Jeg har sjekket alle sikringer i huset, testet ulike kurser etc etc - men ser ikke ut som jeg finner ut av det. Noen som har noen teorier eller tips til hva dette kan være?

O.
 

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Den er ganske utførlig...dette er jo beskyttelseskretser, jeg skjønner bare ikke hvorfor de slår inn nå. Donnerwetter!

O.
 

Valentino

Æresmedlem
Ble medlem
23.04.2008
Innlegg
17.864
Antall liker
3.441
Sted
Ottestad
Ok. Har du prøvd svensk reset (220V helt av og på igjen)? Kan være fruktloop...
 

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Har koblet alt ut nå ja...Schäfer mener den bør stå frakoblet i 2 timer(!) for å ikke skade pluggene når det kobles inn igjen...så får vi se. 1 time igjen...

O.
 
I

ijustpop

Guest
Har bare aktivisert beskyttelseskretsene en gang, og da klarte jeg å kortslutte høyttalerkablene mine. Lyste litt rødt da, men en tur i 'off modus' så var den fin igjen.

Du du har både satt forsterkeren i 'off modus' og koblet den fra strømnettet uten at varselen forsvinner fra displayet når du skrur den på igjen?

Håper du finner ut av det. En mail til Friedrich besvares før lunsj i morgen tipper jeg.
 

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Han svarte innen en time! Finner sikkert ut av det, koblet akkurat alt inn igjen - med jordbryteren på 1(pleier å ha den på 0), da funket det. Så slo jeg av, slo jordbryteren på 0 igjen, og fikk samme problem.
Slo av, slo jordbryteren på 1 igjen, og fikk igjen samme problem...så nå er det nok en svensk reset. Mulig problemet ligger i el-anlegget her....en jordingsfeil av noe slag, men dette kan jeg fint lite om.

O.
Wergeland skrev:
Har bare aktivisert beskyttelseskretsene en gang, og da klarte jeg å kortslutte høyttalerkablene mine. Lyste litt rødt da, men en tur i 'off modus' så var den fin igjen.

Du du har både satt forsterkeren i 'off modus' og koblet den fra strømnettet uten at varselen forsvinner fra displayet når du skrur den på igjen?

Håper du finner ut av det. En mail til Friedrich besvares før lunsj i morgen tipper jeg.
 

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Har fortsatt ikke løst dette, men ASR v. Schäfer, en eller annen ingeniør hos ASR OG Stereofil forsøker å hjelpe. Jeg er ganske imponert over den utrolige serviceviljen, mailer, telefoner sent og tidlig - nok en grunn til å berømme dette utrolige produktet.

Sitter med en ekkel følelse av at noe i el-anlegget her har tatt knekken på noe, eller skaper dette problemet...så i morgen får jeg få en elektriker hit. Pussige er at jeg har hatt denne forsterkeren på et ELDGAMMELT el-anlegg med 10A-kurser, og DET gikk helt fint :) Her er det tross alt nyere 16A-kurser....hvis det er en jordfeil her, noen som har noen tips om hvordan man kan finne feilen?

I mellomtiden er jeg musikkløs gitt. Pokker ta!

O.
 

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Rolig nå...dette er ikke morsomt! Jeg har selvsagt alt mulig bærbart, gode klokker etc etc, men det er ikke helt det samme...jeg går snart inn i en dyp depresjon! ;)
Har jobbet som pokker hele uken, så det var liksom nå jeg skulle slappe av litt med Helge Lien eller noe annet..

O.
 

Valentino

Æresmedlem
Ble medlem
23.04.2008
Innlegg
17.864
Antall liker
3.441
Sted
Ottestad
Dype depresjoner vil vi ikke ha.

Har du fått kontakt med nettselskapet ditt? Her på bygda fikk vi jordfeil fordi det var noe rappgale med opplegget i et av nabohusene. Tok tid å få det bekreftet, og ennå lenger tid før naboen fikk det utbedret. Elektrikere har nok å gjøre her omkring.

Huff. Dette hjalp vel mye, Dog. Sorry.
 

kwil

Hi-Fi freak
Ble medlem
16.09.2003
Innlegg
2.015
Antall liker
415
Dog skrev:
Har fortsatt ikke løst dette, men ASR v. Schäfer, en eller annen ingeniør hos ASR OG Stereofil forsøker å hjelpe. Jeg er ganske imponert over den utrolige serviceviljen, mailer, telefoner sent og tidlig - nok en grunn til å berømme dette utrolige produktet.

Sitter med en ekkel følelse av at noe i el-anlegget her har tatt knekken på noe, eller skaper dette problemet...så i morgen får jeg få en elektriker hit. Pussige er at jeg har hatt denne forsterkeren på et ELDGAMMELT el-anlegg med 10A-kurser, og DET gikk helt fint :) Her er det tross alt nyere 16A-kurser....hvis det er en jordfeil her, noen som har noen tips om hvordan man kan finne feilen?

I mellomtiden er jeg musikkløs gitt. Pokker ta!

O.
Vedr. jordfeil
Jeg er ikke elektrikker (eller på annen måte innhar kompetanse på omr.) men jeg fant min synder ved å måle og koble ut potensiell kilder systematisk (vaskemaskina i mitt tilfelle :))

mvh.

edit: Husk har som sagt egentlig ikke peiling, men mener å huske at meggeren (heter det det?) kunne bidra med spenninger i en størrelsesorden slik at det var et poeng å koble følsomt utstyr (som hifi`n) fra nettet først?
 
P

Parelius

Guest
Jeg har ingen problemer jeg, Dog. Velfungerende RIAA, greit el-anlegg etc. Tenkte det kunne glede deg å vite at alt bare er helt topp her.
 

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Takk Parelius, det varmer å vite at alt er vel hos deg.

O.
Parelius skrev:
Jeg har ingen problemer jeg, Dog. Velfungerende RIAA, greit el-anlegg etc. Tenkte det kunne glede deg å vite at alt bare er helt topp her.
 

Anonym

Æresmedlem
Ble medlem
08.08.2008
Innlegg
10.355
Antall liker
723
Torget vurderinger
4
Jordfeilautomatene er retningsbestemte så hvis det er it anlegg og naboen har jordfeil så kan det være det som er problemet.

Å måle om en har jordfeil er fryktelig enkelt med et multimeter fra Biltema til en 100 lapp eller så kan man bare modifisere en gammel lampe.
 

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Nei gitt, det virker som det er en likeretter i psuet som har tatt kvelden.
Etter diagnosen fra ASR-gutta å dømme. Så den skal på rep.

Må benytte anledningen til å si at oppfølging fra sjefen sjøl, hans nummer 2 og deres representant i Norge har vært utrolig. Jeg er veldig glad jeg er ASR-eier! I tillegg får jeg nå låne en MBL fra Resonans i Stavanger, ikke fordi de må men fordi de åpenbart har samme filosofi som Schäfer & ASR & Stereofil. That`s brand building folks! Så jeg føler meg tross alt ganske heldig, selv om jeg har litt bæring foran meg ;)

Blir spennende å høre MBLen også, selv om jeg ikke får koblet opp før i morgen kveld - nå er vi på stranden og nyter havet for helgen :)
(her er det Cambridge Audio som lager lyd, slett ikke verst det heller :D)

O.
 

Dog

Hi-Fi freak
Ble medlem
22.11.2004
Innlegg
3.215
Antall liker
380
Sted
Sola
Bare for å legge lokk på denne, psuet er sendt til service - og blir sikkert fikset kjapt.

Oppfølgingen har som nevnt vært utrolig bra, når noe først går galt er det godt å vite at det er folk som er opptatt av service man har med å gjøre!

Fotnote: jeg åpnet begge disse boksene i går kveld for å bidra i diagnosen, du verden for en kvalitet på komponenter, på bygg generelt og ikke minst design og layout. Ikke rart det låter fantastisk! ;D

O.
 
Topp Bunn