Hjelp til å identifisere komponent

mferkingstad

Medlem
Ble medlem
21.11.2006
Innlegg
48
Antall liker
0
Heisann

Holder på å reparere displayet i ein CD-spiller, har funnet ein komponent som jeg er nokså sikker på at er feil, men har et lite problem med å få identifisere denne ??? for å få bestille ny så hadde jo det vært ok..
Ser fysisk ut som ein motstand, men istedenfor R så er den merket med L på printkortet. Legger ved ei skisse av merkinga på printen, har ikke bilde tilgjengelig for øyeblikket.

Håper noen har et svar
 

Vedlegg

slarssen

Overivrig entusiast
Ble medlem
18.03.2003
Innlegg
679
Antall liker
13
Hei!

Det er en spole du har der ja. L er typisk merking for spoler, samt at symbolet du tegnet er en spole det også :)

Hva får deg til å tro at den er defekt? Det er sjelden at slike små spoler går ødelagte etter min mening. Den er sikkert merket med fargeringer, slik som motstander? Disse ringene vil fortelle deg verdien på spolen. En defekt spole vil ofte (ikke alltid) måle som en åpen krets (brudd i viklingene) når man måler de med et ohm meter.

Hvis du mistenker spolen så vil det være mulig å ertsatte den midlertidig med en motstand med lav verdi, si 10-47 ohm, og så om ting fungerer igjen. Dette vil være litt avhengig av applikasjonen da, så det hadde vært fint med en litt bedre beskrivelse av applikasjonen.
 

mferkingstad

Medlem
Ble medlem
21.11.2006
Innlegg
48
Antall liker
0
Hei

Takker for svar! Problemet jeg har er et display i en cd-spiller som lyser alltid over hele displayet og lyser bare sterkere der det egentlig skal lyse, hvis du forstår hva jeg mener? Dermed er det vanskelig å lese det som står der.
Jeg har et annet display kort som fungerer, men det er til en annen modell, så det mangler noen knapper jeg trenger. Har plugget dette i spilleren og da virker dette displayet helt fint, så det er her problemet ligger, har prøvd å flytte selve displayet og IC`er fra dette kortet over på det kortet som hører til spilleren, men uten hell. Denne spolen merket "L1" på begge korta er den eneste komponenten som er forskjellig på disse to korta, men jeg klarte selvfølgelig å skade den som forhåpentligvis er den rette da jeg skulle lodde den av kortet, så jeg trenger ein ny slik spole. Spilleren har vært slik siden den var ny så det tyder på ein fabrikasjonsfeil, forhåpentligvis bare denne spolen som er feil. Regner med jeg kan få tak i det hos ELFA. Andre antakelser om hva dette kan være er hjertelig velkomne.
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.716
Antall liker
2.769
Sted
Kongsberg
Torget vurderinger
18
Kan du legge ut et bilde?
Hvis det er en spole for å redusere støy (en av flere komponenter i et filter), kan du forsøke med en motstand slik du har fått tips om.
 

mferkingstad

Medlem
Ble medlem
21.11.2006
Innlegg
48
Antall liker
0
Er offshore på jobb for tiden, men kan legge ut noen bilder når jeg kommer hjem igjenn.
 
Topp Bunn