3G/CDMA støy

hroekk

Hi-Fi entusiast
Ble medlem
26.02.2008
Innlegg
213
Antall liker
9
Sted
Oslo
Torget vurderinger
3
Ja, dette høres kanskje for fantastisk ut til å være sant, men jeg har nå fått bekreftet og hørt med egne ører at jeg tar inn støy fra en 3G/CDMA sender 60-70 meter fra huset hvor jeg bor.

Jeg har en egen tråd om det i Tech seksjonen:
http://www.hifisentralen.no/forum/index.php/topic,63997.0.html

Grunnen til at jeg starter en tråd om det her er at det er hørbart i 3 forskjellige RIAA forsterkere jeg har prøvd det siste 1-1.5 året, hvilket igjen faller sammen med tidsrommet hvor de satte opp denne 3G/CDMA senderen.
Har søkt gjennom hele Vinyl seksjonen her på forumet og funnet ett par stykker som trolig har samme problem som meg men som ikke har gravd så dypt som meg eller sett sammenhengen.

Problemet er som beskrevet i Tech seksjonen at jeg har en konstant pipetone + pulser med ca ett halvt sekunds mellomrom med varierende styrke alt etter hvordan jeg beveger kabler/RIAA, og støyen er der uansett om jeg kobler til eller fra platespiller.
Konklusjonen er vel at støyen fanges opp i phono kabelen mellom RIAA og forsterker og så forsterkes opp i feedback kretsen på utgangtrinnet i RIAA'en (de jeg har prøvd har alle vært op-amp baserte) siden jeg har prøvd å fore en av RIAA'ene med batteri for å eliminere strømkabel/PSU som kilde. Men det må jo en kabel til mellom batteri og RIAA uansett, så det trenger nødvendigvis ikke å bety noe.
Uansett, prøver bare å lufte problemet her for å se om noen har hatt samme problem og om noen har ett godt tips til løsning. I alle fall er det jo greit å dokumentere problemet i tilfelle andre skulle oppleve noe lignende i ettertid.

Vurderer som siste forsøk å teste en zero-feedback basert RIAA, men jeg begynner å bli lei av å kaste penger ut av vinduet for å teste mulige løsninger på dette problemet nå. :'(
 

hroekk

Hi-Fi entusiast
Ble medlem
26.02.2008
Innlegg
213
Antall liker
9
Sted
Oslo
Torget vurderinger
3
Kan jo bare legge til at jeg da har prøvd Musical Fidelity V-LPS, Clearaudio Nano Phono og Project Phono Box USB med mer eller mindre samme resultat.

Vurderer nå å prøve denne med zero feedback og ingen op-amper.
http://www.hagtech.com/cornet2.html

Det vil i alle fall bli mitt siste forsøk før jeg avslutter hele LP prosjektet og selger den biten av utstyret mitt.
 

Zomby_Woof

Æresmedlem
Ble medlem
07.05.2006
Innlegg
20.029
Antall liker
8.455
Sted
Third stone from the sun
Torget vurderinger
6
Er det ikke mulig å gjøre noe med ferritter eller noe sånt? Det er for gæærnt at man ikke skal klare å få vinyl til å funke.
 

hroekk

Hi-Fi entusiast
Ble medlem
26.02.2008
Innlegg
213
Antall liker
9
Sted
Oslo
Torget vurderinger
3
Zomby_Woof skrev:
Er det ikke mulig å gjøre noe med ferritter eller noe sånt? Det er for gæærnt at man ikke skal klare å få vinyl til å funke.
Jeg kommer nok til å prøve en ferrit løsning ja, men da må jeg gjøre det internt i RIAA'n, for han duden fra Teletilsynet hadde med seg en haug med ferritter som han prøvde på kablene både mellom strømforsyning og RIAA og mellom RIAA og forsterker. Uten hell kan jeg legge til.
I så måte kan jeg i alle fall bare glemme Clearaudio Nano, for den er nærmest umulig å åpne, og hadde jeg fått den opp så tviler jeg på at det er mye plass til modding inni der.

Jeg tenker nok mere en ren transistor/rør løsning med zero feedback design nå, men jeg vet rett og slett ikke om jeg gidder mere.
En positiv ting er at jeg leier her jeg bor nå. Så før eller siden vil jeg uansett få bruk for vinyl platene mine. :)
 

Lille_Adam

Hi-Fi freak
Ble medlem
28.11.2007
Innlegg
1.690
Antall liker
11
Hva med å teste en forforsterker med innebygd RIAA? Om problemet nå faktisk ligger mellom RIAA og forforsterker så burde vel det potensielt kunne hjelpe?
 

hroekk

Hi-Fi entusiast
Ble medlem
26.02.2008
Innlegg
213
Antall liker
9
Sted
Oslo
Torget vurderinger
3
Lille_Adam skrev:
Hva med å teste en forforsterker med innebygd RIAA? Om problemet nå faktisk ligger mellom RIAA og forforsterker så burde vel det potensielt kunne hjelpe?
Det er verdt ett forsøk. Skal braute meg gjennom boden og få lempa ut min gode gamle Musical Fidelity A3.
 

Zomby_Woof

Æresmedlem
Ble medlem
07.05.2006
Innlegg
20.029
Antall liker
8.455
Sted
Third stone from the sun
Torget vurderinger
6
hroekk skrev:
Zomby_Woof skrev:
Er det ikke mulig å gjøre noe med ferritter eller noe sånt? Det er for gæærnt at man ikke skal klare å få vinyl til å funke.
Jeg kommer nok til å prøve en ferrit løsning ja, men da må jeg gjøre det internt i RIAA'n, for han duden fra Teletilsynet hadde med seg en haug med ferritter som han prøvde på kablene både mellom strømforsyning og RIAA og mellom RIAA og forsterker. Uten hell kan jeg legge til.
I så måte kan jeg i alle fall bare glemme Clearaudio Nano, for den er nærmest umulig å åpne, og hadde jeg fått den opp så tviler jeg på at det er mye plass til modding inni der.

Jeg tenker nok mere en ren transistor/rør løsning med zero feedback design nå, men jeg vet rett og slett ikke om jeg gidder mere.
En positiv ting er at jeg leier her jeg bor nå. Så før eller siden vil jeg uansett få bruk for vinyl platene mine. :)
Det blir nok best effekt med ferritter inne i kabinettet ja. Tenker du kommer langt med noen småttinger fra Elfa, lakkert kobbertråd et turn eller to mellom pluggene og printet. Det kan muligens hjelpe med et kabinett i magnetisk permeabelt materiale (stål?) også. Den Clearaudio Nano-saken blir nok i overkant overmøblert uansett hva man prøver seg på inne i kabinettet...
 

hroekk

Hi-Fi entusiast
Ble medlem
26.02.2008
Innlegg
213
Antall liker
9
Sted
Oslo
Torget vurderinger
3
hroekk skrev:
Lille_Adam skrev:
Hva med å teste en forforsterker med innebygd RIAA? Om problemet nå faktisk ligger mellom RIAA og forforsterker så burde vel det potensielt kunne hjelpe?
Det er verdt ett forsøk. Skal braute meg gjennom boden og få lempa ut min gode gamle Musical Fidelity A3.
Da har jeg testet med godt skjermet strømkabel og Musical Fidelity A3 med innebygd RIAA. Og resultatet var at det IKKE var ett snev av pipelyd eller blipp! :) Men men, det er jo en røslig kar å ha stående fremme bare som phono forsterker da. :p
Uansett så er dette bare nok en bekreftelse på hvor problemet ligger og jeg tror nok jeg skal greie å finne meg en RIAA med innebygd strømforsyning som er klinisk fri for op-amp'er på utgangen etter hvert.
 
Topp Bunn