Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 22
Abonnér på denne tråden
  1. #1
    Hifi Freak
    Ble medlem
    Aug 2005
    Sted
    Ålesund
    Innlegg
    3,065
    Tagget i
    2 Innlegg

    "Bumph" lyd ved påslag effektamp

    Kan dette skyldes DC ? Har lest om uttrykket "DC thump".

    Har 2 effektamper og dette gjelder bare den ene av de. Når det spilles meget høytt begynner protectionlampa på den ampen med "thumpen" å blinke, mens den andre ampen tåler mere pådrag før det samme skjer.

    Any idea, noen ?

  2. #2
    Hifi Freak bambi's Avatar
    Ble medlem
    Jan 2011
    Sted
    Nedre Eiker
    Innlegg
    8,907
    Tagget i
    8 Innlegg
    Har det samme med min effektforsterker, kommer et ganske høyt thump i høyttalerne når jeg slår på hovedbryteren. Har følelsen at det skjer med forsterkere som er ganske "direktekoblet", eller hva man skal kalle det. Stor trafo.
    Truth can never be told so as to be understood, and not be believ’d.

  3. #3
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,313
    Tagget i
    7 Innlegg
    Album
    7
    Torget
    25
    Uten å vite noe om type og tilstand vil jeg tippe på at det er mer enn det skal være av DC på utgangen. Offset fra null altså.
    Det skal ikke mye til før "pappen" beveger seg ganske mye.
    Sjekk med DMM.
    Juster om nødvendig.
    Hans - DIY'er

  4. #4
    Æresmedlem LMC's Avatar
    Ble medlem
    Aug 2006
    Sted
    Drøbak
    Innlegg
    22,399
    Tagget i
    6 Innlegg
    Torget
    5
    hva er etter din erfaring mye offset?
    har hatt endel styr med mine choke input F5T og innstilling av offset og offset drift
    trodde problemet skulle løses i går, men gir det en ny giv etter trening i kveld..
    mvh
    Leif
    solderslinger og raskere enn sin egen skygge

  5. #5
    Hifi-entusiast
    Ble medlem
    Oct 2007
    Innlegg
    377
    Tagget i
    1 Innlegg
    Jeg må alltid slå på forforsterkeren først. Hvis ikke opplever jeg også "bump".

  6. #6
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,244
    Tagget i
    0 Innlegg
    Hva med tidsforsinket rele på ht utgangen? Får kjøpt kraftige typer med justerbart innslag i elbutikker.
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  7. #7
    Hifi Freak
    Ble medlem
    Aug 2005
    Sted
    Ålesund
    Innlegg
    3,065
    Tagget i
    2 Innlegg
    Sitat Sitat fra Audiomix Se Innlegg
    Uten å vite noe om type og tilstand vil jeg tippe på at det er mer enn det skal være av DC på utgangen. Offset fra null altså.
    Det skal ikke mye til før "pappen" beveger seg ganske mye.
    Sjekk med DMM.
    Juster om nødvendig.

    Takker så mye. Skal måle og sjekke.

    Kan nevne at "thump" lyden kommer FØR rele'et slår inn .

  8. #8
    Hifi Freak
    Ble medlem
    Aug 2005
    Sted
    Ålesund
    Innlegg
    3,065
    Tagget i
    2 Innlegg
    Sitat Sitat fra 805 SET Se Innlegg
    Hva med tidsforsinket rele på ht utgangen? Får kjøpt kraftige typer med justerbart innslag i elbutikker.

    Der er allerede tidsforsinket rele'. "Thump" lyden kommer umiddelbart ved påslag, først etter ca 5 sec slår rele'et inn.

  9. #9
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,313
    Tagget i
    7 Innlegg
    Album
    7
    Torget
    25
    Sitat Sitat fra LMC Se Innlegg
    hva er etter din erfaring mye offset?
    har hatt endel styr med mine choke input F5T og innstilling av offset og offset drift
    trodde problemet skulle løses i går, men gir det en ny giv etter trening i kveld..
    mvh
    Leif
    100mV synes jeg er alt for mye.
    10mV kan nok tolereres.
    Hvis mulig justerer jeg til 0+/-2mV.
    Og satser på at det ikke drifter for mye.
    Hans - DIY'er

  10. #10
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,313
    Tagget i
    7 Innlegg
    Album
    7
    Torget
    25
    Sitat Sitat fra musicman Se Innlegg
    Sitat Sitat fra 805 SET Se Innlegg
    Hva med tidsforsinket rele på ht utgangen? Får kjøpt kraftige typer med justerbart innslag i elbutikker.

    Der er allerede tidsforsinket rele'. "Thump" lyden kommer umiddelbart ved påslag, først etter ca 5 sec slår rele'et inn.
    Det releet kan umulig sitte på høyttalerutgangen.
    Ser du om "pappen" beveger seg når du slår på og denne lyden kommer?
    Hans - DIY'er

  11. #11
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,974
    Tagget i
    4 Innlegg
    Kanskje rele er brent med kontaktene kortsluttet.
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  12. #12
    Hifi Freak
    Ble medlem
    Aug 2005
    Sted
    Ålesund
    Innlegg
    3,065
    Tagget i
    2 Innlegg
    Sitat Sitat fra Audiomix Se Innlegg
    Sitat Sitat fra musicman Se Innlegg
    Sitat Sitat fra 805 SET Se Innlegg
    Hva med tidsforsinket rele på ht utgangen? Får kjøpt kraftige typer med justerbart innslag i elbutikker.

    Der er allerede tidsforsinket rele'. "Thump" lyden kommer umiddelbart ved påslag, først etter ca 5 sec slår rele'et inn.
    Det releet kan umulig sitte på høyttalerutgangen.
    Ser du om "pappen" beveger seg når du slår på og denne lyden kommer?

    Ja, pappen beveger seg. Vanskelig å si hvor mye, men ett par mm eller noe sånt vil jeg tro. Målte utgangene og de måler 3mV.

    Diskuterte litt med en som har bygget en del amper og han mente det kunne være ett rele' som "henger" eller noe i den dur.
    Siden garantien fortsatt gjelder er jo det bare å sende ampen inn, men det får bli til våren. Den spiller som en drøm og det kan vel ikke ha noe å si denne lille "thump" greia vel ? Sålenge lyden ikke øker i styrke skulle det vel gå bra ?

  13. #13
    Hifi Freak
    Ble medlem
    Aug 2005
    Sted
    Ålesund
    Innlegg
    3,065
    Tagget i
    2 Innlegg
    Sitat Sitat fra RJEL Se Innlegg
    Kanskje rele er brent med kontaktene kortsluttet.
    Ja, mest sannsynlig noe med rele'et.

  14. #14
    Overivrig entusiast OlaR's Avatar
    Ble medlem
    Mar 2005
    Sted
    Oslo
    Innlegg
    683
    Tagget i
    2 Innlegg
    Torget
    3
    Jeg har ingen dybdekunnskap innen elektronikk, men jeg synes det høres litt "skummelt" ut det som trådstarter sier om at "Når det spilles meget høyt begynner protectionlampa på den ampen med "thumpen" å blinke, mens den andre ampen tåler mere pådrag før det samme skjer." Kan dette peke mot et annet problem?
    Som de fleste her på Sentralen, har jeg også noen bokser som er koblet sammen med noen kabler.

  15. #15
    Hifi Freak
    Ble medlem
    Aug 2005
    Sted
    Ålesund
    Innlegg
    3,065
    Tagget i
    2 Innlegg
    Ringte importøren og hadde en prat om "problemet".

    Han mente det ikke var noe å bry seg om sålenge det bare er ett svakt "thump" ved påslag. Hvis det derimot skulle bli en endring til det værre med høyere "thump" så blir dette sjekket opp av importør. Greit nok for min del siden det spiller flott og uten hørbar støy i horna når volumet er på max.

  16. #16
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,174
    Tagget i
    0 Innlegg
    "Kan nevne at "thump" lyden kommer FØR rele'et slår inn"

    Trafoen lager ofte et lite smell når den lader opp magnetfeltet ved påslag. Denne lyden kommer fra Chassis og ikke fra høyttaleren om høyttalerutgangen er beskyttet med en forsinkelse. Som denne. VH. Bernt

    Signal Transfer Company: Protection Board

  17. #17
    Æresmedlem
    Ble medlem
    Mar 2003
    Sted
    Bergen
    Innlegg
    13,786
    Tagget i
    1 Innlegg
    Sitat Sitat fra aloz Se Innlegg
    Jeg må alltid slå på forforsterkeren først. Hvis ikke opplever jeg også "bump".
    Ikke så ulogisk egentlig da små bump i forforsterkeren blir forsterket av sluttrinnet og fort blir til store bump.
    Masse utstyr - men mest musikk!

  18. #18
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,313
    Tagget i
    7 Innlegg
    Album
    7
    Torget
    25
    Sitat Sitat fra musicman Se Innlegg
    Ringte importøren og hadde en prat om "problemet".

    Han mente det ikke var noe å bry seg om sålenge det bare er ett svakt "thump" ved påslag. Hvis det derimot skulle bli en endring til det værre med høyere "thump" så blir dette sjekket opp av importør. Greit nok for min del siden det spiller flott og uten hørbar støy i horna når volumet er på max.
    Bra at du tok dette med importøren. Noen "krever" at problemer som kan ende med reklamasjon rapporteres omgående. Ikke lett å bevise, men greit å være føre var.
    Det er opplagt en feil et sted siden du både hører et thump og erfarer at forsterkeren går i protect.
    Hans - DIY'er

  19. #19
    nysjerrigper
    Guest
    "gjelder en av de", altså to like eller et annet produkt som du nylig har anskaffet?
    uavhengig av når du brukte den sist? kan vær strøm til gode i kondensatorene, siden du sier det skjer før releet slår inn.
    har et kit som er ment slik, inn og utgangstrinn kobler ut før kondensatorene får mulighet til å lade seg ut,neste gang jeg slår på smeller det skikkelig.

  20. #20
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    1,040
    Tagget i
    1 Innlegg
    Nesten alle amper produserer ett off sett i oppstarten ,litt av hengig av topologien symmetrien eller umatchede halvledre ,
    Med ett mutee delay rele fra 1 til 3 sek gjør jobben med å hindre dette ut til høytaleren , ett stort start off sett kan være på hele 5 volt , og 15 " elementer vil bloppe " ganske , men er helt uskadelig så lenge offstten er stabil etter start .Den bør være minst mulig selv om det er akseptert med +-20 mv DC

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed