Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Oct 2004
    Sted
    Trondheim
    Innlegg
    599
    Tagget i
    2 Innlegg

    Logitech Transporter og strømforsyning

    Hei,

    Har en Transporter som tok kvelden for en tid tilbake. Altså helt død og ingen livstegn.
    Det lokale elektronikk-verksted var ikke interessert i å se på den.

    Sikringer er sjekket OK og jeg mistenker at trafoer er gåen? Andre mistanker er selvsagt velkommen.....
    Noen som vet om disse er vanskelig å skifte? Virker som de er loddet rett på print.

    De koster ikke all verden, så jeg synes det er verdt et forsøk.

    Navn:      20140501_161842.jpg
Visninger: 321
Størrelse: 83.0 Kb

  2. #2
    Hifi Freak coolbiz's Avatar
    Ble medlem
    Mar 2006
    Sted
    Sydvestlandet
    Innlegg
    7,679
    Tagget i
    0 Innlegg
    Det bør vel være en nokså enkel sak å måle spenningen på sekundærsiden et sted. Så slipper du å bytte komponenter på måfå.
    "What is important to the eye, is not necessarily important to the ear." -Siegfried Linkwitz (1935-2018 )

  3. #3
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    21,727
    Tagget i
    42 Innlegg
    En trafo er vel ikke spesielt sannsynlig kandidat til bare å kutte ut uten videre. Er det noen spesiell grunn til at du mistenker den?

  4. #4
    Hifi Freak coolbiz's Avatar
    Ble medlem
    Mar 2006
    Sted
    Sydvestlandet
    Innlegg
    7,679
    Tagget i
    0 Innlegg
    Fordi det står "India" på dem?
    "What is important to the eye, is not necessarily important to the ear." -Siegfried Linkwitz (1935-2018 )

  5. #5
    Overivrig entusiast
    Ble medlem
    Oct 2004
    Sted
    Trondheim
    Innlegg
    599
    Tagget i
    2 Innlegg
    Ingen spesiell mistanke til trafo annet enn hva google har gitt meg av info. Altså helt noob....

    Så var det denne PSU som står mellom hovedkort og frontpanel som ser litt brun-svidd ut;

    Navn:      20140501_201819.jpg
Visninger: 243
Størrelse: 41.0 Kb
    Navn:      20140501_201843.jpg
Visninger: 243
Størrelse: 56.6 Kb

  6. #6
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    21,727
    Tagget i
    42 Innlegg
    Jeg tipper den der er død...

  7. #7
    Overivrig entusiast
    Ble medlem
    Oct 2004
    Sted
    Trondheim
    Innlegg
    599
    Tagget i
    2 Innlegg
    OK, takk for svar.

    Finner ikke samme typebetegnelse på PSU hos produsent; UniFive Technology 'UON310' Product Search | Power Supply, Switching Power, AC Adapter Manufacturer, UNIFIVE TECHNOLOGY CO.,LTD.

    Får evt. sende dem en mail.

  8. #8
    Hifi Freak Scrooge's Avatar
    Ble medlem
    Nov 2008
    Innlegg
    2,961
    Tagget i
    1 Innlegg
    Sitat Sitat fra Asbjørn Se Innlegg
    Jeg tipper den der er død...
    Tipper at du kan fikse den.......
    Hva jeg er belemret med: |ASR Emitter 1|ASR Mini Basis MK III|Hegel HD20|Martin Logan Vista|Musical Innovation Mosfet|DIY DUAL 701|OPPO BDP 83|Onkyo 875|JVC HD1|2xSVS 20-39|Squeezebox Touch| http://www.klikk.no/teknologi/lydogb...icle563967.ece

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed