Resultater 1 til 11 av 11
Abonnér på denne tråden
  1. #1
    Helt fersk
    Ble medlem
    Aug 2013
    Sted
    Bergen, Hordaland
    Innlegg
    8
    Tagget i
    0 Innlegg

    kobling mellom aktiv sub og forsterker

    Ganske nub med dette på lyd men klarer ikke å koble suben til forsterker og få det til å funke.

    Har en xtz 12" aktiv sub som ble demonstrert og kjøpt i går. Den skal kobles til en harman kardon avr5000. Har kjøpt en god sub kabel på soundgarden og koblet den til sub inngangen på forsterkeren. Men det kommer bare skurrelyd fra subben.

    Skurrelyden er der om musikk er på eller ikke!

    Noen som kan hjelpe?

  2. #2
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,174
    Tagget i
    0 Innlegg
    Kjenner dessverre ikke denne koplingen, men jeg ville tatt kontakt med selger og fått forklaring på koplingen. Noen subber har vel fortsatt "høy" og "lav" inngang der høy er fra høyttalerne og lav er linjenivå. VH. Bernt.

  3. #3
    Bransjeaktør
    Ble medlem
    Mar 2010
    Sted
    Nordby
    Innlegg
    1,256
    Tagget i
    0 Innlegg
    Har du stilt inn forsterkeren til å spille med sub?
    Mvh
    Eier av Enhanced Home Entertainment Design (EHED)
    Morten Jordbrånen

  4. #4
    Helt fersk
    Ble medlem
    Aug 2013
    Sted
    Bergen, Hordaland
    Innlegg
    8
    Tagget i
    0 Innlegg
    Ja har prøvd på å stille inn forsterkeren til å spille med sub.men det er 100 forskjellige innstillinger på forsterkeren så kan hende jeg må justere på noe. Men skjønner ikke hva!
    Sitat Sitat fra EHED Se Innlegg
    Har du stilt inn forsterkeren til å spille med sub?

  5. #5
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,827
    Tagget i
    0 Innlegg
    Forsvinner skurringen hvis du kobler suben til f.eks. pre-out front? Du får rimeligvis noe redusert bass - men du får i hvert fall sjekket ut hva som skjer med skurringen.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  6. #6
    Helt fersk
    Ble medlem
    Aug 2013
    Sted
    Bergen, Hordaland
    Innlegg
    8
    Tagget i
    0 Innlegg
    Er ikke bare skurring som er problemet. Hovedproblemet er at det er ingen lyd fra subben utenom skurring ;P
    Sitat Sitat fra petmon Se Innlegg
    Ja har prøvd på å stille inn forsterkeren til å spille med sub.men det er 100 forskjellige innstillinger på forsterkeren så kan hende jeg må justere på noe. Men skjønner ikke hva!
    Sitat Sitat fra EHED Se Innlegg
    Har du stilt inn forsterkeren til å spille med sub?
    Sitat Sitat fra Ulf-B Se Innlegg
    Forsvinner skurringen hvis du kobler suben til f.eks. pre-out front? Du får rimeligvis noe redusert bass - men du får i hvert fall sjekket ut hva som skjer med skurringen.

  7. #7
    Bransjeaktør
    Ble medlem
    Mar 2010
    Sted
    Nordby
    Innlegg
    1,256
    Tagget i
    0 Innlegg
    Du må sjekke manualen til forsterkeren og sette følgende innstillinger:

    1. Deling på sub kontra fronter
    2. Sjekke at sub er med i stereo
    3. Ikke spille på Pure Direct eller lignende, men stereo
    4. Sjekke at kabel ikke har brudd (kanskje årsaken til støy og ingen lyd?)

    Si fra hvis du ikke finner ut av det, og kanskje har en link til manualen for forsterkeren, så kan jeg prøve å lese litt og hjelpe deg i kveld.
    Mvh
    Eier av Enhanced Home Entertainment Design (EHED)
    Morten Jordbrånen

  8. #8
    Helt fersk
    Ble medlem
    Aug 2013
    Sted
    Bergen, Hordaland
    Innlegg
    8
    Tagget i
    0 Innlegg
    https://www.google.no/url?sa=t&sourc...XDnbBFJQFinner desverre ikke ut av det. Har prøvd alt jeg kan. Her er link til manual. Setter pris på all hjelpen!
    Sitat Sitat fra petmon Se Innlegg
    Ja har prøvd på å stille inn forsterkeren til å spille med sub.men det er 100 forskjellige innstillinger på forsterkeren så kan hende jeg må justere på noe. Men skjønner ikke hva!
    Sitat Sitat fra EHED Se Innlegg
    Har du stilt inn forsterkeren til å spille med sub?
    Sitat Sitat fra EHED Se Innlegg
    Du må sjekke manualen til forsterkeren og sette følgende innstillinger:

    1. Deling på sub kontra fronter
    2. Sjekke at sub er med i stereo
    3. Ikke spille på Pure Direct eller lignende, men stereo
    4. Sjekke at kabel ikke har brudd (kanskje årsaken til støy og ingen lyd?)

    Si fra hvis du ikke finner ut av det, og kanskje har en link til manualen for forsterkeren, så kan jeg prøve å lese litt og hjelpe deg i kveld.

  9. #9
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg
    Om din sub har høyttaler terminaler kan du bare koble et sett billige ledninger fra dine høyttalere til subbens høyttaler terminaler, da virker subben som supplement til dine høyttalere. Se til at du kobler pluss fra høyttalere til pluss på sub og minus til minus.Da kan vi finde ut av det med LFE osv litt senere.

    (som jeg skrev i din andre tråd om samme emne, i receiverens meny, sett dine fronter til Small, delefrekvens til 100 hz, sub On. Kabel fra LFE ut på receiver til LFE inn på sub, men dette har du sikkert prøvd, så gjør som jeg skrev øverst her, da virker subben i stereo, og vil supplere ved film)
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  10. #10
    Bransjeaktør
    Ble medlem
    Mar 2010
    Sted
    Nordby
    Innlegg
    1,256
    Tagget i
    0 Innlegg
    Tar alt fra bunnen av, så får vi se om det hjelper noe:

    1. Subkabel skal kobles fra utgang nr. 12 side 9 i manualen PreOut til Line In på sub og Frequency knappen på subforsterker settes til fullt. Volum på sub til kl.11.
    2. Alle innstillinger gjelder for en og en spesifikk input, slik at du må stille inn alle inputene hvis du f.eks. har en cd-spiller, en Blu-Ray og en dekoder hver for seg.
    3. Sett forsterkeren på den inputen du tester på, f.eks. CD.
    4. Gå til Master Menu -> Surround Setup -> Trykk på Set-knappen og velg Surround Off
    5. Gå inn i Speaker Setup og sett Left/Right til Small
    6. I Speaker Setup sett Subwoofer til L/R + LFE
    7. I Speaker Setup sett Sub x-over freq til 80 eller 100Hz etter eget ønske.

    Gå ut av menyen og prøv å spill musikk nå, hjalp det?
    Hvis det funket hadde det vært fint om du poster hva som var feil her, så andre kan lære også.
    Mvh
    Eier av Enhanced Home Entertainment Design (EHED)
    Morten Jordbrånen

  11. #11
    Helt fersk
    Ble medlem
    Aug 2013
    Sted
    Bergen, Hordaland
    Innlegg
    8
    Tagget i
    0 Innlegg
    Fikk subben til å funke i går kveld litt usikker på hva jeg gjorde galt første gang men følge alle punktene du skrev (de fleste var gjort fra før av) men frequenzy sto lavt på så tror dette var problemet til syvende å sist

    Takk for all hjelpen!
    Sitat Sitat fra petmon Se Innlegg
    Ja har prøvd på å stille inn forsterkeren til å spille med sub.men det er 100 forskjellige innstillinger på forsterkeren så kan hende jeg må justere på noe. Men skjønner ikke hva!
    Sitat Sitat fra EHED Se Innlegg
    Har du stilt inn forsterkeren til å spille med sub?
    Sitat Sitat fra EHED Se Innlegg
    Tar alt fra bunnen av, så får vi se om det hjelper noe:

    1. Subkabel skal kobles fra utgang nr. 12 side 9 i manualen PreOut til Line In på sub og Frequency knappen på subforsterker settes til fullt. Volum på sub til kl.11.
    2. Alle innstillinger gjelder for en og en spesifikk input, slik at du må stille inn alle inputene hvis du f.eks. har en cd-spiller, en Blu-Ray og en dekoder hver for seg.
    3. Sett forsterkeren på den inputen du tester på, f.eks. CD.
    4. Gå til Master Menu -> Surround Setup -> Trykk på Set-knappen og velg Surround Off
    5. Gå inn i Speaker Setup og sett Left/Right til Small
    6. I Speaker Setup sett Subwoofer til L/R + LFE
    7. I Speaker Setup sett Sub x-over freq til 80 eller 100Hz etter eget ønske.

    Gå ut av menyen og prøv å spill musikk nå, hjalp det?
    Hvis det funket hadde det vært fint om du poster hva som var feil her, så andre kan lære også.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed