Resultater 1 til 10 av 10
Abonnér på denne tråden
  1. #1
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    6,727
    Tagget i
    1 Innlegg

    Verdt å fikse på en Linn Classic Movie?

    Hei.
    I kjellerstuen har jeg rigget meg til med en "filmkrok". Den består av en Linn Classic Movie, to fronthøyttalere, senter og snart en sub, samt en enkel tv.
    Har liksom aldri stilt de samme "kravene" til film som til musikk og lyd.
    Nå har det imidlertid oppstått en utfordring; jeg får søren klype meg ikke bilde fra Linn lenger. Lyd kommer det, men altså bare blå skjerm.
    Hva kan være galt? Har overhodet ingen erfaring med dvdspillere - men hvis det ikke er alt for vanskelig å fikse på Linn, beholder jeg den mer enn gjerne. Den har nemlig funket greit til mitt og sitt bruk.

    Edit: Kan det være at en linserens er alt som skal til, eller bør jeg være bekymret for mer seriøse utfordringer?

    mvh
    Proffen
    Siste redigert av Proffen; 07.10.2016 kl. 22:42.
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, XTZ 10.16, Sony tv, div kabler

  2. #2
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Mo i Rana
    Innlegg
    84
    Tagget i
    0 Innlegg
    Du skriver at du har lyd. Er det fra dvd? Bruker du s-video eller scart?

  3. #3
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    6,727
    Tagget i
    1 Innlegg
    Hei.
    Ja, det er lyd fra Linn og ut på fronthøyttalerne. Og, ja, det er dvd!
    Har så langt kjørt komponentkabler ut fra Linn, for så å plugge de over i en scartovergang som plugges i tv.
    Har også prøvd s-video ut fra Linn og scart inn på tv.
    Resultatet var det samme....
    Har bestilt hjem en rensecd, så får vi se om det bare er laseren som må rengjøres.

    mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, XTZ 10.16, Sony tv, div kabler

  4. #4
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    6,727
    Tagget i
    1 Innlegg
    Hva tenker folket der ute? Er det laseren som trenger en rens? Eller er problemet kanskje mer alvorlig? Noen vits å kjøpe ny laser og montere inn?

    mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, XTZ 10.16, Sony tv, div kabler

  5. #5
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Mo i Rana
    Innlegg
    84
    Tagget i
    0 Innlegg
    Laseren leser jo discen når du får lyd. Har hatt mange dvd-spillere, men aldri opplevd at uren laserlinse har gitt lyd men null bilde. Tror vel heller det er en komponent i bilde-delen av spilleren som har tatt kveld. Regner med at displayet på spilleren viser info om dvd-skiva?
    Siste redigert av bengt; 11.10.2016 kl. 15:25.

  6. #6
    Hifi Freak roadrune's Avatar
    Ble medlem
    Dec 2014
    Sted
    Stord
    Innlegg
    1,752
    Tagget i
    1 Innlegg
    Er det ikke en laser for bilde og en for lyd, slik at du kan velge lydspor?

  7. #7
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,763
    Tagget i
    1 Innlegg
    Torget
    1
    Umm - for være sikker på at du ikke går etter "feil feil" - Får du bilde på TVen når du kobler til en annen, ekstern videokilde?

    Det skal, så vidt jeg vet, bare være en laser inne i bildet her. Om det er Linn-boksen som krangler, så vil jeg tro det er fei i videokretsene.

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  8. #8
    Overivrig entusiast Karl_Erik's Avatar
    Ble medlem
    Oct 2002
    Innlegg
    1,040
    Tagget i
    0 Innlegg
    Du kan kanskje få en indikasjon på hvor feilen sitter ved å kjøre et eksternt videosignal gjennom Linn Classik Movie.
    Men uansett ville jeg heller ha anskaffet en ny Blu-ray spiller, og kjørt videosignalet direkte til TV via HDMI. Det vil uansett gi klart bedre bilde, også på DVD.

    Hvilken modell av Classik Movie er det du har? Hvis det er en av de nyere som har digital inngang kan du fremdeles benytte den som forsterker selv om du kjører på en ekstern spiller. Velger du f.eks. en Sony BDP-S1700 som spiller, får du en utmerket Netflix-maskin på kjøpet.
    Webredaktør i www.Audiophile.no
    "Vi skal mose dem, elskede..."

  9. #9
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    6,727
    Tagget i
    1 Innlegg
    Takk for innspill.
    Det kan være videokretsen/kortet som er gåent, og jeg aner jo ikke hvordan det er å få fatt i, til en såpass gammel sak.
    Det beste hadde jo vært hvis laserrens hjalp, men jeg er ikke fremmed for å kjøpe en enkel bd-spiller, alternativt en god dvd-spiller, og så heller bruke forsterkerdelen i Linn. Kan jo bli bra det og. I alle fall bra nok til mitt bruk....

    mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, XTZ 10.16, Sony tv, div kabler

  10. #10
    Danke
    Guest
    Sitat Sitat fra Proffen Se Innlegg
    Takk for innspill.
    Det kan være videokretsen/kortet som er gåent, og jeg aner jo ikke hvordan det er å få fatt i, til en såpass gammel sak.
    Det beste hadde jo vært hvis laserrens hjalp, men jeg er ikke fremmed for å kjøpe en enkel bd-spiller, alternativt en god dvd-spiller, og så heller bruke forsterkerdelen i Linn. Kan jo bli bra det og. I alle fall bra nok til mitt bruk....

    mvh
    Proffen
    Kjøp deg blurayspiller.. Fortsett å bruk forsterkerdelen i Linn.

    Jeg ville sjekket scartkontakten. Scart er jvlige greier, og ryker fort. Component til component er det beste om man bruker sånt. Ville være greit å skaffe seg en skjerm som har komponent.

    Men det tester du lett ved å kjøpe component/Scart på Clas eller noe sånt...

    Jeg mener å minnes at jeg fikk blå skjerm på min gamle playstation når scartkontakten røyk, jeg hadde en annen tror jeg og da ble det bilde igjen gitt. Jeg er ikke skråsikker siden dette var i steinalderen, men jeg mener å huske at det var sånn med playstation.

    Jeg mener jeg drev å byttet mellom dvd spiller og playstation og at dette ødela skart.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed