Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Jan 2012
    Innlegg
    3
    Tagget i
    0 Innlegg

    NAD T748+Lyngdorf SDA 2175= støy..... Hjeeeeeeeeeelp!!

    Hei,

    Koblet opp min nye Lyngdorf SDA 2175 til min NAD T748 og B&W CM8 i dag.
    Funket som bare det med en gang, knall lyd og masse trøkk slik som forventet...
    Skrudde av lyden og lot alt stå på noen timer mens vi var ute, kom hjem og skulle da se på tv, ingen lyd....
    Har koblet min viasat parabol mottaker til NAD`en.
    Tenkte javel men rakk ikke å se mer på det da vi skulle bort.
    Skrudde av alt igjem og dro ut ledningene fra stikkontakter sån for å la alt "hvile" litt..
    Kom hjem nå og skulle skru på alt, alt gikk fint helt til lyngdorfen var ferdig med oppstart greiene sine, da kom det bare støy ut av høytalerne, ble ikke lavere/høyere når jeg endret volum på nad`en.
    Hva kommer dette av?? Bruker en vanlig phono kabel for å koble nad og lyngdorf sammen......
    Blir ikke kvitt dette problemet og skjønner ingen ting nå.... Alt virket jo som bare det for noen timer siden......

    HJEEEEEEEEEEEEEEEEEEEEEEEEELP!!!!!

  2. #2
    Hifi Freak
    Ble medlem
    Sep 2007
    Innlegg
    2,181
    Tagget i
    0 Innlegg

    NAD T748+Lyngdorf SDA 2175= støy..... Hjeeeeeeeeeelp!!

    1. Koble fra alt og sjekk om du får støy nå Lyngdorf og høyttalere er koblet til (Uten NAD)

    Om dette gir støy ligger feilen i Lyngdorfen.

    2. Kjør en reset av T748 og se om det løser problemet.


  3. #3
    Medlem
    Ble medlem
    Jan 2012
    Innlegg
    3
    Tagget i
    0 Innlegg

    NAD T748+Lyngdorf SDA 2175= støy..... Hjeeeeeeeeeelp!!

    Problem løst...

  4. #4
    Hifi Freak
    Ble medlem
    Sep 2007
    Innlegg
    2,181
    Tagget i
    0 Innlegg

    NAD T748+Lyngdorf SDA 2175= støy..... Hjeeeeeeeeeelp!!

    Feilkobling?

  5. #5
    Medlem
    Ble medlem
    Jan 2012
    Innlegg
    3
    Tagget i
    0 Innlegg

    NAD T748+Lyngdorf SDA 2175= støy..... Hjeeeeeeeeeelp!!

    Mildt sagt... Var sikker på at dip switchen for valget balanced unbalanced sto riktig, det gjorde den ikke.....

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed