Resultater 1 til 12 av 12
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Feb 2017
    Innlegg
    6
    Tagget i
    0 Innlegg

    Hva gjør jeg feil ?!?!

    Har gått til innkjøp av to Icepower 125asx2 og to Anaview alc0180. I tillegg har en minidsp 2x4 og en minidsp 2x4 balanced.
    Prøvde først å få lyd i alt med den ubalanserte minidsp'n, men fant ut av til slutt at det ikke kunne gå uten et slags tilleggskort til icemodulene. Så da kjøpte jeg den balanserte dsp'n for det skulle vist virke uten noe ekstra kort. Og det gjør det. Men nå får jeg ikke lyd i de Anaview kortene. Har fulgt koblingskjema fra produsenten.
    Er det noen her som kanskje har et lurt svar på dette?

    link til anaview: http://www.anaview.com/sites/default...180-2300-J.pdf

  2. #2
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,929
    Tagget i
    15 Innlegg
    Hvordan har du koblet?

    Sent fra min SM-G935F via Tapatalk
    Jeg driver Midgard Audio

    Nye greier på gang: https://www.hifisentralen.no/forumet...spinorama.html

  3. #3
    Medlem
    Ble medlem
    Feb 2017
    Innlegg
    6
    Tagget i
    0 Innlegg
    Nøyaktig som tegningen på btl balanced diagrammet i den linken. Doble pluss, minus og jordlederer inn på dsp'n.

  4. #4
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,929
    Tagget i
    15 Innlegg
    Men da virker det da...

    Sent fra min SM-G935F via Tapatalk
    Jeg driver Midgard Audio

    Nye greier på gang: https://www.hifisentralen.no/forumet...spinorama.html

  5. #5
    Medlem
    Ble medlem
    Feb 2017
    Innlegg
    6
    Tagget i
    0 Innlegg
    Ikke sant. men nei :/ Rart at kortene låt i btl med se input.

  6. #6
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,929
    Tagget i
    15 Innlegg
    Men du har ikke gjort noe feil...

    Sent fra min SM-G935F via Tapatalk
    Jeg driver Midgard Audio

    Nye greier på gang: https://www.hifisentralen.no/forumet...spinorama.html

  7. #7
    Hifi Freak coolio's Avatar
    Ble medlem
    Sep 2015
    Sted
    Bergen
    Innlegg
    2,984
    Tagget i
    0 Innlegg
    Det beste er, som Snickers-is hinter til, å koble fra alt og begynne på nytt. Feilen er enten der eller defekte saker.

  8. #8
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,929
    Tagget i
    15 Innlegg
    Hvis det fungerer i SE så fungerer modulen.

    Sent fra min SM-G935F via Tapatalk
    Jeg driver Midgard Audio

    Nye greier på gang: https://www.hifisentralen.no/forumet...spinorama.html

  9. #9
    Medlem
    Ble medlem
    Feb 2017
    Innlegg
    6
    Tagget i
    0 Innlegg
    En annen ting som skjer med begge dsp'ene er at jeg får lyd i høytalerene nesten uansett hvordan jeg kobler dem. pluss på icepower og pluss på anaview gir lyd f.eks. Det må jo være noe med dsp'n.

  10. #10
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,855
    Tagget i
    1 Innlegg
    Torget
    2
    Bilder er jo altid kjekt...

  11. #11
    Medlem
    Ble medlem
    Feb 2017
    Innlegg
    6
    Tagget i
    0 Innlegg
    Skal få knipset litt. Prøvde alle utgangene på DSP'n for å være sikker på at alle gir lyd.
    Lyden fra dsp'n er uansett mono. Kan hende jeg har feil plugin. Saken er at icemodulene skal drive hvert sitt basselement. Og anaviewene skal ta hver sin topp. Har bypasset alt i softwaren for å utelukke det som feilkilde

  12. #12
    Medlem
    Ble medlem
    Feb 2017
    Innlegg
    6
    Tagget i
    0 Innlegg
    Fant ut av jeg hadde koblet plus og minus feil på den ene xlr inngangen til minidsp'n. Men ingen lyd etter rettelsen heller. Ville tro at siden dette var på selve inntaket i kabinettet at det ikke ville ta knekken på akkurat de to kortene..
    Vanskelig og ta bilder av dette oppsettet da det er trangt om plassen.

    Utganger dsp
    Navn:      IMG_0765.jpg
Visninger: 137
Størrelse: 65.9 Kb


    Inngang kort 1
    Navn:      IMG_0769.jpg
Visninger: 137
Størrelse: 84.4 Kb


    Inngang kort 2
    Navn:      IMG_0784.jpg
Visninger: 137
Størrelse: 77.3 Kb


    Begge kortene side om side
    Navn:      IMG_0788.jpg
Visninger: 135
Størrelse: 84.5 Kb

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed