Side 1 av 3 123 SisteSiste
Resultater 1 til 20 av 41
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Mar 2015
    Innlegg
    33
    Tagget i
    0 Innlegg

    Ødelagte elementer skyldes defekt forsterker?

    For en tid tilbake kjøpte jeg en Parasound HCA 2200II brukt. Fremstår som strøken, men er jo pr def snart 20 år.

    Problemet er at den brenner høyttalerelementer i hopetall, spesielt mellomtoner selv om lydnivået ikke gir noen indikasjon på forvrengning, i hvert fall ikke hørbar. Har forsåvidt spilt høyt når dette skjer, men ikke høyere en hva jeg har gjort med forsterkere med langt mindre effekt på samme høyttalersystemer. Høyttalerne jeg har benyttet har oppgitt effekttålighet mellom 250-500w.

    Når jeg har plukket ut elementet rett etter det har blitt "tyst" er det glovarmt. Lurer på om det kan være komponenter i forsterkeren pga alder som typ skaper forvrengning/pulser som knekker elementene. På et av parene som knakk den også delefilteret som forsynte mellomtonene med signal.

    Noen som har ideer om hva problemet kan være?

  2. #2
    Hifi Freak SRM's Avatar
    Ble medlem
    Jun 2009
    Innlegg
    2,430
    Tagget i
    0 Innlegg
    Har du tilgang på et multimeter? Sjekk om det er dc spenning på utgangene fra forsterkeren.

  3. #3
    Hifi Freak I_L's Avatar
    Ble medlem
    Mar 2003
    Innlegg
    1,276
    Tagget i
    1 Innlegg
    DC på utgangen?
    "If you come into my lab and say "you gotta believe me, I saw it" and you're one of my fellow scientists, I say: "Go home!". And come back when you got some other kind of evidence, that's not just "you saw it". Because human perception system is ripe with all ways of getting it wrong." - Neil DeGrasse Tyson.

  4. #4
    Hifi Freak yngvejos's Avatar
    Ble medlem
    Sep 2010
    Innlegg
    1,928
    Tagget i
    0 Innlegg
    Prøv å koble ett multimeter på utgangene og mål etter likespenning. Det bør ikke være mer enn ett par mV hvis forsterkeren er i orden.
    Mvh
    Yngve
    Min Diy tråd.

  5. #5
    Hifi Freak permorten's Avatar
    Ble medlem
    Oct 2005
    Innlegg
    3,493
    Tagget i
    6 Innlegg
    Torget
    2
    Sitat Sitat fra Clt74 Se Innlegg
    For en tid tilbake kjøpte jeg en Parasound HCA 2200II brukt. Fremstår som strøken, men er jo pr def snart 20 år.

    Problemet er at den brenner høyttalerelementer i hopetall, spesielt mellomtoner selv om lydnivået ikke gir noen indikasjon på forvrengning, i hvert fall ikke hørbar. Har forsåvidt spilt høyt når dette skjer, men ikke høyere en hva jeg har gjort med forsterkere med langt mindre effekt på samme høyttalersystemer. Høyttalerne jeg har benyttet har oppgitt effekttålighet mellom 250-500w.

    Når jeg har plukket ut elementet rett etter det har blitt "tyst" er det glovarmt. Lurer på om det kan være komponenter i forsterkeren pga alder som typ skaper forvrengning/pulser som knekker elementene. På et av parene som knakk den også delefilteret som forsynte mellomtonene med signal.

    Noen som har ideer om hva problemet kan være?
    Hva slags høyttaler har du ?
    Mest interessert i diy høyttalere

    Tilfører forvrengning musikalitet ?

  6. #6
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    21,079
    Tagget i
    31 Innlegg
    Formodentlig DC på utgangene, som flere har nevnt allerede. Diskantelementet er beskyttet av kondensatorer i delefilteret som sperrer for DC, mens en bassmellomtone får konstant strøm når dette skjer. Da blir det varmt. I så fall vil du sannsynligvis også høre et tydelig "thump!" i høyttalerene når du slår forsterkeren på og av. Det er lyden av elementene som går fra 0 V til den aktuelle DC-verdien, og tilbake igjen når den slås av.

    Det kan være flere mulige årsaker, f eks at en utgangstransistor har tatt kvelden. Sjekk spenningen over høyttalerterminalene uten signal inn på ampen. Hvis det er mer enn et par millivolt er forsterkeren definitivt klar for et verkstedbesøk.

  7. #7
    Æresmedlem Zomby_Woof's Avatar
    Ble medlem
    May 2006
    Sted
    Third stone from the sun
    Innlegg
    19,705
    Tagget i
    6 Innlegg
    Mnjaaaa... Spesielt mellomtoner. Det skulle være greit beskyttelse mot DC i høypassgrenen til båndpassfilteret på mellomtonen? Med mindre det er en 2 1/2-veis, altså. Da er jeg helt enig i vurderingen.

    Uansett ville jeg tatt med forsterkeren til et verksted for en sjekk. Kanskje både kilden og høyttaleren (kortsluttet seriekondensator på båndpassfilteret?).
    At the end of time, after human civilization; all that will remain will be cockroaches and Teles...and the Teles will be in tune" Greg Koch

  8. #8
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    21,079
    Tagget i
    31 Innlegg
    Ja, jeg gikk ut fra at høyttaleren er 2-veis eller 2,5-veis, slik at mellomtonen også funger som bass. I en 3-veis skal også mellomtonen være beskyttet av en kondensator eller to.

    Hvis den er 3-veis er kanskje defekt delefilter en mer sannsynlig forklaring, eventuelt kombinert med at denne forsterkeren er kraftigere enn det trådstarter hadde tidligere, slik at ting blir mye varmere når det dras på. Da kan full, ufiltrert basseffekt kanskje være tilstrekkelig til å brenne mellomtoneelementer. Jeg vet ikke om dette er tilfelle, men det hadde vært bra å vite mer om hvilke høyttalere dette er og hvilken forsterker denne erstattet.

  9. #9
    Medlem
    Ble medlem
    Mar 2015
    Innlegg
    33
    Tagget i
    0 Innlegg
    Diverse 3-veis konstruksjoner, B&W 804s, Dynavoice definition DF8, Jamo D590. Nå sist mens jeg venter på deler, et par "ventehøytt." i form av Dali 909 som jeg vet skal tåle mye effekt. Også her gikk mellomtonene fyken etter kort tid. Forrige forsterker var en XTZ Class a100D som nå fungerer som forforsterker.

    Om det er er DC på utgangen, hva kan det ev skyldes? Om utgangstransistorer er gåene, vil ikke det høres?

  10. #10
    Æresmedlem Zomby_Woof's Avatar
    Ble medlem
    May 2006
    Sted
    Third stone from the sun
    Innlegg
    19,705
    Tagget i
    6 Innlegg
    Jeg stemmer for å ta med forsterkeren til et verksted...
    At the end of time, after human civilization; all that will remain will be cockroaches and Teles...and the Teles will be in tune" Greg Koch

  11. #11
    Medlem
    Ble medlem
    Mar 2015
    Innlegg
    33
    Tagget i
    0 Innlegg
    Sitat Sitat fra Zomby_Woof Se Innlegg
    Jeg stemmer for å ta med forsterkeren til et verksted...

    Ok, bor i Tønsberg. Noen som kjenner til aktører som er kompetente til å skru på elektronikk i min nærhet?


    Det er forøvrig helt stille når jeg slår forsterkeren på/av.
    Siste redigert av Clt74; 30.11.2015 kl. 22:28.

  12. #12
    Overivrig entusiast LESSisdox@'s Avatar
    Ble medlem
    Oct 2006
    Sted
    Åkrehamn,karmøy
    Innlegg
    651
    Tagget i
    0 Innlegg
    Sitat Sitat fra Clt74 Se Innlegg
    For en tid tilbake kjøpte jeg en Parasound HCA 2200II brukt. Fremstår som strøken, men er jo pr def snart 20 år.

    Problemet er at den brenner høyttalerelementer i hopetall, spesielt mellomtoner selv om lydnivået ikke gir noen indikasjon på forvrengning, i hvert fall ikke hørbar. Har forsåvidt spilt høyt når dette skjer, men ikke høyere en hva jeg har gjort med forsterkere med langt mindre effekt på samme høyttalersystemer. Høyttalerne jeg har benyttet har oppgitt effekttålighet mellom 250-500w.

    Når jeg har plukket ut elementet rett etter det har blitt "tyst" er det glovarmt. Lurer på om det kan være komponenter i forsterkeren pga alder som typ skaper forvrengning/pulser som knekker elementene. På et av parene som knakk den også delefilteret som forsynte mellomtonene med signal.

    Noen som har ideer om hva problemet kan være?
    Hei
    Har samme forsterker som du har og den er brukt på alt av Ht oppsett her hos meg, har aldri brent av noen ting her eg med den som eg har.
    Ble levert på Bias sjekk/instilling for ett år siden og ikke noe bytte av noe slag inni Amp alt originalt.
    Brukes på 2veis Ht /3 veis Ht og også som mono/stereo i bass oppsett, skikkelig arbeids hest den der .
    Mvh Roy
    DOXA-012, 07MK2/NLE. 70Sig 2Stk,70B 1Stk,70B Mk2 2stk,Ht Doxa- Signature8-1,Dali Riaa,Kenwood-KD500-SME309,TEAC VRDS10SE-DPAdac,Pioneer Tuner F93, Isoda,Flatline,Statment.Head-fi,Nr1 AKG500+Ming da MC66-AE valveEARPHONEamp+HOLFI Xandra Batteri-CD,Nr2STAX SR30pro-SRD4+IntTubeamp Mingda mc-84-A2x12W +TubeBuffer+MicromegaStage3,Django+ Kenwood L-1000M,GTA 40 SE-oppgradert,jm-lab-927-SE+++

  13. #13
    Hifi Freak bambi's Avatar
    Ble medlem
    Jan 2011
    Sted
    Nedre Eiker
    Innlegg
    8,699
    Tagget i
    4 Innlegg
    Hvis man har DC på utgangen på en tjue år gammel forsterker, er det ikke da en ganske stor sannsynlighet for at dette kan komme av elektrolyttkondensatorer i strømforsyningen som har tørket ut?
    “Puritanism: The haunting fear that someone, somewhere, may be happy.”
    ― H.L. Mencken

  14. #14
    Hifi Freak permorten's Avatar
    Ble medlem
    Oct 2005
    Innlegg
    3,493
    Tagget i
    6 Innlegg
    Torget
    2
    Sitat Sitat fra Clt74 Se Innlegg
    Diverse 3-veis konstruksjoner, B&W 804s, Dynavoice definition DF8, Jamo D590. Nå sist mens jeg venter på deler, et par "ventehøytt." i form av Dali 909 som jeg vet skal tåle mye effekt. Også her gikk mellomtonene fyken etter kort tid. Forrige forsterker var en XTZ Class a100D som nå fungerer som forforsterker.

    Om det er er DC på utgangen, hva kan det ev skyldes? Om utgangstransistorer er gåene, vil ikke det høres?
    Dali 909 er da en tre veis , og her er helt sikkert mt beskyttet av kondensator , slik som diskanten. Merkelig sak .
    Mest interessert i diy høyttalere

    Tilfører forvrengning musikalitet ?

  15. #15
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,186
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    26
    Sitat Sitat fra rorschach Se Innlegg
    Hvis man har DC på utgangen på en tjue år gammel forsterker, er det ikke da en ganske stor sannsynlighet for at dette kan komme av elektrolyttkondensatorer i strømforsyningen som har tørket ut?
    Lite sannsynlig begge deler. Alder og tørre elektrolytter altså.
    Det kan være offset på utgangen. Enkelt å måle.
    Selvsving på ikke hørbar frekvens kan også svi elementer.
    Ikke så sannsylig siden det er mellomtoneelementet som blir ødelagt.
    Burde være plenty med DMM og kompetanse i din nærhet.
    Hans - DIY'er

  16. #16
    Hifi Freak bambi's Avatar
    Ble medlem
    Jan 2011
    Sted
    Nedre Eiker
    Innlegg
    8,699
    Tagget i
    4 Innlegg
    Sitat Sitat fra Audiomix Se Innlegg
    Sitat Sitat fra rorschach Se Innlegg
    Hvis man har DC på utgangen på en tjue år gammel forsterker, er det ikke da en ganske stor sannsynlighet for at dette kan komme av elektrolyttkondensatorer i strømforsyningen som har tørket ut?
    Lite sannsynlig begge deler. Alder og tørre elektrolytter altså.
    Det kan være offset på utgangen. Enkelt å måle.
    Selvsving på ikke hørbar frekvens kan også svi elementer.
    Ikke så sannsylig siden det er mellomtoneelementet som blir ødelagt.
    Burde være plenty med DMM og kompetanse i din nærhet.
    Er det virkelig så usannsynlig? Det er jo elektrolyttene i strømforsyningen som filtrerer strømmen, og de forringes og tørker jo ut med årene. Har sett noen til og med anbefale skifte av elektrolytter på gitarforsterkere hvert 10. år for at de fortsatt skal holde seg innenfor specs og yte som de skal.
    “Puritanism: The haunting fear that someone, somewhere, may be happy.”
    ― H.L. Mencken

  17. #17
    Medlem
    Ble medlem
    Mar 2015
    Innlegg
    33
    Tagget i
    0 Innlegg
    Fikk dette svaret fra en som driver elektronikkservice i Tønsberg:
    Hei,
    Mistanken din lyder fornuftig(DC på utgang) ift sympom. Låter forsterkeren normalt før elementer dør? I så fall kan det evt. være periodisk selvsving (oscillasjon). Vennligst lever høyttalerkabler i tillegg til forsterker, for de er ofte medvirkende til selvsving.
    Tenkte å levere den inn for en sjekk

  18. #18
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    21,079
    Tagget i
    31 Innlegg
    Godt poeng. Hvilke høyttalerkabler bruker du?
    Siste redigert av Asbjørn; 03.12.2015 kl. 08:06.

  19. #19
    nysjerrigper
    Guest
    står i specsa at de har en båndbredde på 95khz, ca. det doble av normalt.. men sku da tro de har spoler på utgangen allikavel som hindrer det? i tillegg har man en annen type kabel i selve høyttaleren, så ekstreme omstendigheter?
    DC offset må langt over normalen før woofere tar skade. +-100mV var ikke unormalt på 70tallet. isåfall en klar feil, ikke bare en justering.

  20. #20
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg
    Er noen kabler man skal være obs på, bl.a. Xindak.
    http://www.hifisentralen.no/forumet/...alerkabel.html
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

Side 1 av 3 123 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed