Side 1 av 3 123 SisteSiste
Resultater 1 til 20 av 54
Abonnér på denne tråden
  1. #1
    Overivrig entusiast Haglund84's Avatar
    Ble medlem
    Nov 2010
    Innlegg
    721
    Tagget i
    0 Innlegg

    Audionote L3 preamp støyproblem tips tweeks og jordingsstrategi

    Søker råd og tips til valg av tweeks/jordstrategi til min Audionote L3 kit pre som jeg ikke har lykkes med å få tyst.
    Det kommer hørbare forstyrrelser bare jeg tapper litt med fingeren mot frontdekselet på pre.
    Jordingsstrategien er gjort etter illustrasjonen fra Upgradeaudio sin hjemmeside. se vedlagt bilde:

    M2 Power Supply har blitt bygget om fra en R-C-L-C til dobbel choke regulert R-C-L-C-L-C krets i henhold til beskrivelse hos Upgrade.
    I den forbindelse så har det blitt innført en ekstra elektrolytt på 64uf som kondensator nr to i denne kretsen.
    Link til beskrivelse av mod:
    Upgrade Audio

    kabinettet har blitt frigjort for lakk under Chokene og HIB utgangstrafoene for å skape god jord forbindelse.
    burde disse trafoene vært isolert fra direkte chasis jord og eller fått samme jordingspotensialet som resten? (dvs jord igjennom 10ohm og 0,1uf i parallel)

    kablene mellom step antenuator er tvinnet og skjermet med kobberlisse som igjen er jordet i ene enden av chasis for å forhindre opp plukking av støy.
    kabler mellom M2 PCB og linjeside er skjermet med kobberlisse under krymp lisse er jordet til jordskrue i sender ende.

    Hib Optene er Posisjonert og fiksert i det området hvor de støyer minst og låter best. Har ikke flyttet rundt på chokene i forhold til nett trafo. Vil dette ha stor effekt?

    Jordforbindelse mellom IEC nettkontakt og kabinett har jeg valgt å koble fra da den forusaket en skjenerende durelyd.
    Vil en X Y kondensator i forbindelse av jording mellom nett/kabinett forhindre durelyd og være en bedre løsning? Alternativer?
    Er takknemelig for alle svar her.

    Noen flere linker:
    Audio Note Kits - M2 Power Supply Support
    http://www.ankaudiokits.com/PDF/Manu...ier_LowRes.pdf
    Audio Note Kits - M2 Power Supply Support

    Mvh
    Erik
    Vedlagte bilder Vedlagte bilder       

  2. #2
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,894
    Tagget i
    2 Innlegg
    er lakk på trafo, choker og opter også fjernet?
    Har du testet andre rør? Høres ut som ekstrem mikrofoni der.

    Også ofte jordingsproblemer med potmeter i disse preampene...

    Men hold alt av signalkabling etc. vekk var AC (trafo, etc. ) De er sensitive for dette. Kan være en medvirkende årsak. OPTene fungerer også som antenner... Ville routet om signalkabling til andre siden av OPTer og selve linjetrinn.

    Er litt tricky disse preampene.

  3. #3
    Overivrig entusiast Haglund84's Avatar
    Ble medlem
    Nov 2010
    Innlegg
    721
    Tagget i
    0 Innlegg
    Takk for tips Bamba.
    Har prøvd ut mange rør og problemene vedvarer.
    Skal demontere trafoer, pusse ned undersidede og skru de på plass for å være helt sikker på jordforbindelsen.
    Veldig tricky IMO

  4. #4
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    781
    Tagget i
    1 Innlegg
    Torget
    1
    Tips, er det brum ? Har du sjekket at du ikke har occillasjon ved berøring ?Hvis ikke ville jeg sett etter mekanisk feil sokkel , loddinger , print .

    Tips 2 , En hånd på ryggen og gummi tøffler , berør enkelt komponenter , med en liten plast pinne eller ikke ledene,trykk twist på printene , rock litt på røra

    du kan og ha en komponent feil mekanisk .
    Av og til kan det være en utfordring , men hvis du vet at den har fungert før , så kan man alltids gjøre bakover mods " for å sjekke

  5. #5
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    781
    Tagget i
    1 Innlegg
    Torget
    1
    Lite tips til , du kan alltids mute ampen med en lus på begge inputtene , da vil du jo fort få vite om den henter støyen internt eller externt

  6. #6
    Overivrig entusiast Haglund84's Avatar
    Ble medlem
    Nov 2010
    Innlegg
    721
    Tagget i
    0 Innlegg
    Harepusen: Takk for tipsene.

    Feilen er interne da effektforsterker cd spiller osv er tyste.
    Allt av motstander i PCB, dioder, spenningsregulator og likeretter er nytt inkl PCB. de fleste kondensatorene er nye alle delene som er brukte har jeg målt uten store avvik, før jeg satt de på plass.
    L3 Pre'n min har aldri vært helt tyst.
    Det synger en slags summelyd i pre som jeg ikke blir klok på.
    Brummer når jeg kobler nettjord til kabinet. derfor ikke tilkoblet nettjord.
    God Jordforbindelse mellom trafoene og kabinett er sjekket og problemet vedvarer.
    skal ikke være enkelt dette here
    Skal prøve å isolere Hib optene fra kabinettet og jorde de via 10ohm o,1uf til kabinettet, samt flytte signalkablene mellom linjetrinnet og utgangene.

    Mvh
    Erik

  7. #7
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,894
    Tagget i
    2 Innlegg
    Merk - endel av de trans0103 trafoene har det vært problemer med..

  8. #8
    Overivrig entusiast Haglund84's Avatar
    Ble medlem
    Nov 2010
    Innlegg
    721
    Tagget i
    0 Innlegg
    Takk for tipset! greit å merke seg.
    Er det målbart alternativet er å kjøpt en trafo av den nye typen.
    Har registrert at Audionote bruker to nett trafoer i ferdigproduktene sine. sikkert ikke uten grunn vil jeg tro
    Noen som kjenner kretsen?

    Mvh
    Erik
    Sitat Sitat fra bambadoo Se Innlegg
    Merk - endel av de trans0103 trafoene har det vært problemer med..

  9. #9
    Overivrig entusiast
    Ble medlem
    Jun 2009
    Innlegg
    1,066
    Tagget i
    0 Innlegg
    Hei!

    Kanskje du kunne prøve å nedskalere strømforsyninga litt etter litt og se hva som skjer. Regulerte strømforsyninger kan oscillere i uheldige tilfeller og kondensatorer med lange jordforbindelser er for det første ikke helt etter boka og for det andre så kan de i noen tilfeller oppføre seg som regulære støysendere. Har opplevd det selv med polypropylenkondensatorer uten at jeg kan forklare hvorfor.

    Mvh
    Vidar

  10. #10
    Overivrig entusiast Haglund84's Avatar
    Ble medlem
    Nov 2010
    Innlegg
    721
    Tagget i
    0 Innlegg
    Hei Vidar.

    Takk for din delingen av erfariner vedr kondensatorer.
    Ja, kanskje jeg skulle prøvd litt forkjellige kondensatorer: elektrolytt vs bipolar i litt forskjellige verdier i de forskjellige posisjonene.

    Mvh
    Erik

    Sitat Sitat fra VB Se Innlegg
    Hei!

    Kanskje du kunne prøve å nedskalere strømforsyninga litt etter litt og se hva som skjer. Regulerte strømforsyninger kan oscillere i uheldige tilfeller og kondensatorer med lange jordforbindelser er for det første ikke helt etter boka og for det andre så kan de i noen tilfeller oppføre seg som regulære støysendere. Har opplevd det selv med polypropylenkondensatorer uten at jeg kan forklare hvorfor.

    Mvh
    Vidar

  11. #11
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    781
    Tagget i
    1 Innlegg
    Torget
    1
    jA , sjekket du med ett occilloscoop ?Prøv disse punktene hver for seg;
    Prøv bare en av jordingene , enten 10 ohm , eller 0,1 uf eller og direkte bare for test
    Prøv og å av isolere trafoene helt , legg under litt gummi matte , tørn eller roter trafoene litt i forhold til hverandre ,( husk en hånd på ryggen , kan være krype spenninger , eller om occilering
    Om det skulle funke monter dem på en treplate som i igjen fesstes til chassi slik at de blir flytende , du kan alltids jorde dem etterpå evt med egen ledning til ditt star ground punkt .
    Du kan og eksperimentere med jord ledn til forsjellige chassi punkter rundt omkring , eller og flere til star GND

  12. #12
    Overivrig entusiast Haglund84's Avatar
    Ble medlem
    Nov 2010
    Innlegg
    721
    Tagget i
    0 Innlegg
    Harepusen:
    Du bør bytte nicket ditt til Petter smart
    Mange takk for tipsene, de kommer godt med og skal prøves!
    Har ingen erfaring med occilloscoop, men har tilgang til et. Skal nok finne ut av instrumentet.
    Får teste og se.

    Mvh
    Erik

    Sitat Sitat fra HAREPUSEN Se Innlegg
    jA , sjekket du med ett occilloscoop ?Prøv disse punktene hver for seg;
    Prøv bare en av jordingene , enten 10 ohm , eller 0,1 uf eller og direkte bare for test
    Prøv og å av isolere trafoene helt , legg under litt gummi matte , tørn eller roter trafoene litt i forhold til hverandre ,( husk en hånd på ryggen , kan være krype spenninger , eller om occilering
    Om det skulle funke monter dem på en treplate som i igjen fesstes til chassi slik at de blir flytende , du kan alltids jorde dem etterpå evt med egen ledning til ditt star ground punkt .
    Du kan og eksperimentere med jord ledn til forsjellige chassi punkter rundt omkring , eller og flere til star GND

  13. #13
    Overivrig entusiast Haglund84's Avatar
    Ble medlem
    Nov 2010
    Innlegg
    721
    Tagget i
    0 Innlegg
    Hei.
    Vil bare fortelle at jeg har ordnet støyen
    Flyttet signal kablingen på motsatt side av linjetrinnet.
    Kjøpte meg en X Y kondensator som jeg koblet til IEC kontakten. 50hz brummingen forsvant med jord koblet til kabinett.
    Men, det vedvarte en during i 500hz området som jeg ikke fikk bukt med. jeg berørte/tappet på alle komponentene med en strips for å se om jeg kunne høre hva som laget duringen og fant ut at problemet var jordkoblingen mellom kabinettet og elektronikken, der hvor 10ohms og 0,1uf var koblet.
    Ved å flytte på motstand og kondis så ble det relativt tyst.
    Vedlagte bilder Vedlagte bilder     

  14. #14
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,894
    Tagget i
    2 Innlegg
    Ja de er både touchy og sære disse preampene.

  15. #15
    Overivrig entusiast Haglund84's Avatar
    Ble medlem
    Nov 2010
    Innlegg
    721
    Tagget i
    0 Innlegg
    touchy er fornavnet.
    men når ting er på stell så låter det IMO som belønning veldig bra
    Ønsker å voice pre'n til en litt mørkere sound.
    Lyder som sagt bra men låter litt for lyst etter min smak og mangler litt kropp.
    Ønsker å voice den litt mørkere uten å miste oppløsning.
    Har en følelse av at Black gate NX i kombinasjon med c-core opt's og sølvkondiser gir en litt lys sound.
    Noe og hente på å endre verdiene på noen av motstandene eller kondisene på M2 kortet.
    470uf Silmic2 VS Blackgate NX på linjetrinnet kunne kanskje vært en ide. noen som har prøvd?
    mvh
    Erik

  16. #16
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,894
    Tagget i
    2 Innlegg
    Hvilke rør bruker du?

    Og ja - silmic på linjetrinnet kan du teste. BlackGate N er uansett veldig bra. Tror egentlig ikke det er der slaget står.
    Har du skjema på kretsen du bruker? Er noen små varianter av denne 5687 kretsen ute på eteren..

  17. #17
    Æresmedlem LMC's Avatar
    Ble medlem
    Aug 2006
    Sted
    Drøbak
    Innlegg
    21,801
    Tagget i
    4 Innlegg
    Torget
    12
    håper du ikke fortsatt har 7812 regulatorene
    de låter skikkelig harsk
    erstatt de med noen LT1084 og bruk formelen for å regne ut R1 og R2 for 12v ut
    mvh
    Leif
    solderslinger og raskere enn sin egen skygge

  18. #18
    Hifi Freak samlanes's Avatar
    Ble medlem
    Feb 2008
    Sted
    Hordaland
    Innlegg
    2,463
    Tagget i
    0 Innlegg
    Uten å ha erfaring med preampene til audio note,så husker eg frå tidligere erfaring med audio note dac,full av mundorf og "snubber" kondiser på mundorfene.
    Eg ville prøvd uten snubberkondisene,hvertfall sonicapen,evnt erstattet sonicap+ evnt audio note kondisene med gode nos kondiser.(for eksempel Jupiter)

    Og silmaII er litt varmere og rundere enn Black gate fk/n.(trur det var BG N eg prøvde)

    Mvh.
    Først nå forstår eg ingenting,før forstod eg ikkje det engang.

  19. #19
    Æresmedlem LMC's Avatar
    Ble medlem
    Aug 2006
    Sted
    Drøbak
    Innlegg
    21,801
    Tagget i
    4 Innlegg
    Torget
    12
    Navn:      LT regulator.jpg
Visninger: 616
Størrelse: 23.4 Kb
    solderslinger og raskere enn sin egen skygge

  20. #20
    Æresmedlem LMC's Avatar
    Ble medlem
    Aug 2006
    Sted
    Drøbak
    Innlegg
    21,801
    Tagget i
    4 Innlegg
    Torget
    12
    erstatt 365 pot med 2200R og 121R med 230R
    formel
    Vout= (2200/230)x1,25=11,96
    alt (1000/105)x1,25=11,90

    uansett hva du putter inn av spenning får du utregnet vout
    mvh
    Leif
    solderslinger og raskere enn sin egen skygge

Side 1 av 3 123 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed