Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Sep 2018
    Innlegg
    1
    Tagget i
    0 Innlegg

    Problemer med TR 1000

    Hallo,

    Har ikke god peil på Tandberg så det er meget mulig at det er enkle svar på dette.

    Jeg har 2 stk TR 1000 som har noen lignende problemer. Trodde den gamle hadde trøbbel, men finner mange av de samme problemene med den nye som jeg kjøpte.

    * Phono-kanalen lager veldig mye støy. Både høyt volum og først og fremst skurr. På et slikt nivå at det overdøver musikken.

    * Når jeg spiller fra Tape 1 eller Tape 2 er høyre kanal mer dempet. Lyden kan sammenlignes med lyd du hører gjennom en vegg. F.eks. hvis det er en nattklubb i kjelleren. Jeg er usikker på om dette problemet gjelder når jeg spiller phono. Da skurrer det får mye til at jeg får hørt. Begge høytalerne spiller fint fra venstre kanal, så jeg tror ikke det er noe ledningsfeil.

    Er det noen som har noen gode råd? Legger ved et bildet av oppsettet bak
    Vedlagte bilder Vedlagte bilder  

  2. #2
    Hifi-entusiast fraiser's Avatar
    Ble medlem
    Mar 2011
    Innlegg
    285
    Tagget i
    0 Innlegg
    Pga alder på disse er det å forvente...om man ikke har måleutstyr selv så er det bare å levere til kyndige å få full overhaling.
    Teletor i Oslo er god på Tanberg og anbefales...
    Siste redigert av fraiser; 03.09.2018 kl. 19:45.
    Avantgarde duo omega...First watt f-5T ...Theta Amp . Ead pre ,..Ear-864 pre/ riaa...pro-ject tube box ds..Lg 65» oled -sony uhd ,- ,vinyl Pioneer pl-550 - arcam irdac

  3. #3
    Hifi-entusiast mnUnm's Avatar
    Ble medlem
    May 2005
    Innlegg
    121
    Tagget i
    0 Innlegg
    Ser ingen jordingskabel til jordingsskruen nede til venstre i bildet du har.
    Er det bra nok jording på kabelen til platespiller
    Hvis du har ulik lyd i kanalene, så kan dette skyldes slitte eller støvete volum/bass/diskant potmetere.
    Det kan også vere noen kondensatorer for signalføringa som er tørket ut.
    Skurrer det når du rører på knappene til phono/tape/fm ? Vanlig at disse er slitt eller støvet ned og må renses.

    Må nok renses og stelles hvis den skal bli fin i lyden etter 45 års drift.
    Tandberg kvalitet fra tidlig 70 tall er min favoritt.

  4. #4
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    341
    Tagget i
    0 Innlegg
    En typisk feil på bla TR1000 er sprukne loddinger, og det forårsaker nettopp det du beskriver ovenfor. Gikk gjennom min egen TR, og loddet over stort sett samtlige loddinger, og resultatet ble som om den var ny. Bare ett lite tips :-)

    Mvh
    Kuzma Stabi, Wheaton Triplanar MkIII, Benz Ebony LP, Linn Linto, Copland CD288 XO-clock, CarySLP308, Mcintosh MC2102, AKG701Ref, IMF RSPM MKVII,Infinite Resolution, Isotech minisub

  5. #5
    Hifi-entusiast TANDBERGEREN's Avatar
    Ble medlem
    Oct 2013
    Sted
    Fosser
    Innlegg
    301
    Tagget i
    0 Innlegg
    Heisann.
    Støyende Phono er som regel den regulatorkretsen på phonokortet.
    Er en transistor og et par kondensatorer der som bør skiftes.
    Sitter nok en BC147 der nå, som du med stor fordel kan skifte til BC547.
    C301 og C302 bør også byttes.

    Svakere lyd i en kanal er ofte Preamp-record venderen der nede til høyre.
    Full rens av alle vendere vil ofte være noe disse behøver.
    Ser andre har nevnt loddinger, men en del recapping vil også ha mye for seg.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed