Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Jan 2013
    Innlegg
    17
    Tagget i
    0 Innlegg

    Radionette Studio 3D

    Hei.

    Plukket med meg et slikt flott radioskap i dag til den nette sum av 250,-

    Alt ser ut til å virke ok, bortsett fra volumkontroll. Jeg klarer ikke å skru ned lyden, og det står på veldig høyt, så det er litt slitsomt å feilsøke

    Noen som vet om dette er et vanlig problem på gamle radioer. Er det en del som må byttes? Ser at det er mye støv bak - hva er det lureste måten å gå fram for å få dette fjernet. Det er jo en del skjøre greier inni der.

    På forhånd takk,

  2. #2
    Medlem
    Ble medlem
    Dec 2010
    Innlegg
    17
    Tagget i
    0 Innlegg
    Hei. har du sjekket skruen på volum knotten,denne kan ha løsnet slik at du ikke drar med akslingen
    når du dreier på knotten.

    mvh ole j

  3. #3
    Hifi-entusiast lars-chr's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    215
    Tagget i
    1 Innlegg
    Sjekk også om akslingen er knekt løs inni selve pot-meteret. Treffer du endestoppen når du vrir, eller går det bare rundt? Veldig mange radioer har en kondensator koblet over volumkontrollen, og hvis den har kortsluttet kan det godt hende at volumkontrollen ikke virker. Angående rengjøring, så er det absolutt beste å bruke trykkluft. Hvis du ikke har kompressor selv, så ta med chassiset til en bensinstasjon og bruk luftfylleren der. Pass på å ikke skade søkerkondensatoren.
    Jeg har en Studio 3D selv, i urørt originalstand (bortsett fra litt rengjøring/smøring og en kontaktspray-behandling) fra 1957, med både plateskifter, båndopptaker og original ekstrahøyttaler. Alt virker ennå - til og med rørene og lyspærene er originale!
    Beta er bedre enn VHS.

  4. #4
    Hifi Freak pekaill's Avatar
    Ble medlem
    Oct 2011
    Sted
    Averøy
    Innlegg
    1,324
    Tagget i
    1 Innlegg
    Pass fingrene når du jobber inni rørutstyr! Du kan få elektrisk støt på grunn av energi i kondensatorer selv om den er avslått!

    Sjekk alltid før du tar på strømførende deler.

  5. #5
    Medlem
    Ble medlem
    Jan 2013
    Innlegg
    17
    Tagget i
    0 Innlegg
    Det ordnet seg nesten av seg selv. Må bare legge litt press på bryteren når jeg vrir.

    Det er en dyp summing i bunn konstant, men annet er kanskje ikke å forvente? Denne lyden hører jeg så lenge systemet er slått på. Både i radio - og platespillermodus.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed