Resultater 1 til 3 av 3

Tråd: TD 20A

Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Sep 2010
    Innlegg
    15
    Tagget i
    0 Innlegg

    TD 20A

    Har fått tak i en TD 20A. Når jeg skal gjøre opptak ser jeg, at det er er signal inn, men det registreres ingenting på båndet. Det som var på båndet fra før slettes, men det jeg spiller inn hører jeg ingenting til. Vet noen hva som har skjedd og hva som må gjøres ??

  2. #2
    Overivrig entusiast
    Ble medlem
    Oct 2006
    Innlegg
    1,052
    Tagget i
    0 Innlegg

    TD 20A

    Har du skjekket at knappen nederst til venstre står på "source"? -At rec select står på on? -Og at volumkontrollene er skrudd tilstrekkelig opp,inkludert master volume?

    Om alt dette er i orden,må det enten være feil med tilkoplingskablene (feks satt inn i out i stedet for in),eller så ligger det vel an for at innspillingshodet er utslitt. Da må det byttes dessverre,og de finnes ikke i bøtter og spann lenger,for å si det slik.
    Noen av de som har å selge,tar også så mye for dem at det i mange tilfeller er like greit å kjøpe en ny delemaskin i stedet.

    Om ikke noe annet hjelper,så ta kontakt med Tor Modalen i Oslo.( teletor.no )
    Han kan helt sikker hjelpe deg.Det er også godt mulig han har nye hoder til en overkommelig pris,uten at jeg vet det sikkert.
    Mvh Rune

  3. #3
    Lars.N
    Guest

    TD 20A

    Bruker manualer / service ligger her : http://www.sportsbil.com/tandberg/

    Mvh

    Lars

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed