Windows-8 ikke lyd i Abrahamsen V6 DAC

lovemusikk

Hi-Fi freak
Ble medlem
22.11.2009
Innlegg
7.997
Antall liker
1.857
Torget vurderinger
8
Nett fått windows 8 (ny maskin da den andre ikke tolte lynet)
Men dac (dac: abrahamsen v6) får liksom ikke tak over maskina
windows 8 sier bare, Kjenner ikke USB-Enhet

Peiling noken?
 
Sist redigert:

lovemusikk

Hi-Fi freak
Ble medlem
22.11.2009
Innlegg
7.997
Antall liker
1.857
Torget vurderinger
8
hjelp.. trasig uten musikk på anlegget

Asynkron konvertering er det på dacen
 
Sist redigert:

HiFi_Martin

Hi-Fi entusiast
Ble medlem
30.01.2004
Innlegg
437
Antall liker
199
Torget vurderinger
2
Har hatt en Abrahamsen DAC, samme problem, dog i XP og W7
Prøv den på en annen maskin, vil tro du har samme problem der også.
Tipper DAC'en har fått en smell eller er det tilfeldig at den går samtidig.
Jeg endte opp med å ssende den inn, og Elkjøp fikk det fikset for meg.
Men det tok litt tid, så jeg fikk faktisk tilbud om pengene tilbake mens jeg ventet :)
 

lovemusikk

Hi-Fi freak
Ble medlem
22.11.2009
Innlegg
7.997
Antall liker
1.857
Torget vurderinger
8
Har hatt en Abrahamsen DAC, samme problem, dog i XP og W7
Prøv den på en annen maskin, vil tro du har samme problem der også.
Tipper DAC'en har fått en smell eller er det tilfeldig at den går samtidig.
Jeg endte opp med å ssende den inn, og Elkjøp fikk det fikset for meg.
Men det tok litt tid, så jeg fikk faktisk tilbud om pengene tilbake mens jeg ventet :)
Oki, ja kan være den har fått en smell på usb inngangen kanskje. Ellers virker den.
 

HiFi_Martin

Hi-Fi entusiast
Ble medlem
30.01.2004
Innlegg
437
Antall liker
199
Torget vurderinger
2
Har hatt en Abrahamsen DAC, samme problem, dog i XP og W7
Prøv den på en annen maskin, vil tro du har samme problem der også.
Tipper DAC'en har fått en smell eller er det tilfeldig at den går samtidig.
Jeg endte opp med å ssende den inn, og Elkjøp fikk det fikset for meg.
Men det tok litt tid, så jeg fikk faktisk tilbud om pengene tilbake mens jeg ventet :)
Oki, ja kan være den har fått en smell på usb inngangen kanskje. Ellers virker den.
Finner du fort ut om du prøver med en annen pc, fortrinnsvis en med eldre OS
Sitter en ic krets som snakker med pc'en, den som svikta på min.
 

lovemusikk

Hi-Fi freak
Ble medlem
22.11.2009
Innlegg
7.997
Antall liker
1.857
Torget vurderinger
8
Har hatt en Abrahamsen DAC, samme problem, dog i XP og W7
Prøv den på en annen maskin, vil tro du har samme problem der også.
Tipper DAC'en har fått en smell eller er det tilfeldig at den går samtidig.
Jeg endte opp med å ssende den inn, og Elkjøp fikk det fikset for meg.
Men det tok litt tid, så jeg fikk faktisk tilbud om pengene tilbake mens jeg ventet :)
Oki, ja kan være den har fått en smell på usb inngangen kanskje. Ellers virker den.
Finner du fort ut om du prøver med en annen pc, fortrinnsvis en med eldre OS
Sitter en ic krets som snakker med pc'en, den som svikta på min.
ok. Tusen takk for svar.
 

lovemusikk

Hi-Fi freak
Ble medlem
22.11.2009
Innlegg
7.997
Antall liker
1.857
Torget vurderinger
8
Var dacen som ikke tolte lynet, usb
Når pcen røk pga lyn har nok strømmen følgt usb.
Fikk låne en samme DAC og da fikk jeg innstalert EC driver :)
 
Sist redigert:

lovemusikk

Hi-Fi freak
Ble medlem
22.11.2009
Innlegg
7.997
Antall liker
1.857
Torget vurderinger
8
Min røk pga at lynet slo ned i pc og følgte usb ledningen.

Kom på 800kr og noe.. :)

Ta kontakt med Abrahamsen direkte, er mitt tips hvis noen har feil på noen produkt :)
 

Bidevind

Hi-Fi entusiast
Ble medlem
24.01.2011
Innlegg
434
Antall liker
137
Torget vurderinger
2
Hos meg fungerer det 100% og automatisk både med XP og Wind. 8
 
Topp Bunn