Manual for LC-Audio the end mk3.1

Diskusjonstråd Se tråd i gallerivisning

  • kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Hallo, er det noen som kan hjelpe meg med manual/byggebeskrivelse/monteringsanvisning for LC-Audio the end mk3.1 180w og oppover. Med 1. generasjons funksjons modul med kortslutnings sikring og dc servo. (ikke ULC)
    Hadde blitt veldig glad om noen hadde hatt dette liggendes og kunne scannet/sendt over dette - betaler gjerne for det ;D
    mvh
    Kyrre
    90939470 eller pm
     

    Jan_I

    Hi-Fi freak
    Ble medlem
    28.11.2002
    Innlegg
    4.103
    Antall liker
    300
    Hei Kyrre
    Har faktisk den 16 siders manualen over mk3.1
    Send meg en mailadresse,så skal jeg se om jeg får scannet denne
    Skal ikke ha noe for dette, men har du noe DIY stæsj liggende så....
    Mvh Jan I
     

    Jan_I

    Hi-Fi freak
    Ble medlem
    28.11.2002
    Innlegg
    4.103
    Antall liker
    300
    16 sider er sendt til deg Kyrre
    Har nedskalert til 700pix bredde,men kan sende i større format

    Mvh Jan I
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    kyrjens skrev:
    Hallo, er det noen som kan hjelpe meg med manual/byggebeskrivelse/monteringsanvisning for LC-Audio the end mk3.1 180w og oppover. Med 1. generasjons funksjons modul med kortslutnings sikring og dc servo. (ikke ULC)
    Hadde blitt veldig glad om noen hadde hatt dette liggendes og kunne scannet/sendt over dette - betaler gjerne for det ;D
    mvh
    Kyrre
    90939470 eller pm
    Mangler du Sanken så har jeg 10 Sæt ubrugte.
     

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Jan_I skrev:
    Hei Kyrre
    Har faktisk den 16 siders manualen over mk3.1
    Send meg en mailadresse,så skal jeg se om jeg får scannet denne
    Skal ikke ha noe for dette, men har du noe DIY stæsj liggende så....
    Mvh Jan I
    Takk for mailen, men er desverre ikke den jeg er ute etter. (Har den...) Skal ha den for versjon Mk 3.1 som kom noe senere som en uppgrade av The end. Mår desverre ha den for 3.1 da det der skal være med dokumentasjon og stk liste for montering med den nye funksjonsmodulen.
    Mvh
    Kyrre
     

    Snickers-is

    Bransjeaktør
    Ble medlem
    05.02.2004
    Innlegg
    14.370
    Antall liker
    7.614
    Jeg mener bestemt jeg har den manualen, tror til og med jeg vet omtrent hvor. Problemet er at den ligger sammen med noen tusen blader og oppå der ligger minst et tonn høyttalerelementer, forsterkere, gammelt defekt utstyr og slikt.
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    Snickers-is skrev:
    Jeg mener bestemt jeg har den manualen, tror til og med jeg vet omtrent hvor. Problemet er at den ligger sammen med noen tusen blader og oppå der ligger minst et tonn høyttalerelementer, forsterkere, gammelt defekt utstyr og slikt.
    God arbejdslyst hvad gør man ikke for sine medmennesker. ;D
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    kyrjens skrev:
    Hallo, er det noen som kan hjelpe meg med manual/byggebeskrivelse/monteringsanvisning for LC-Audio the end mk3.1 180w og oppover. Med 1. generasjons funksjons modul med kortslutnings sikring og dc servo. (ikke ULC)
    Hadde blitt veldig glad om noen hadde hatt dette liggendes og kunne scannet/sendt over dette - betaler gjerne for det ;D
    mvh
    Kyrre
    90939470 eller pm
    Lav en anden forstærker. Der findes langt bedre ting på markedet.
     

    Jan_I

    Hi-Fi freak
    Ble medlem
    28.11.2002
    Innlegg
    4.103
    Antall liker
    300
    Snickers-is skrev:
    Jeg mener bestemt jeg har den manualen, tror til og med jeg vet omtrent hvor. Problemet er at den ligger sammen med noen tusen blader og oppå der ligger minst et tonn høyttalerelementer, forsterkere, gammelt defekt utstyr og slikt.
    Hei Snickers
    Hvis det er denne manualen:


    Så har jeg sendt den. (16 sider i liten utgave)
    MEN fantes det noen tillegg til denne, eller het forsterkeren noe annet da?
    Denne finnes jo i utallige utgaver ( Vet ikke om det er oppgraderte eller helt nye utgaver)

    Mvh Jan I
     

    Vedlegg

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Duelund_Support skrev:
    kyrjens skrev:
    Hallo, er det noen som kan hjelpe meg med manual/byggebeskrivelse/monteringsanvisning for LC-Audio the end mk3.1 180w og oppover. Med 1. generasjons funksjons modul med kortslutnings sikring og dc servo. (ikke ULC)
    Hadde blitt veldig glad om noen hadde hatt dette liggendes og kunne scannet/sendt over dette - betaler gjerne for det ;D
    mvh
    Kyrre
    90939470 eller pm
    Lav en anden forstærker. Der findes langt bedre ting på markedet.
    Det er godt mulig det.. Var vel egentlig ikke det jeg spurte etter? Problemet er at forsterkeren er nesten ferdigbygd, har satt på strøm, den ene kanalen funker, men den andre "futtet" etter at det hadde stått på strøm i to timer da vi satte i signalkabelen. Så det jeg er ute etter er byggebeskrivelsen, da jeg tror man skulle fjerne/bytte noen motstander på kretskortet når man bruker tilleggs kortet med dc servoen på...?
    Hvis du tror du har denne Snickers hadde jeg satt umåtelig pris på om du ville sett etter.
     

    el_mariachi

    Hi-Fi freak
    Ble medlem
    28.11.2002
    Innlegg
    5.606
    Antall liker
    371
    Duelund_Support skrev:
    kyrjens skrev:
    Hallo, er det noen som kan hjelpe meg med manual/byggebeskrivelse/monteringsanvisning for LC-Audio the end mk3.1 180w og oppover. Med 1. generasjons funksjons modul med kortslutnings sikring og dc servo. (ikke ULC)
    Hadde blitt veldig glad om noen hadde hatt dette liggendes og kunne scannet/sendt over dette - betaler gjerne for det ;D
    mvh
    Kyrre
    90939470 eller pm
    Lav en anden forstærker. Der findes langt bedre ting på markedet.
    Kan ikke du med din enorme kunnskap og viten konstruere en som spiller langt bedre til samme kostnad.
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    kyrjens skrev:
    Duelund_Support skrev:
    kyrjens skrev:
    Hallo, er det noen som kan hjelpe meg med manual/byggebeskrivelse/monteringsanvisning for LC-Audio the end mk3.1 180w og oppover. Med 1. generasjons funksjons modul med kortslutnings sikring og dc servo. (ikke ULC)
    Hadde blitt veldig glad om noen hadde hatt dette liggendes og kunne scannet/sendt over dette - betaler gjerne for det ;D
    mvh
    Kyrre
    90939470 eller pm
    Lav en anden forstærker. Der findes langt bedre ting på markedet.
    Det er godt mulig det.. Var vel egentlig ikke det jeg spurte etter? Problemet er at forsterkeren er nesten ferdigbygd, har satt på strøm, den ene kanalen funker, men den andre "futtet" etter at det hadde stått på strøm i to timer da vi satte i signalkabelen. Så det jeg er ute etter er byggebeskrivelsen, da jeg tror man skulle fjerne/bytte noen motstander på kretskortet når man bruker tilleggs kortet med dc servoen på...?
    Hvis du tror du har denne Snickers hadde jeg satt umåtelig pris på om du ville sett etter.
    Har du brugt skærmet signalkabel indvendigt ? Det er anbefalesværdigt. Ellers kan forstærkeren blive ustabil. Har du mulighed for at bringe nogle billeder af opbygningen ?
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    Du skal have skærmet kabel også på teststadiet. Ud fra billederne og hændelsesforløbet gætter jeg på at det er der hunden ligger begravet.

    Det kan dog også skyldes lange ledninger fra forsyningen til printene. Alle L.C. konstruktioner er notorisk ustabile.
     

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Duelund_Support skrev:
    Du skal have skærmet kabel også på teststadiet. Ud fra billederne og hændelsesforløbet gætter jeg på at det er der hunden ligger begravet.

    Det kan dog også skyldes lange ledninger fra forsyningen til printene. Alle L.C. konstruktioner er notorisk ustabile.
    Takk for tipset, men kan da ikke skjønne at "ikke skjermet" kabel som er riktig koblet skal kunne futte den?
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    kyrjens skrev:
    Duelund_Support skrev:
    Du skal have skærmet kabel også på teststadiet. Ud fra billederne og hændelsesforløbet gætter jeg på at det er der hunden ligger begravet.

    Det kan dog også skyldes lange ledninger fra forsyningen til printene. Alle L.C. konstruktioner er notorisk ustabile.
    Takk for tipset, men kan da ikke skjønne at "ikke skjermet" kabel som er riktig koblet skal kunne futte den?
    Et uskærmet kabel plukker op højfrekvent støj. En hjælp kan også være at vikle den varme og stel/gnd sammen .
     

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Javel, men DEN KAN VEL IKKE FUTTE kanalen.... ??? ???
     

    Steinkare

    Overivrig entusiast
    Ble medlem
    15.06.2004
    Innlegg
    864
    Antall liker
    215
    Torget vurderinger
    7
    Bygget tre -fire byggesett av "The End". Fulgte med i High Fidelity og kjøpte mk.1 printet fra Danmark kjøpte to sett av det tror jeg.Det første gikk i lufta!!Kjøpte etterhvert de nyeste versjonene som var bedre både å få igang og jobbe med.
    Som nevnt foran så var de forferdelig ustabile. De neste versjonene ble bedre og ikke fullt så gærne.
    Sjekk om det ligger ett eller annet på printet som lager kortslutning , feilmonterte deler , bruk lupe og godt lys og bruk god tid.
    Lykke til.
    Det er en skikkelig god forsterker når du har fått den igang. Lykke til!!
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    990
    Antall liker
    123
    Det er ikkje noko dårleg alternativ å kjøpe to nye kort utan effekttransistorane. Rekner med det ikkje blir alt for dyrt heller. Hadde ein kanal som brant og etter skifte av utgangar, motstandar og litt halvleiarar så brant den omatt, skikkeleg. Kopperet frå beinet på ein av utgangstransistorane låg som ein halvsmelta softis på printet. Har brukt den andre kanalen særs hardt og den held ennå. Utan skjerma kabel til og med. Men eit Zobel nettverk på utgangen er nok ikkje å forakte.

    Mandig byggd forresten - alltid moro med kjøleribber 8)
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    990
    Antall liker
    123
    Ser ein ting: Ville kanskje vridd korta slik at utgangstransistorane som virka saman var på samme kjøleprofil mtp termisk kopling. Og eg veit at NAT byggde dei utan kjølepasta på transistoren som regulerer tomgangsstrømmen, fordi han meinte dette ga betre kopling dersom transistoren bare låg og pressa plant mot kjøleprofilen.
     

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Alle transistorene er boltet på samme aluplate som igjen er boltet til kjøleribbene. Har gjort dette for og få ett stabilt og solid chassis da kjøleribben er todelt. Har ikke brukt kjølepasta, men siliconepad for best mulig termisk kontakt og minst mulig søl. Sliter fremdeles med å få tak i det j*** ekstra
    arket som fulgte med byggesettet som omhandler funksjonsmodulen. Så hvis noen har dette er det bare å ta kontakt :)
     

    Vedlegg

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    990
    Antall liker
    123
    kyrjens skrev:
    Har ikke brukt kjølepasta, men siliconepad for best mulig termisk kontakt og minst mulig søl.
    Du har gjort det slik eg tenkte på. Altså ikkje kjølepasta mellom transistoren som regulerer kvilestraum og kjøleprofilen.

    Å ikkje ha noko mellom utgangstransistorane og kjølinga kan nok fort straffe seg ;D

    Sliter fremdeles med å få tak i det j*** ekstra arket som fulgte med byggesettet som omhandler funksjonsmodulen.
    Tren du denne for at forsterkaren skal fungere? Eg hadde ikkje det på min, bare ein konnektor på kortet til å kople det inn på.
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    kyrjens skrev:
    Javel, men DEN KAN VEL IKKE FUTTE kanalen.... ??? ???
    Jo støjen får forstærkeren til at gå i selvsving. Zobel som nogen har nævnt er også en rigtig god ide. En lille modstand på 0,2 ohm i serie med udgangen kan også stabilisere den yderligere.
     

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Duelund_Support skrev:
    kyrjens skrev:
    Javel, men DEN KAN VEL IKKE FUTTE kanalen.... ??? ???
    Jo støjen får forstærkeren til at gå i selvsving. Zobel som nogen har nævnt er også en rigtig god ide. En lille modstand på 0,2 ohm i serie med udgangen kan også stabilisere den yderligere.
    Hvis du har bygd Lc Audio produkter som går i selvsving pga av det du påstår med uskjermede kabler vil jeg vel si at det er noe galt med byggingen din, har sett mange tilårs kommende Lc Audio forsterkere som har fungert knirkefritt i årevis uten skjermede kabler uten å gå i selvsving.
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    kyrjens skrev:
    Duelund_Support skrev:
    kyrjens skrev:
    Javel, men DEN KAN VEL IKKE FUTTE kanalen.... ??? ???
    Jo støjen får forstærkeren til at gå i selvsving. Zobel som nogen har nævnt er også en rigtig god ide. En lille modstand på 0,2 ohm i serie med udgangen kan også stabilisere den yderligere.
    Hvis du har bygd Lc Audio produkter som går i selvsving pga av det du påstår med uskjermede kabler vil jeg vel si at det er noe galt med byggingen din, har sett mange tilårs kommende Lc Audio forsterkere som har fungert knirkefritt i årevis uten skjermede kabler uten å gå i selvsving.
    Der er ikke noget galt med den måde jeg bygger på. Såvel XP som Millenium har været uproblematiske. Nogle ældre versioner har været problematiske ifølge andre selvbyggere. Især The End 2 som jeg også selv kontanterede havde dette problem. Pågrund af trådstarterens problem kan der være en mulig forklaring her.
     

    Hifi-Olsen

    Medlem
    Ble medlem
    26.03.2007
    Innlegg
    25
    Antall liker
    12
    Sted
    Stathelle
    Torget vurderinger
    1
    Sjekket du tomgangsspenningen under oppstart ?
    Hvis den var for høy, kan det kanskje gjøre at det tar ut !
     

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Jada den ble sjekket, ble justert til ca 15-20. Gikk stabilt på det i ca 2 timer.
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    990
    Antall liker
    123
    Samme som skjedde med min. Gjekk stabilt i 2 t og så gjekk den i lufta igjen. Hadde kjøpt to nye hovudkort eg.
     

    Hifi-Olsen

    Medlem
    Ble medlem
    26.03.2007
    Innlegg
    25
    Antall liker
    12
    Sted
    Stathelle
    Torget vurderinger
    1
    Regner med at du ventet med å montere DC servoene til etter at forsterkeren hadde blitt stabil ?! ( ifølge beskrivelsen)
     

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    -Jarle- skrev:
    Regner med at du ventet med å montere DC servoene til etter at forsterkeren hadde blitt stabil ?! ( ifølge beskrivelsen)
    Har du beskrivelsen? Jada hadde ikke mont Dc servoene.
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    -Jarle- skrev:
    Sjekket du tomgangsspenningen under oppstart ?
    Hvis den var for høy, kan det kanskje gjøre at det tar ut !
    Det rene sludder og vrøvl.
     

    Norlenning

    Hi-Fi freak
    Ble medlem
    30.03.2007
    Innlegg
    2.338
    Antall liker
    302
    Torget vurderinger
    2
    Hei,har hatt en XP Millenium i mange år,ofret signalkablene innvendig ikke en tanke mens æ bygde,har fungert uten noe som helst problem.Monterte Zobel-nettverket som anbefalt..Det er 180watt-utgaven..Har også Sidewinder,fungerer også lytefritt,den har æ dog ikkje bygd sjøl..
    mvh Filip
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    990
    Antall liker
    123
    Duelund_Support skrev:
    -Jarle- skrev:
    Sjekket du tomgangsspenningen under oppstart ?
    Hvis den var for høy, kan det kanskje gjøre at det tar ut !
    Det rene sludder og vrøvl.
    Duelund er framleis følsom i utsagna ser eg..... ::)
     

    Diy Duke

    Hi-Fi freak
    Ble medlem
    14.02.2007
    Innlegg
    2.182
    Antall liker
    1
    AAaF skrev:
    Duelund_Support skrev:
    -Jarle- skrev:
    Sjekket du tomgangsspenningen under oppstart ?
    Hvis den var for høy, kan det kanskje gjøre at det tar ut !
    Det rene sludder og vrøvl.
    Duelund er framleis følsom i utsagna ser eg..... ::)
    Det blev jo netop fremhævet at den virkede indtil signalkablet kom på. Prøv nu at anvende den logiske sans.
     

    kyrjens

    Hi-Fi entusiast
    Ble medlem
    16.12.2007
    Innlegg
    144
    Antall liker
    9
    Sted
    Hamar
    Torget vurderinger
    2
    Isbjorn skrev:
    Sorry,men den har vi liggende her fra før....

    Men ser at 2 transistorer er fjernet,og noen motstander er kortsluttet...

    Er ganske lik montering som på det arket vi savner...men denne manualen her er som sagt en MK3.1- (2.generasjonen) funksjonsmodul med ULC.

    Takk for bryet setter pris på det:)

    Kyrre
     

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    990
    Antall liker
    123
    Duelund_Support skrev:
    AAaF skrev:
    Duelund_Support skrev:
    -Jarle- skrev:
    Sjekket du tomgangsspenningen under oppstart ?
    Hvis den var for høy, kan det kanskje gjøre at det tar ut !
    Det rene sludder og vrøvl.
    Duelund er framleis følsom i utsagna ser eg..... ::)
    Det blev jo netop fremhævet at den virkede indtil signalkablet kom på. Prøv nu at anvende den logiske sans.
    Eg snakka ikkje om logikken, eg snakker om at utrykksmåtane dine mange tider vitner om mangel på folkeskikk.

    Det du nemnte som "Det rene sludder og vrøvl" ville vanlege folk i normal høflig tone sagt "Trur ikkje biasen har noko med problemet å gjøre sidan det først oppstod når signalkablene blei kobla til". Då har du plutseleg forklart logikken din i tillegg, i staden for å bare sable ned eit godmeint forslag.

    Godmeint - prøv det neste gong du også.
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn