Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Jan 2013
    Innlegg
    459
    Tagget i
    1 Innlegg

    Problemer med display på Audio Research cd3 mk2

    Hei.

    Jeg har fått problemer med displayet på denne cd-spilleren. Jeg har nylig fått den tilsendt i posten, og forrige eier hadde ikke dette problemet.

    Displayet kan fungere fint i flere timer, men så kan det begynne å variere i lysstyrke, og evt ikke lyse i det hele tatt. Noen ganger kommer det heller ikke på etter standby. Som regel, men ikke alltid kommer det på med normal styrke etter at jeg har tatt ut og inn strømkabelen umiddelbart. Det har hendt at det ikke har virket før etter noen minutter uten strøm.

    Kan det være dårlig kontakt noe sted? Noen tips?

    Mvh
    borglein

  2. #2
    Hifi-entusiast
    Ble medlem
    Jan 2013
    Innlegg
    459
    Tagget i
    1 Innlegg
    Det hjalp tydeligvis med et lite kakk på topplaten. Displayet har funket som det skal i et par dager nå, så håper det fortsetter Ellers fikk jeg umiddelbart svar fra Servicekompaniet at de kunne se på den.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed