Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2010
    Sted
    Halden
    Innlegg
    32
    Tagget i
    0 Innlegg

    Hjelp med defekt forsterker

    Hei!

    Gamlefar har en Kenwoodforsterker som etter lang, tro og god tjeneste (tidlig 90') har begynt å halte litt. Problemet beskrives som at lyden i venstre kanal blir borte, før det kommer et høyt knepp fra forsterkeren, og den kutter helt. Stanby lyset begynner da å blinke. Dette har skjedd et par ganger med kort tids mellomrom, og quickfixen er å ta ut støpselet og sette det i igjen. Da går det noen timer før det samme skjer.

    Noen som har noen generelle betraktninger om hva som kan være gåent, og om det er noen i østfoldomerådet som reparerer litt tilårskomne forsterkere.
    - Music should be your escape -

  2. #2
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    10,949
    Tagget i
    3 Innlegg
    Album
    7
    Torget
    33
    Siden den spiller er det meste i orden.
    Kan være to ting:
    For høy bias i utgangstrinnet. Kjen om den blir unormalt var.
    For høy DC ofset. Hvis det er mulig?
    Hans - DIY'er

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed