Resultater 1 til 16 av 16
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    May 2016
    Innlegg
    19
    Tagget i
    0 Innlegg

    Skurring i høyttalere

    Hei

    Jeg la ut dette innlegget i ECs vennetråd, men fikk lite respons. Forsøker meg derfor her.

    Jeg har nettopp fått en aw250 DMB i hus. Dette er en versjon som ble oppgradert av Abrahamsen i 2004. Jeg har ennå ikke skaffet meg en forforsterker, og bruker en EC PD-1 dac som jeg har koblet direkte til effektforsterkeren. Høyttalerne jeg har er Dali Zenzor 7 og de er ikke av det kraftigste slaget. Etter en stund med prøvespilling oppstod et problem. Det begynte skurre i venstre høyttaler og den falt delvis ut. Jeg skrudde av anlegget og sjekket at kablene satt i, og skrudde på igjen. Det samme problemet fortsatte, men nå i høyre høyttaler. Jeg koblet tilbake til min gamle integrerte forsterker (EC PI-2) og alt oppførte seg normal.


    Som dere kanskje skjønner så er dette ganske frustrerende. Er det feil på forsterkeren eller er det noe med at jeg bruker en DAC som forforsterker. Denne må jeg av en eller annen grunn sette på nesten laveste volumnivå for at det ikke skal bli for høyt. Eller er det høyttalerne som er for pinglete. Veldig takknemlig om noen har forslag til hva det kan være.

    --------------------
    ECD 2
    EC 4.8
    EC aw250 DMB
    Dali Epicon 2

  2. #2
    Hifi Freak Olav2's Avatar
    Ble medlem
    Apr 2014
    Innlegg
    3,285
    Tagget i
    1 Innlegg
    Det er jo mulig det er noe med jording og forstyrrelser osv. Vanskelig å vite. Prøv evt med denne dingsen, levert fra netonnet på døra til 39 kr :https://www.netonnet.no/art/lyd-og-b.../103175.11431/

    Løste et liknende problem jeg hadde på kjøkkenanlegget mitt i hvert fall.

  3. #3
    Hifi Freak ragwo's Avatar
    Ble medlem
    May 2007
    Sted
    Bådåddjo
    Innlegg
    2,754
    Tagget i
    1 Innlegg
    Torget
    1
    Har du mulighet til å koble telefonen rett i effekttrinnet? Hvis det da låter som det skal vet du at problemet sannsynligvis ligger i dacen eller kablene mellom dac og effektforsterker. Hvis problemet vedvarer er det nok effektforsterkeren som sliter. Jeg tviler sterkt på at det er høyttalerne som er synderene.
    Min Tråd: Ragwos stue

  4. #4
    Medlem
    Ble medlem
    May 2016
    Innlegg
    19
    Tagget i
    0 Innlegg
    Jeg kan koble Iphone til effektforsterkeren via rca. Da blir det en mini-jack til rca fra telefonen. Det er ingen risiko å gjøre dette eller?
    --------------------
    ECD 2
    EC 4.8
    EC aw250 DMB
    Dali Epicon 2

  5. #5
    Medlem scanspeak's Avatar
    Ble medlem
    Mar 2007
    Innlegg
    24
    Tagget i
    0 Innlegg

    Kul

    Har samme forsterker kombo som deg,dog med B&W 803 s høyttalere..
    Det samme har skjedd meg en gang eller to i forbindelse med oppkopling etter flytting/ommøblering etc.
    Det har løst seg uten at jeg helt kan si hvordan jeg løste det../slo av alt og koplet på nytt tror jeg det var som løste det men jeg er ikke sikker.
    Det er en stund siden det har skjedd nå..
    lykke til-funker som fjell her..

  6. #6
    Hifi Freak Olav2's Avatar
    Ble medlem
    Apr 2014
    Innlegg
    3,285
    Tagget i
    1 Innlegg
    Sitat Sitat fra crashboom Se Innlegg
    Jeg kan koble Iphone til effektforsterkeren via rca. Da blir det en mini-jack til rca fra telefonen. Det er ingen risiko å gjøre dette eller?
    «Min» produsent har sagt at det går helt fint, men at man bør koble til med forsterkeren, og så slå forsterkeren på. Tror ikke det bør være noe problem med det.

  7. #7
    Medlem
    Ble medlem
    May 2016
    Innlegg
    19
    Tagget i
    0 Innlegg
    Takk for forslag.
    Har testet via iPhone. Spilte ok et par sanger så oppstod det samme problemet når jeg skrudde lyden litt opp og ned. Tenker jeg har et par ting til jeg kan teste. Det ene er feste til høyttalerkablene. Nå skrur jeg bare fast kabelendene og det kan kanskje være at det ikke blir god nok kontakt. Jeg er også litt usikker på at aw250 har 4 fester på hver side. Jeg har bare brukt to da høyttalerne også har bare to fester. Har det noe å si? (jeg er ganske fersk som dere sikkert skjønner).

    Jeg håper også få tak i en forforsterker ganske raskt, og det kan jo være at det hjelper. Men jeg tar gjerne mot flere forslag.
    --------------------
    ECD 2
    EC 4.8
    EC aw250 DMB
    Dali Epicon 2

  8. #8
    Hifi Freak ragwo's Avatar
    Ble medlem
    May 2007
    Sted
    Bådåddjo
    Innlegg
    2,754
    Tagget i
    1 Innlegg
    Torget
    1
    Det var kjipt å høre. Hvordan du fester kablene, så lenge de sitter godt, har ingenting å si for skurrelyden. Får du samme skurringa når du spiller like høyt på den integrerte forsterkeren? Hvis ikke du gjør det tipper jeg at det dessverre er effektforsterkeren som er feilkilden. Tror du gjør lurt i å sende den på service.
    Min Tråd: Ragwos stue

  9. #9
    Medlem
    Ble medlem
    May 2016
    Innlegg
    19
    Tagget i
    0 Innlegg
    Ingen skurring når jeg spiller på det integrerte anlegget, men da har jeg skrudd på bananpluggene igjen på høyttalerkablene. Jeg frykter også at det er effektforsterkeren som er problemet. Kanskje er det flyttingen som har ristet løs et eller annet. Kan også legge til at jeg spilte musikk en god time i går før problemet oppstod, og etter det så har det vedvart.
    Siste redigert av crashboom; 03.07.2016 kl. 22:56.
    --------------------
    ECD 2
    EC 4.8
    EC aw250 DMB
    Dali Epicon 2

  10. #10
    Hifi-entusiast fraiser's Avatar
    Ble medlem
    Mar 2011
    Innlegg
    282
    Tagget i
    0 Innlegg
    Er nok som ragwo skriver. Send den til Home før den ødelegger seg selv mer... Så lenge den spiller på begge kanalene en stund ,er det iallefall håp om at det ikke trenger å koste bruktverdien på å fikse den 100% igjen., koster uannsett ikke mye å få de til å sjekke den ut,ca 500,- så vet du sikkert..

  11. #11
    Hifi Freak Olav2's Avatar
    Ble medlem
    Apr 2014
    Innlegg
    3,285
    Tagget i
    1 Innlegg
    Som sagt, det kan være en idé å teste den ground loop isolator-boksen jeg linket til over også. Den funker sånn at man setter den inn som «mellomledd» i rca-kabelen som går inn i forsterkeren (den har rca-inn og rca-ut). Dersom forsterkeren reagerer på noe som har med spenning, jording e.l., kan den boksen fjerne det problemet før signalet går inn i forsterkeren, på en måte.

    Beklager den ikke-tekniske forklaringen... Når det gjelder det tekniske i en forsterker kan jeg ikke all verden! Idrelt sett bør selvfølgelig en forsterker klare slike ting uten et slikt spenningdfilter. Har lest at det har noe å gjøre med kvaliteten på strømforsyningen. Men hvis den boksen løser saken så vet du i hvert fall hvor problemet er.

  12. #12
    Hifi Freak ragwo's Avatar
    Ble medlem
    May 2007
    Sted
    Bådåddjo
    Innlegg
    2,754
    Tagget i
    1 Innlegg
    Torget
    1
    Jordingsstøy bruker å være konstant og på 50 hz, og slik trådstarter beskriver problemet vil ikke jordløft være løsningen. Spar heller kronene til en skikkelig service på effektforsterkeren.
    Min Tråd: Ragwos stue

  13. #13
    Medlem
    Ble medlem
    May 2016
    Innlegg
    19
    Tagget i
    0 Innlegg
    Det heller mot å sende forsterkeren på service. Jeg ser at det lenkes til ECS Holding/Abrahamsen. Jeg antar de er å anbefale framfor Service Kompaniet.

    Jeg har heller ikke helt tro på jordingsstøy i denne omgang. Forsterkeren står i ujordet kontakt, og problemene er der både ved bruk av XLR og rca.

    Takk for gode forslag.
    --------------------
    ECD 2
    EC 4.8
    EC aw250 DMB
    Dali Epicon 2

  14. #14
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,949
    Tagget i
    2 Innlegg
    Tipper det er vakkel i utgangsreler........
    Disse bruker å oksydere for å ikke si svies med årene.
    Få de til å bytte de to kondisene som tørker ut i slowstarten også samtidig.
    Mange av disse AW250 begynner jo å dra på årene og har vel aldri vært av de mest driftsikre.
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  15. #15
    Medlem
    Ble medlem
    May 2016
    Innlegg
    19
    Tagget i
    0 Innlegg
    @RJEL: Hadde forsterkeren på service for et par uker siden hos Teletor. Alt fungerer som skal og jeg er godt fornøyd :-) Og av fakturaen ser jeg at vakkel ble skiftet. Det ble også gjort en rensing av diverse ting, men det ser ikke ut til at de to kondisene som nevnt over ble byttet. Får satse på at de holder.
    --------------------
    ECD 2
    EC 4.8
    EC aw250 DMB
    Dali Epicon 2

  16. #16
    Medlem
    Ble medlem
    Apr 2016
    Innlegg
    10
    Tagget i
    0 Innlegg
    Hva kostet reparasjonen hos Teletor?

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed