Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Hifi-entusiast Johannesen's Avatar
    Ble medlem
    Nov 2012
    Sted
    stavanger
    Innlegg
    220
    Tagget i
    1 Innlegg

    Trenger råd..mikrofoni og det så verre er..

    kjøpte en liten rør preamp her for noen dager siden,virket fint når han jeg kjøpte den av testet den,etter en runde med posten,så virker den ikke mer..når jeg kobbler den til og fyrer opp,så kommer det kraftig sus i høytaerene og pling og plong lyder,og bare jeg tar på chassiet så hører jeg det i høytalerene,dette var med rør forsterkere,så kobblet jeg til en transistor forsterker,med en gang jeg slo på preampen,så slo protection releet inn.har prøvd å skifte rør,målt og sjekket,blir ikke klok,dette er jo en liten og simpel preamp,men hva er gått gæli her da?


    Navn:      IMG_9680.jpg
Visninger: 146
Størrelse: 113.7 KbNavn:      IMG_9682.jpg
Visninger: 149
Størrelse: 88.0 Kb

  2. #2
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,173
    Tagget i
    0 Innlegg
    Ville startet med rørsoklene av gammel vane. Sjekk spennet i kontaktene og rens med de små tann-piperenserne du får på apotek og egnet rensemiddel. Har god erfaring med Cardas Contact Conditioner, ( også på Phono kontaketer ) men ren sprit og noen av Wurth sine rensemidler er nok fine. Dersom du bytter soklene vil jeg anbefale moderne sokler av god kvalitet. Jeg har alltid sverget til US Mil Spec sokler, men må nok innrømme at de er laget for god kontakt og ikke mot mikrofoni som er nødvendig i audio. Dette gjelder 9 pin Noval som er den typen du bruker såvidt jeg ser. Større sokler er fortsatt Mil Spec i mitt univers. Sjekke Jordinger internt. Virker volumkontrollen? Inngangsvelger.
    Ut fra bildet kan det virke som det er kort avstand mellom loddepunktene noen plasser. Sjekk for kortslutning. Er det utgangstrafoer på denne? VH. Bernt

  3. #3
    Hifi-entusiast Johannesen's Avatar
    Ble medlem
    Nov 2012
    Sted
    stavanger
    Innlegg
    220
    Tagget i
    1 Innlegg
    hei,takker for tips,skal sjekke sokkler,er ikke utgangstrafoer på denne,bare hovedstrøm inn,lurte litt på om det kan være de wima støykondensatorene som tuller også,er jo gammle,og sitter på linjen ut..men er bare så rart den virket under test før den ble sendt til meg,etter sending så virker den ikke lenger,rart ting skulle ryge sånn plutselig bare på en 2 dagers transport,ingenting løst oppi heller,loddinger ser fine ut,har ikke funnet noe rart.men skal gå over sokkler som du sier,tenkte å prøve å bypasse wima også for å teste det også

  4. #4
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,173
    Tagget i
    0 Innlegg
    OK. Da er det vel kondensatorer som sees på bildet. Sjekk om det er høyspenning på trinnet. Wima-ene er Polyprop såvidt jeg husker.
    Elfa har salg på disse nå. I største laget, men virker sikkert på utgangen.

    https://www.elfaelektronikk.no/elfa3...5-78&toc=18856

    VH. Bernt

  5. #5
    Hifi-entusiast Johannesen's Avatar
    Ble medlem
    Nov 2012
    Sted
    stavanger
    Innlegg
    220
    Tagget i
    1 Innlegg
    Da har jeg fått den til.det var litt min feil,og et par små ting i preamp... dårlig jord ett par plasser som ble utbedret,men ikke hovedproblemet.røra som sto i var jo heelt ferdig,glødet forsjellig,og hørtes ut som du 2 stk.shure sm 58 mikrofoner oppi så de fløy ut,og inn kom to 12ax7.og derav litt av problemet videre.. da preamp skal ha 12au7 rør.er samme røret,bare ax7 har myye mere gain som resulterer i myye høyer output som igjen resulterte i at protection relee slo ut i slutt trinn,eller masse støy på rør blokkene.så altså: jordings forbindelser utbedret,og au7 rør på vei inn,alt i orden takk for gode råd anyway
    Siste redigert av Johannesen; 01.10.2015 kl. 13:58.

  6. #6
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,173
    Tagget i
    0 Innlegg
    Ja AX7 har rundt 100 i gain og AU7 rundt 20. VH. Bernt

  7. #7
    Hifi-entusiast Johannesen's Avatar
    Ble medlem
    Nov 2012
    Sted
    stavanger
    Innlegg
    220
    Tagget i
    1 Innlegg
    det hørtes ja

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed