Resultater 1 til 14 av 14
Abonnér på denne tråden
  1. #1
    Overivrig entusiast 32bit's Avatar
    Ble medlem
    Sep 2003
    Innlegg
    1,161
    Tagget i
    1 Innlegg

    Impedans mellom cd-spiller, forforsterker og effektforsterker?

    Har en Cary 306 cd spiller, Audio Research LS26 forforsterker og ett Plinius SA103 effekttrinn.

    Lurer litt på om det er noen åpenbare impedansefeil her? Bruker balansert kabling.

    306 har:Balanced XLR 6.0 Vrms (440 Ω output impedance)

    LS26 har:
    INPUT IMPEDANCE: 120K ohms Balanced, 60K ohms SE . Inputs (: Tuner, Phono, CD, Video, Aux 1, Aux 2, Monitor, Processor (XLR and RCA connectors).
    OUTPUT IMPEDANCE: 700 ohms Balanced, 350 ohms SE Main (2). 20K ohms minimum load and 2000pF maximum capacitance. Outputs (3): 2 Main, 1 Record (XLR and RCA connectors).

    SA103 har:Input impedance 47k ohm
    Auralic Aries- Hegel HD 32- Zensati 3- Plinius Kaitaki- Zensati 3- Plinius SA-Reference- Zensati 3- Magico S3- Zensati Authentica Strømkabling

  2. #2
    Æresmedlem rama's Avatar
    Ble medlem
    Jun 2003
    Sted
    oslo
    Innlegg
    13,323
    Tagget i
    12 Innlegg
    ikke noe problem.
    Hornalliansen

  3. #3
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,827
    Tagget i
    0 Innlegg
    Min barnelærdom er minst 10-gangen - altså at forholdet mellom impedansene mellom to ledd i signalkjeden skal være minst 10. Er det høyere: ingen problemer - bare bedre, det. Ser greit ut for ditt vedkommende, skulle jeg tro.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  4. #4
    Overivrig entusiast 32bit's Avatar
    Ble medlem
    Sep 2003
    Innlegg
    1,161
    Tagget i
    1 Innlegg
    OK, takk for tips
    Auralic Aries- Hegel HD 32- Zensati 3- Plinius Kaitaki- Zensati 3- Plinius SA-Reference- Zensati 3- Magico S3- Zensati Authentica Strømkabling

  5. #5
    Hifi Freak skorob's Avatar
    Ble medlem
    May 2012
    Sted
    Brumunddal
    Innlegg
    3,132
    Tagget i
    1 Innlegg
    Torget
    1
    Hei. Jeg har en Classe CP 800 preamp og Rogue M150 monoblokker.

    Når mono blokkene står på alene, så er det null sus i høyttalrene. men idet jeg starter Classe CP800 kommer det en susing i diskanten.
    Classe har oppgitt følgende:
    Output impedance 300 Ω (balanced) / 100 Ω (single-ended)
    (main output)

    Rogue har oppgitt Input Impedance: 200Kohms.

    Testet så med en NAD C356 som kan brukes som ren pre. Da er det helt stille i høyttalerene. NAD oppgir den til å ha en impedanse på 80ohm på pre-out.

    Er det missmatch mellom impedansene til classe og rogue som gir denne type "diskant" sus? vet jo at de "fleste" systemer suser litt på romgang (følger ikke volumkontrollen), men hva er faktorene for slike forskjeller ifra pre til pre? Litt "kjedelig" at en pre til 45000kr gir "støyen" når en til 5000kr er helt bekksvart og stille .

  6. #6
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    21,781
    Tagget i
    43 Innlegg
    Nei. Det gjør i praksis ingen forskjell om kilden har 80 eller 100 ohm impedans. Høy impedans i mottaker betyr at den ikke drar mye strøm fra kilden og er lett å drive. Lav impedans i avsender betyr at den kan drive lange kabelstrekk og vriene mottakere. Det skal være minst 10x i forskjell mellom kilde og mottaker for å unngå avvik i frekvensgang, men gjerne mye mer. Impedansforskjell på 200x tyder på en robust overføring som ikke vil påvirkes av små forskjeller i kabling og lignende.

    Hvis NAD-preampen har lavest utgangsimpedans og ikke suser er den tydeligvis en bedre pre enn den andre, uansett hvor mye eller lite den koster. Susing som ikke følger volumkontrollen tyder på at støykilden ligger i utgangstrinnet av preampen. En annen mulighet er en jordsløyfe som mikser høyfrekvent støy inn i signalet.
    Siste redigert av Asbjørn; 13.10.2013 kl. 09:31.

  7. #7
    Hifi Freak skorob's Avatar
    Ble medlem
    May 2012
    Sted
    Brumunddal
    Innlegg
    3,132
    Tagget i
    1 Innlegg
    Torget
    1
    Ah. Takk for nydelig svar Asbjørn . Classe preampen er jo relativt avansert, og at det skjer noe inni den er nok ikke umulig.

    Tips på hvordan man kan bli "kvitt" jordsløyfe? Er det noe "middler" .

  8. #8
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,491
    Tagget i
    0 Innlegg
    Album
    1
    NAD'en er sannsynligvis ikke DC-koblet (=har kondensatorer på utgang, som "filtrerer" bort DC)

    Classe er sannsynligvis DC-koblet, uten kondensatorer direkte i signal-gang.
    På slike forsterkere er det ofte mulig å fin-trimme for 0-DC, men litt kan forekomme (pga temp-variasjon, mm)-helt ufarlig.

    Med ARC + Plinius, må du sette gain til minimum på pre...
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  9. #9
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    21,781
    Tagget i
    43 Innlegg
    Kommer an på hvor den oppstår. Jeg går ut fra at du har jordet stikkontakt til begge apparater. En måte er å dra en separat jordledning mellom chassis på pre og effekt, f eks en alminnelig 2,5 kvadrat koblingstråd festet til en eller annen skrue på baksiden av hvert apparat, og bryter jordledningen fra støpselet til pre. Ikke helt forskriftsmessig, men fungerer. En annen er å sette en liten skilletrafo mellom apparatene og skape et galvanisk skille der. En tredje er å gå over til balansert drift, hvis effektforsterkeren har balanserte innganger.

    En jordsløyfe gir vanligvis rikelige mengder 50 Hz brumming, så jeg ser det nok som mer sannsynlig at dette oppstår i preamp enn at det er en jordsløyfe, men merkelige ting har skjedd før. Du kan teste den teorien ved å koble en jordledning mellom apparatene uten å tukle med nettjord. Hvis det er en jordsløyfe involvert, burde støyen bli merkbart svakere når du kobler til jordledningen og sterkere igjen når du fjerner den.

    Personlig foretrekker jeg balansert drift for å slippe hele problemet, men har i tillegg trafo-balanserte utganger fra pre for å skape et galvanisk skille og ground lift-brytere på monoblokkene for å bryte jordforbindelsen på de balanserte kablene hvis det likevel skulle bli trøbbel. Skuddsikkert.
    Siste redigert av Asbjørn; 13.10.2013 kl. 11:36.

  10. #10
    Hifi-entusiast TANDBERGEREN's Avatar
    Ble medlem
    Oct 2013
    Sted
    Fosser
    Innlegg
    301
    Tagget i
    0 Innlegg
    Eller rett og slett fjerne jordingen i nettkablene.
    Altså, benytte nettkabler uten jord.
    Aldri hatt problemer med jordsløyfer i mine anlegg jeg

  11. #11
    Overivrig entusiast LESSisdox@'s Avatar
    Ble medlem
    Oct 2006
    Sted
    Åkrehamn,karmøy
    Innlegg
    657
    Tagget i
    0 Innlegg
    Hei en liten kjapp og enkel test.
    Gaffa tape mellom polene på støpsel, legge på en 2-3 ganger ,en remse som dekker jordingspunktene begge sider .
    et lag er for lite,revner når du setter i støpselet .....bruke litt trykk ved innsetting i vegg punkt.
    Mvh
    DOXA-012, 07MK2/NLE. 70Sig 2Stk,70B 1Stk,70B Mk2 2stk,Ht Doxa- Signature8-1,Dali Riaa,Kenwood-KD500-SME309,TEAC VRDS10SE-DPAdac,Pioneer Tuner F93, Isoda,Flatline,Statment.Head-fi,Nr1 AKG500+Ming da MC66-AE valveEARPHONEamp+HOLFI Xandra Batteri-CD,Nr2STAX SR30pro-SRD4+IntTubeamp Mingda mc-84-A2x12W +TubeBuffer+MicromegaStage3,Django+ Kenwood L-1000M,GTA 40 SE-oppgradert,jm-lab-927-SE+++

  12. #12
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    1,040
    Tagget i
    1 Innlegg
    tipper naden er dc og classe rør og ac ? Lik sus i begge diskanter ? Har den signal direct , forsjell der ? Ingen signal kabler er heller 100 prosent skjermet , kan prøve en annen kabel ,ellers så tenker scorob lytter på egenstøyen til preampen ,Nad sine preer har alltid hatt en utrolig kvalitet i lyd og ofte har man sammenliknet dem med produkter x4

  13. #13
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    1,040
    Tagget i
    1 Innlegg
    Ok Classe CP 800 er preamp med switch mode supply Jeg har i alle fall hørt power amper som vanlig vis er dønn tyste med analog psu , men med svitsj mode har de ett slag mildt brus ,

  14. #14
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    1,040
    Tagget i
    1 Innlegg
    scorob , Jeg tror nok at asbjørn har delvis rett , ikke jord sløyfe men RFI mest sannsynlig vis sendt ut av apparatet og inn igjen gjennom input , muligens og fra andre digtale komponeter . Jeg ville prøvd først en god skjermet nettkabel med JORD til jordet kontakt , kansje og en bedre skjermet signal kabel både inn til pre og ut , og ryddet litt i ormegården , pass på at kabler ikke ligger paralellt til hverandre ,prøv og å flytt litt på opp settet bare for å teste Du kan og bruke noen clic on " ferriter på inn ut signal fra pre

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed