Resultater 1 til 16 av 16
Abonnér på denne tråden
  1. #1
    Medlem Km's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    31
    Tagget i
    0 Innlegg

    Spørsmål Knitrande DAC?

    Usikker på om dette er rette forumet, men prøver meg.

    Har fått ordna meg eit anlegg til skrivebordet som består av ein Muse mini-dac, Indeed TA2021S (tripath) og nokre DIY-høgtalarar med fulltone. Etter å ha spelt med lågt volum den første veka (produsenten av Mark Audio bedyrer forsiktig innspeling av elementa) har eg omsider byrja å skru opp volumet litt og høyrer noko som kan likne på knitring eller spraking på noko musikk. Særleg på kvinnevokal a la Joanna Newsom. Dette oppstår i begge kanalane.

    Signalet går frå optisk-ut (lydkort i pc) til dacen, og etter litt fann eg ut at ulyden forsvann ved å kople i analog-ut frå lydkortet (minijack til phono) og i forsterkeren, men då vart og lyden rimeleg fæl i forhold. Så då må gjerne problemet ligge i kablinga (sikkert lite sannsynleg) eller DAC. Er det nokon som har idear om kva denne ulyden kan komme av? Har opna og kikka litt, men ser ut som om alt er på stell.

    TLDR: Knitring/spraking i musikk. Billig DAC er sannsynlegvis problemet. Kva kan vere galt?
    Siste redigert av Km; 19.02.2013 kl. 22:05.

  2. #2
    Hifi-entusiast
    Ble medlem
    Nov 2010
    Innlegg
    493
    Tagget i
    0 Innlegg
    Er optisk kabel uskadet/plugger skikkelig trykket inn/ bitrate og samplingsfrekvensen riktig innstilt på lydkortet

  3. #3
    Medlem Km's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    31
    Tagget i
    0 Innlegg
    Takk for svar! Optisk kabel ser heilt fin ut. Samplingsfrekvensen er på 44.1KHz/16bit (TDA1543 klarar høgare samplingsfrekvens men sampler då ned). Har prøvd å koble i optisk-ut frå hovudkortet i pc med samme resultat.

  4. #4
    Hifi-entusiast
    Ble medlem
    Feb 2008
    Sted
    Oslo
    Innlegg
    213
    Tagget i
    0 Innlegg
    Du får prøve med USB kabel eller eventuelt coax kabel der som du har det og en DVD/BD spiller med BNC ut. Hvis den har USB inn må jeg si etterpå da...
    Siste redigert av hroekk; 19.02.2013 kl. 22:27.
    Goldenote KOALA MINI, Squeezebox, Hegel HD12 DAC, Channel Islands Audio PLC-1, Dayens Ampino Mono, Sonist Concerto 3

  5. #5
    Medlem Km's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    31
    Tagget i
    0 Innlegg
    Ingen USB-inn dessverre, men skal teste den med coax etterkvart. Ein ting eg merka meg når eg kopla via optisk-ut på hovudkortet var at eg måtte skru volumet opp mykje meir for å få tilsvarande lydnivå som når eg kopla via lydkortet..

  6. #6
    Hifi-entusiast
    Ble medlem
    Nov 2010
    Innlegg
    493
    Tagget i
    0 Innlegg
    Sitat Sitat fra Km Se Innlegg
    Takk for svar! Optisk kabel ser heilt fin ut. Samplingsfrekvensen er på 44.1KHz/16bit (TDA1543 klarar høgare samplingsfrekvens men sampler då ned). Har prøvd å koble i optisk-ut frå hovudkortet i pc med samme resultat.
    Optisk kabel kan se bra ut men det er nok at den har vært bøyd for mye en gang så kan den være syk.Vet ikke hvilken spiller du bruker men der kan jo og være innstillinger som kan være feil.I beste mening prøver og være til hjelp

  7. #7
    Medlem Km's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    31
    Tagget i
    0 Innlegg
    Joda, det er jo mogleg, men kabelen er ganske stiv og godt isolert; skal prøve med ein annan optisk og. Bruker Foobar som avspelar med ASIO output så den skal i grunn ikkje tukle med signalet. Alt er til hjelp og vert tolka i beste meining!

  8. #8
    Hifi-entusiast
    Ble medlem
    Nov 2010
    Innlegg
    493
    Tagget i
    0 Innlegg
    Er det mulig og prøve wasapi

  9. #9
    Medlem Km's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    31
    Tagget i
    0 Innlegg
    Testa nettopp med WASAPI. Er likt som med ASIO og DirectSound dessverre, dvs forvrenging/spraking/knitring. Det oppstår berre ved visse frekvensar tydelegvis, damevokal og piano går igjen. Svært rart dette her.

  10. #10
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,974
    Tagget i
    4 Innlegg
    høres ut som et digitalt sync problem...
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  11. #11
    Medlem Km's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    31
    Tagget i
    0 Innlegg
    Digital sync? Kva meiner du? Jitter?

  12. #12
    Medlem Km's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    31
    Tagget i
    0 Innlegg
    Ok, har funne fram til at dersom eg senker volumet i windows, dvs med windows volume mixer, og heller skrur meir opp på forsterker så forsvinner forvrenginga. Dette er litt rart då eg har lest at denne alltid skal stå på 100%, difor sjekka eg det ikkje før no. På rundt 50% forsvinner problemet. ASIO er difor utelukka då den går utanom windows sin volumkontroll, dvs den er låst på 100%.

    Har framleis ingen anelse om kva som kan vere problemet. Kanskje det blir for høgt inngangssignal til DACen?

  13. #13
    Hifi-entusiast
    Ble medlem
    Nov 2010
    Innlegg
    493
    Tagget i
    0 Innlegg
    Du får prøve en annen optisk kabel.Hadde selv en dårlig kabel hakket når jeg spillte 24/96.

  14. #14
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,822
    Tagget i
    0 Innlegg
    Sitat Sitat fra Km Se Innlegg
    Ok, har funne fram til at dersom eg senker volumet i windows, dvs med windows volume mixer, og heller skrur meir opp på forsterker så forsvinner forvrenginga. Dette er litt rart då eg har lest at denne alltid skal stå på 100%, difor sjekka eg det ikkje før no. På rundt 50% forsvinner problemet. ASIO er difor utelukka då den går utanom windows sin volumkontroll, dvs den er låst på 100%.

    Har framleis ingen anelse om kva som kan vere problemet. Kanskje det blir for høgt inngangssignal til DACen?
    Vel - her snakker vi om både et digitalt inngangssignal til DACen og et analogt utgangssignal som sendes videre til forsterkeren din. Det KAN være at det analoge utgangssignalet fra DACen din blir for sterkt for forsterkeren din når du kjører det digitale signalet på 100%. Jeg opplevde det samme hjemme hos datteren min og mannen hennes da vi prøvde oss med å justere ned den analoge dempingen på Benchmark-DACen deres - det hadde fungert veldig bra hos meg - men hos dem ble det bare knitring og skurr i høyttalerne.

    På noen forsterkere har man mulighet til å justere følsomheten i selve forsterkeren - bl.a. kan jeg gjøre det på min Mark Levinson forforsterker. Jeg gjetter på at du ikke kan det på din forsterker. På noen DACer har man en liten velger som gir mulighet til å justere utgangsnivået i flere forskjellige analoge trinn - eller andre justeringsmuligheter. F.eks. har man på Benchmark DAC-1 noen små justeringsskruer som gir mulighet til finjustering av utgangsnivået - pluss at man kan dempe i litt grovere trinn hvis man tar av toppdekslet. Weiss DACen min har to valgbare analoge nivåer ut - High og Low. Du kan oppnå det samme ved å sette inn dempeplugger i signalveien mellom DAC og forsterker - f.eks. disse fra Rothwell: Attenuators. Eller fortsette å dempe signalet i PCen - slik du åpenbart har funnet ut at du kan gjøre. Slik digital demping er naturligvis ikke helt ideell - men hvis du ikke demper veldig mye, blir ikke lyden nødvendigvis hørbart dårligere.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  15. #15
    Medlem Km's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    31
    Tagget i
    0 Innlegg
    Det ser ikkje ut som det lar seg gjere å justere gain på signalet i verken DAC eller forsterker, nei. Må nok prøve med ein slik attenuator. Takk for tipset!

    Ser ein kan få dei i 6 og 12 db og, litt usikker på kor mykje som må til..

  16. #16
    Overivrig entusiast AAaF's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    934
    Tagget i
    4 Innlegg
    Ta av lokket på kassa og se om du finn ein flatkabel. Gjer du det, prøv å "rikle" litt på den, se om det endre noko.

Tags for denne Tråden

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed