Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Medlem kyn's Avatar
    Ble medlem
    Sep 2003
    Innlegg
    1
    Tagget i
    0 Innlegg

    Trenger hjelp. AW120 som bråker, slår ikke inn.

    Hei.

    Jeg har problemer(med et relè?). Forsterkeren slår ikke inn, den bare durrer i en mekanisk komponent. Høres ut som frekvensen til spenningen(50-60). Hva er galt, hvor mye kan det koste meg?

    Hvis jeg venter ca 5 min. gir det seg, og den virker som den skal. Farlig?(problemet dukket opp under sikringsbrudd)

    KYN

  2. #2
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Trenger hjelp. AW120 som bråker, slår ikke inn.

    Hvis feilen dukket opp etter et strømbrudd vil jeg konsentrere meg om defekte lytter.
    Begynnende feil i disse har en tendens til å slå ut i full blomst etter at de har blitt nedkjølt/vært spenningsløse en tid, og det er også typisk at de fungerer bedre når de blir varme. Hvis ulyden virkelig kommer fra STB-releèt kan det være en idè å kontrollere standby-poweret. Rent praktisk kan du prøve å kjøle ned komponenter i dette området for å se om feilen lar seg provosere frem. Lykke til.
    Mvh
    Delle

  3. #3
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Trenger hjelp. AW120 som bråker, slår ikke inn.

    Funnet noen løsning?
    Hvis du sender meg en link til skjema kan jeg kanskje være mer konkret på hvilke komponenter som bør kontrolleres.
    Foreløpig kan du jo la apparatet stå på; det skulle være safe nok....
    Mvh
    Delle

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed