Resultater 1 til 15 av 15
Abonnér på denne tråden
  1. #1
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Norton, Router og SB3 problem

    Er der noen her med erfaringer ?
    Fik min router opp, Squeezeboksen finder den og pc´en, får IP adresse, men Norton vil ikke la Squeezeboksen komme på nett og oppgradere firmware.....
    Norton logg : Overvåker intenst nytt nettverk.....
    Har lagt alle porter inn, tror jeg da, de rette steder, selvom jeg ikke vet hvad alt er i Norton. Har klarert både SlimServer og Scanner.
    Ifølge "manualen" på Logitech for Norton skal jeg krysse av for "Radio" i Norton, men en sånn boks finnes ikke !!
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  2. #2
    Overivrig entusiast Monoas's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    563
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Er der noen her med erfaringer ?
    Fik min router opp, Squeezeboksen finder den og pc´en, får IP adresse, men Norton vil ikke la Squeezeboksen komme på nett og oppgradere firmware.....
    Norton logg : Overvåker intenst nytt nettverk.....
    Har lagt alle porter inn, tror jeg da, de rette steder, selvom jeg ikke vet hvad alt er i Norton. Har klarert både SlimServer og Scanner.
    Ifølge "manualen" på Logitech for Norton skal jeg krysse av for "Radio" i Norton, men en sånn boks finnes ikke !!
    Hva med å deaktivere Norton før du forsøker firmwareoppdateringen?

    Høyreklikk på Norton-ikonet nederst til høyre på verktøylinjen og velg deaktiver. Vanligvis må du også velge en tidsangivelse for hvor lenge.
    Forforst: Classé 5 - Effektforst: Classé 15 - Pl.sp: Rega P25 m/Ortofon Rohmann - CD: Marantz CD14 - Høyt: Epos ES30

  3. #3
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Ja, gjorde det, funker likevel ikke.
    Tror jeg har kokt det ned til noe nettverk som Norton ikke kjenner.
    Har lekt med maskinen, justert alt muligt, fulgte også nettverkveiviser og installerte der, men ikke sikker på jeg skulle gjort det.
    Norton overvåker stadig det "nye ukjendte nettverket".
    I Nettverkskoblinger har jeg :
    "D-Link 4300" (Internet gateway)
    Her er Telenor ADSL modem koblet til og videre med kabel til pc. Squeezeboksens MAC er lagt inn i D-Linken. Der er ikke brannmur på modemet, og jeg har heller ikke lagt inn noen begrensninger ennå i D-linken.

    "1394 tilkobling".

    "Lokal tilkobling Realtek Family Fast."
    (SlimServer forsvant fra denne med IP adressen min, da jeg de-aktiverte denne tilkobling og SB fik ikke kontakt mer. (Norton sagde at min maskin, med navn, forsvant og ikke var beskyttet lenger .....? ) Det er denne Norton har problemer med.....
    Noe er galt her..... har aktivert fildeling i Norton brannmur, men det hjalp ikke.
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  4. #4
    Hifi Freak coolbiz's Avatar
    Ble medlem
    Mar 2006
    Sted
    Sydvestlandet
    Innlegg
    7,679
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Jeg er enig med CBA at det er en god idé å skru av Norton brannmuren inntil videre.

    niels, du motsier deg selv når du sier at du har deaktivert Norton, men at Norton fremdeles overvåker ting. Har minimal egenerfaring med Norton, men det må da gå an å de-aktivere det fullstendig?

    Når du så får det til å virke, kan du skru på Norton igjen, og åpne for de nødvendige porter som er nevnt i SB dokumentasjonen og i wiki'en (http://wiki.slimdevices.com/index.cg...tallationGuide)

    Forøvrig har Windows fildeling ingenting med SlimServer å gjøre. De bruker forskjellige portnumre (og protokoller) og må evt. åpnes for i Norton hver for seg.
    "What is important to the eye, is not necessarily important to the ear." -Siegfried Linkwitz (1935-2018 )

  5. #5
    Overivrig entusiast
    Ble medlem
    Sep 2006
    Innlegg
    1,120
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem


    Jeg Hadde lignende problemer da jeg koblet opp routeren første gang.
    Og som nevt tidligere sett ut norton i 15 min og instaler routeren på nytt.har du herja mye til nå (jeg hadde det)med routeren resett denne normalt et lite hull man stikker noe tynt inn .Dett fixa problemene mine,
    norton er noe dritt på sånne ting

    Musikken betyr mest

  6. #6
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Ja, jeg har gjort nesten alt nå altså.
    Fikk masse meldinger på loggen til D-Link på "blocked outgoing tcp", men det har jeg ikke fått idag tror jeg, så en eller annen innstilling jeg har gjort har vært den rette der...
    Jeg har heller ikke fått meldingen fra Norton idag om at den intenst overvåker nytt ukjendt nettverk, men jeg får andre som jeg ikke har peiling på : Standard blokkering av Microsoft Windows 2000 SMB"........
    Slimserver scanner har lov av Norton ser det ut til, den "forbereder bruk av internett"...
    Nuvel. jeg har åbnet porter alle de steder jeg kan , men finder sjeldent akkurat det som er nevnt på Slimdevices, i routeren tror jeg at portene alle er lagt inn 3 forskjellige steder.
    Jeg lyver ikke når jeg siger, at kobler jeg ut Norton Internet Security, da finder ikke SlimServer squeezeboksen og det fungerer ikke.
    Slår jeg på Internet Security igjen kommer SlimServer øyeblikkelig opp med "Firmware må oppdateres" på min spiller. Den detter da ut igjen etter 10 sekunder, og kommer tilbake igjen...., er sikker på det er routeren....., i loggen der så det ut til at portene for SlimServer var brukt inn, ikke ut, eller noe sånt....men ingen data var vekslet.
    Ifølge "Forbindelser" i Norton loggen kommuniserer min pc med Squeezeboksen, og har brukt de porter jeg har lagt inn, med verdier på byte sendt og mottatt osv.
    Okay, gidder ikke mer, må sove.....

    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  7. #7
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Ja, da funker det. tror det der gjorde det var at jeg tok strømmen fra SB3 og satte den i igjen, da oppdaterte den firmwaren og var klar !
    Det var den dog ikke helt, for firmware over trådløst nett kan være skummelt og den slo sig av hele tiden.
    Da tok jeg den inn til routeren, satte en kabel i, og forsøkte sikkert 15 gange å få den i firmware modus, men det ville den ikke.
    Gik da igjennom innstillingene og oppdaget at den havde nedlastet rett firmware, sikkert fra SlimServer, men uten at jeg så det.
    Så nå funker alt, "health" testen viser over 5000kbps så det er bra.
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  8. #8
    Overivrig entusiast
    Ble medlem
    Sep 2006
    Innlegg
    1,120
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Ja, da funker det. tror det der gjorde det var at jeg tok strømmen fra SB3 og satte den i igjen, da oppdaterte den firmwaren og var klar !
    Det var den dog ikke helt, for firmware over trådløst nett kan være skummelt og den slo sig av hele tiden.
    Da tok jeg den inn til routeren, satte en kabel i, og forsøkte sikkert 15 gange å få den i firmware modus, men det ville den ikke.
    Gik da igjennom innstillingene og oppdaget at den havde nedlastet rett firmware, sikkert fra SlimServer, men uten at jeg så det.
    Så nå funker alt, "health" testen viser over 5000kbps så det er bra.
    Den e god.

    Musikken betyr mest

  9. #9
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Ja, stadig ikke helt bra desverre.
    underligt, spilleren slår sig selv av, og reagerer ikke på fjernkontrollen. Er ikke til å stole på.
    Hvad kan det skyldes, musikken spiller jo...
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  10. #10
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Ja, problemet er spilleren selv, nettverk og server er OK.
    Spilleren reagerer ikke mer en et par ganger på fjernkontrollen, låser sig, og slår sig av, men musikken spiller videre. Så komer den til live igjen etter ca. 20 sekunder.
    Programmering fra SlimServer fungerer helt fint.
    I loggen til SlimServer fik jeg opp noe med "Disco Handler", dette skulle være relatert til et problem men jeg vet ikke hva....
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  11. #11
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Lagde inn ny firmware på routeren og etter utallige forsøk på restart, med internet i behold kjører det nå. SB3 funker perfekt.
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  12. #12
    Hifi Freak michell's Avatar
    Ble medlem
    Sep 2005
    Innlegg
    2,102
    Tagget i
    2 Innlegg

    Re: Norton, Router og SB3 problem

    Ja. Dere har det vel gøy
    Quad 33+FM3 /Elekit TU-8600VK / Reference Hydraulic Transcription Turntable by J.A. Michell Eng. Ltd. / SME Series IIIS / Ortofon SME 30 / Lowther EX3 / Hedlund / Ferrograph S 7 / Matrix Mini-i Pro (2015) / Miglia HarmonyAudio / Mac Mini / Rythmikaudio DS12TC-A370 Servosub / Roberts Revival iStream (kitchen-fi)

  13. #13
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Ja, det har vært noe av det morsomste jeg har vært med på...., helt hysterisk blev det da jeg oppdaget 3 stykker fremmede på min router !
    Ellers, nu har jeg endelig Squeezeboks og er dette livet eller ? *Utrolig bra altså, genialt. Har ikke spillet noe harddrive musikk egentlig, hører på radio dagen lang, og gjør mig kjendt med fjernkontroll og SlimServer osv.....
    Nu skal jeg spare til en dac, trenger det ikke, men det må jo prøves..
    Og ja, WPA Personal er på plass !
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  14. #14
    Hifi Freak michell's Avatar
    Ble medlem
    Sep 2005
    Innlegg
    2,102
    Tagget i
    2 Innlegg

    Re: Norton, Router og SB3 problem

    Ja, det har vært noe av det morsomste jeg har vært med på....
    Hihi Måtte bare trekke litt i dere. SBen er sikkert OK. men det er ikke vanskelig å skjønne at folk kvier seg for å skrote cd-spilleren når en må forholde seg til alle disse begrepene:
    IP adresse
    firmware
    logg
    deaktivere
    Internet gateway
    brannmur
    MAC-adresse
    1394 tilkobling
    porter
    blocked outgoing tcp
    Norton Internet Security
    "health" test
    Disco Handler

    Trøste og bære

    Kjører heller iMac jeg
    Quad 33+FM3 /Elekit TU-8600VK / Reference Hydraulic Transcription Turntable by J.A. Michell Eng. Ltd. / SME Series IIIS / Ortofon SME 30 / Lowther EX3 / Hedlund / Ferrograph S 7 / Matrix Mini-i Pro (2015) / Miglia HarmonyAudio / Mac Mini / Rythmikaudio DS12TC-A370 Servosub / Roberts Revival iStream (kitchen-fi)

  15. #15
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Re: Norton, Router og SB3 problem

    Så etter den NRK plugginn jeg så her et sted, kanskje den blev slettet..., noen der har den ?
    Så at der ikke var den helt store bitrate på de norske stasjoner.....
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed