Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Hifi Freak Kanutus's Avatar
    Ble medlem
    Nov 2014
    Sted
    Nesodden
    Innlegg
    1,918
    Tagget i
    0 Innlegg

    BluOS / Bluesound krangler på mac

    Hei!
    Etter siste oppgradering av BluOS / Bluesound har jeg slitt veldig med å få ting til å virke. På min macbook (nyeste os) får jeg nå ikke opp min Node i det hele tatt. På iPhonen dukker den opp, men er vanskelig å bruke/forstå. Når jeg f.eks. går inn i mitt bibliotek og klikker på en artist, så går den inn på last.fm(!?), noe jeg slettes ikke vil, og hvor det til alt overmål dukker opp reklame! Som om jeg ikke var irritert nok fra før om at ting ikke virker som det skal.

    Jeg prøvde å 'nedgradere' BluOS på mac-en til tidligere versjon, som da virket, men den virker heller ikke nå. Har også prøvd å bruke en ny bruker på macen, uten at det hjalp. Det har jo også vært en FW-oppdatering på selve Node'n, så det er kanskje der problemet ligger?

    Noen som har tips, eller har vært borti samme problem?

    Skal se hvordan det går med Android nå, og kommer tilbake til det.

    mvh
    Knut Einar
    LM518IA • LM-H222 • TD150MKII • TD160MKII • TD126MKIII • DIY-streamer-DDDAC • Synology
    Anbefaler www.bandcamp.com for kjøp av digital musikk.

  2. #2
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    6,813
    Tagget i
    0 Innlegg
    Torget
    1
    Etter siste oppgradering så finner ikke min iPad min Node2 hvis jeg har nettvekskabel tilkoblet Noden. Kjører jeg trådløst så er alt ok. Og lydkvaliteten er helt super. Så nå kjører jeg trådløst og tenker ikke mer på dette.
    McIntosh C49, McIntosh MC275 Mk.VI, ProAc Studio SM100, Bluesound Node 2, Sony K970ES, KA3ES, JA30ES, JA20ES, JB930QS, Technics RS-B565. Audioquest, Klotz, Van Damme, Wireworld. Headset: Grado SR60e. På tur; Sony WM-20, MZ-R410, SRS-XB10
    - Good audio engineering is timeless -

  3. #3
    Hifi Freak Kanutus's Avatar
    Ble medlem
    Nov 2014
    Sted
    Nesodden
    Innlegg
    1,918
    Tagget i
    0 Innlegg
    Ja, det er nok noe med kabel/trådløst å gjøre. Akkurat nå står den på trådløs, dvs ingen kabel koblet til, og jeg har prøvd både med og uten kabel. No go still.

    Når det gjelder iOS og last.fm fant jeg ut at den stod på 'info', og dermed hoppet den inn der hver gang. Jeg må nok uansett si at appen har blitt litt forvirrende, og jeg skulle gjerne sett en forenklet versjon med kun avspilling av musikk og ikke noe dilldall ...

    Takk for innspill
    LM518IA • LM-H222 • TD150MKII • TD160MKII • TD126MKIII • DIY-streamer-DDDAC • Synology
    Anbefaler www.bandcamp.com for kjøp av digital musikk.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed