Resultater 1 til 19 av 19
Abonnér på denne tråden
  1. #1
    Hifi Freak xerxes's Avatar
    Ble medlem
    Jan 2005
    Sted
    Holmestrand
    Innlegg
    4,939
    Tagget i
    1 Innlegg

    Squeezebox "pauser"

    Har en Squeezebox classic som kjører mot Synology-server. Under avspilling stopper lyden noen sekunder innimellom før den starter igjen. Grusomt irriterende!

    Noen lærde innspill på hva dette kan være. Har ellers ikke nettverksproblemer. Trådløst nettverk over Airport Extreme.
    Proac Studio 148S | Music Angel/SAT Amplifix | Vincent CD-S1.1 | Cambridge DACmagic | Pro-Ject Debut
    Rogers LS3/5a | Xindak 6950 | miniDSP 2x4 HD | iMac
    Ledninger: Ja... og stolt av det...

  2. #2
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,786
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Jeg opplevde noe som ligner på ditt problem med mine ene Squeezebox Classic. Etter å ja justert litt på antennevinkelen og flyttet litt på routeren min, spratt signalstyrken opp fra rundt 35 til rundt 55 - og all ulyd forsvant som dugg for solen. Signalstyrken finner du under SqueezeCenter.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Hifi Freak xerxes's Avatar
    Ble medlem
    Jan 2005
    Sted
    Holmestrand
    Innlegg
    4,939
    Tagget i
    1 Innlegg

    Squeezebox "pauser"

    Takker for innspill. Akkurat kommet hjem fra møljelag. Tester i morgen.
    Proac Studio 148S | Music Angel/SAT Amplifix | Vincent CD-S1.1 | Cambridge DACmagic | Pro-Ject Debut
    Rogers LS3/5a | Xindak 6950 | miniDSP 2x4 HD | iMac
    Ledninger: Ja... og stolt av det...

  4. #4
    Hifi Freak OMF's Avatar
    Ble medlem
    Feb 2002
    Sted
    Bergen
    Innlegg
    9,571
    Tagget i
    8 Innlegg
    Torget
    2

    Squeezebox "pauser"

    Hei!

    Benytter anledningen til å stille et annet spørsmål...

    I dag har jeg Squeezecenter kjørende med fast internett tilkobling og Squeezebox bom koblet til via trådløst.

    Kan jeg ta med meg Boom på jobben, kobel den til det trådløse nettet der og kjøre musikk fra min PC....?

    Mvh
    OMF

  5. #5
    Hifi Freak
    Ble medlem
    Oct 2006
    Innlegg
    3,451
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Sitat Sitat fra OMF
    Hei!

    Benytter anledningen til å stille et annet spørsmål...

    I dag har jeg Squeezecenter kjørende med fast internett tilkobling og Squeezebox bom koblet til via trådløst.

    Kan jeg ta med meg Boom på jobben, kobel den til det trådløse nettet der og kjøre musikk fra min PC....?

    Mvh
    OMF
    Mr. Tangen bruker en SB på jobb vet jeg.. eller hvertfall brukte.. Han måtte høgge noen høl i privat brannmur, men datakyndig som han er funka det fett visstnok. Dette er nok ikke en rett frem oppkobling for ola nordmann.

    Eller mente du å kjøre fra laptop på jobben?

    PK
    IMO<br /><br />Mvh PK

  6. #6
    Hifi-entusiast PeterD's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    126
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Veledig laaaang pause hos meg: min SB Classic 'ser' ikke disken der jeg har lastet ned all musikken min. Den ser alt annet, men ikke det jeg vil at den skal spille.
    Det gikk greit før, men etter at den nye utgaven av sofwaren har kommet har jeg rottet meg helt bort. Jeg syns det er blitt vanskligere, ikke letttere med den nye versjonen. Rotete oppsett, med tre forskjellige program (tror jeg) en skal forholde seg til.

    Noen som har noen tips.

    Peter
    Alltid nesten i mål

  7. #7
    Hifi-entusiast PeterD's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    126
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Ingen som bruker SB og har hatt tilsvarende problem?

    Peter
    Alltid nesten i mål

  8. #8
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Sitat Sitat fra PeterD
    Ingen som bruker SB og har hatt tilsvarende problem?

    Peter
    Har hatt et lignende problem, ja. Det forsvant i løpet av kort tid, og jeg tolket det slik at båndbredden på nettverket ble for snevert for SB`en i en kortere periode da pc`en holdt på med større nedlastninger.

    Et annet problem som jeg har er at SB`en ikke får kontakt med Squeezebox Server. Problemet oppstod i etterkant av at jeg forsøkte å endre innstillingene for tekstrulling på skjermen, plutselig låste hele skiten seg. Veldig merkelig, og grenseløst irriterende. Har prøvd å reinstallere ditt og datt. Hvis det finnes en måte å boote SB`en tilbake til fabrikkinstillinger, så skal jeg prøve dette.

    Håper du ikke opplever mitt innlegg som "hijacking" av tråden, xerxes, men det er altså flere som sliter med SB for tiden

    atonal.

    edit: så først nå at det tre personer som bruker tråden, og at det ikke var PeterD som opprettet den
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

  9. #9
    Æresmedlem united's Avatar
    Ble medlem
    Jul 2009
    Sted
    Oslo
    Innlegg
    18,977
    Tagget i
    1 Innlegg

    Squeezebox "pauser"

    Sitat Sitat fra PeterD
    Det gikk greit før, men etter at den nye utgaven av sofwaren har kommet har jeg rottet meg helt bort. Jeg syns det er blitt vanskligere, ikke letttere med den nye versjonen.
    Vil du gå tilbake til tidligere versjon, finner du de alltids her:
    http://downloads.slimdevices.com/

    (jeg har ikke funnet noen versjon som er mer stabil enn 7.2.1, men kjører 7.4.2 nå...)
    Keep the red flag flying high

  10. #10
    Hifi-entusiast PeterD's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    126
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Takk for svar!

    atonal: neida, jeg oppfatter ikke ditt innlegg som hijacking. Hvis det var det, så kan nok mitt legges i samme kurven.
    Når SB fungerer er alt bare deilig. Men, jeg tror nok det er flere enn du og jeg som har problem. Kanskje en skulle opprette en egen overskrift (det heter noe annet, husker ikke i farta) for dette. Så kan vi usjenert kan legge fram problem og løsninger.

    united59: takk for tips. Kommer nok til å prøve det hvis jeg ikke kommer videre. Gir ikke opp i første omgang. Kan hende noen ser løsninger - folk som har slitt med dette. Tror ikke dette fungerer så knirkefritt som noen vil ha det til.

    Peter
    Alltid nesten i mål

  11. #11
    Æresmedlem united's Avatar
    Ble medlem
    Jul 2009
    Sted
    Oslo
    Innlegg
    18,977
    Tagget i
    1 Innlegg

    Squeezebox "pauser"

    PeterD, kan du gi noen flere opplysninger om problemet ditt,

    - er det squeezeboxserveren (ikke boksen?) som ikke ser din disk?
    - er det en eksterndisk?
    - hvilket OS kjører du på?
    - hvis eksterndisk, har du prøvd å lime inn en snarvei fra eksterndisken inn i pc'ns vanlige musikkmappe og deretter gå inn i serverinstillingene og endre plasseringen til musikkbiblioteket tilsvarende ? ("innsourcing").

    Jeg støtte også tidligere iblant på et slikt problem, men aldri uten at jeg kjørte serveren fra en en laptop tilknyttet eksterndisk.
    Keep the red flag flying high

  12. #12
    Hifi-entusiast PeterD's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    126
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Sitat Sitat fra united59
    PeterD, kan du gi noen flere opplysninger om problemet ditt,

    - er det squeezeboxserveren (ikke boksen?) som ikke ser din disk? -> det er riktig

    - er det en eksterndisk?-> alt ligger på 1 Tb ekstern disk som er knytta til desktop PC, og angitt i Sb-serveren

    - hvilket OS kjører du på? -> bruker XP

    - hvis eksterndisk, har du prøvd å lime inn en snarvei fra eksterndisken inn i pc'ns vanlige musikkmappe og deretter gå inn i serverinstillingene og endre plasseringen til musikkbiblioteket tilsvarende ? ("innsourcing"). -> det har jeg ikke, men skal forsøke

    Jeg støtte også tidligere iblant på et slikt problem, men aldri uten at jeg kjørte serveren fra en en laptop tilknyttet eksterndisk.
    Takk for konstruktiv støtte united59,
    Peter
    Alltid nesten i mål

  13. #13
    Æresmedlem united's Avatar
    Ble medlem
    Jul 2009
    Sted
    Oslo
    Innlegg
    18,977
    Tagget i
    1 Innlegg

    Squeezebox "pauser"

    Og du har selvsagt puttet eksterndisken inn i samme usb-hullet som sist da det virket?
    Tror faktisk det var det som var feilen hos meg en gang, Windows Utforsker "husket" feil (forrige) bane, og det ble bare tull i squeezecenter. Muligens var dette fordi jeg IKKE hadde giddet bruke "trygg fjerning av maskinvare".
    Bare en tanke som slo meg.
    Keep the red flag flying high

  14. #14
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Sitat Sitat fra united59
    Sitat Sitat fra PeterD
    Det gikk greit før, men etter at den nye utgaven av sofwaren har kommet har jeg rottet meg helt bort. Jeg syns det er blitt vanskligere, ikke letttere med den nye versjonen.
    Vil du gå tilbake til tidligere versjon, finner du de alltids her:
    http://downloads.slimdevices.com/

    (jeg har ikke funnet noen versjon som er mer stabil enn 7.2.1, men kjører 7.4.2 nå...)
    Å bruke v. 7.2.1 løste i hvertfall mitt problem, takk for hjelpen, united59
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

  15. #15
    Hifi Freak Karma's Avatar
    Ble medlem
    May 2009
    Innlegg
    1,965
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Dette problemet får jeg ved avspilling av WAV filer. Får da stadige pauser med denne melding: "Fyller bufferen på ny."
    Løsningen for meg er da å konvertere filene til flac. Kjøpte meg ny ruter, uten at det hjalp.

  16. #16
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Sitat Sitat fra Karma
    Dette problemet får jeg ved avspilling av WAV filer. Får da stadige pauser med denne melding: "Fyller bufferen på ny."
    Løsningen for meg er da å konvertere filene til flac. Kjøpte meg ny ruter, uten at det hjalp.
    Er ikke sikker på dette, Karma, men det kan tenkes at du trenger større båndbredde (dvs. raskere bredbånd) når du bruker wav. Andre her vet sikkert mer om dette og kan korrigere meg evt. Har ikke testet ut wav selv på min SB, men regner med at det går greit når jeg har tilgjengelig 30 Mbit inn/ut.
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

  17. #17
    Hifi Freak coolbiz's Avatar
    Ble medlem
    Mar 2006
    Sted
    Sydvestlandet
    Innlegg
    7,540
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Det er riktig som atonal sier, at WAV krever mer båndbredde enn FLAC. Omtrent dobbelt så mye (gitt identisk ordlengde og samplingsfrekvens).
    Men selv WAV krever ikke mye båndbredde i forhold til hva som skal være tilgjengelig. Dersom WAV hakker og ikke FLAC, er noe helt merkelig et sted. Har du prøvd alle triksene med å hardkode kanalvalg osv.? Hva sier nettverkstesten på SB?

    "What is important to the eye, is not necessarily important to the ear." -Siegfried Linkwitz (1935-2018 )

  18. #18
    Hifi Freak
    Ble medlem
    Jul 2003
    Innlegg
    2,611
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Sitat Sitat fra Karma
    Dette problemet får jeg ved avspilling av WAV filer. Får da stadige pauser med denne melding: "Fyller bufferen på ny."
    Løsningen for meg er da å konvertere filene til flac. Kjøpte meg ny ruter, uten at det hjalp.
    Dette kan skyldes mange ting. For dårlig kapasitet på trådløst nettverk, eller generelt en treg pc. Prøv å koble til med nettverkskabel, og se om problemet er der fortsatt. Sjekk signalstyrke til SB også. Selve internett hastigheten har ingenting å si, SB'en bruker jo ikke internett til musikken på harddisken din.
    Et annet problem kan være software versjonen/innstallasjonen din. Bruker selv 7.3.3 og har ingen problemer med den. Hold deg unna Squeezebox Server, den er full av bugs foreløpig og ustabil for veldig mange. Fryktelig dårlig av Logitech å lansere slikt søppel.
    En annen ting; Squeezecenter gjør om wav til flac som default mener jeg. Du kan gå til settings, advanced og så velge filetypes fra menyen til venstre, og sjekke behandingen av wav filer. Sett wav til "native" og se om det hjelper.

    Til slutt vil jeg jo si at det meningsløst å bruke wav... FLAC tar mindre plass og er fullstendig lossless, og identisk i lydkvalitet.
    Bladelius - Accuphase - Bel Canto - Cary - Sony - Beyma - Sonus Faber - Logitech - Oppo - T+A - BASH - Monitor Audio - Calyx - KingRex - Teddy Pardo

  19. #19
    Hifi Freak Karma's Avatar
    Ble medlem
    May 2009
    Innlegg
    1,965
    Tagget i
    0 Innlegg

    Squeezebox "pauser"

    Sitat Sitat fra Polkagris


    Til slutt vil jeg jo si at det meningsløst å bruke wav... FLAC tar mindre plass og er fullstendig lossless, og identisk i lydkvalitet.
    Det siste du skriver er jeg helt enig i, og det er da også grunnen til at jeg ikke har bekymret meg så veldig over problemet.
    Som du skriver, har ikke internettforbindelse noe å si i denne sammenheng. Signalstyrken målt på SB er nå over 80%.
    Min gamle pc betyr heller ikke noe i sammenhengen. Musikken ligger nemelig på nettverksharddisken ReadyNas NV.
    Skal sjekke settings i Squeezecenter.

    Takker alle for gode tips.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed