Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Hifi Freak sclalars's Avatar
    Ble medlem
    May 2006
    Sted
    Skedsmokorset
    Innlegg
    2,275
    Tagget i
    0 Innlegg

    Mangler lyd på noen kanaler ved bruk av Toslink.

    Hei!
    Jeg håper noen kan gi meg en vettug forklaring på mitt problem.
    Jeg har akkurat blitt ferdig med et hjemmekinorom, og monterte en Toslink kabel fra tv dekoderen og frem til DSPèn.
    Problemet er at på TV3, Viasat 4, og Animal Planet, så er det ikke lyd.
    Jeg har sjekket at innstillingen på dekoderen står på stereo, og ikke dolby. Jeg har også prøvd begge, uten at det gjorde noe forskjell.
    Jeg finner dette merkelig, men det har sikkert en forklaring av noe slag.

    Takker på forhånd for hjelp!

    Mvh
    Lars
    Hovedanlegg: Brukbart

  2. #2
    Overivrig entusiast
    Ble medlem
    Jun 2006
    Sted
    Nesoddtangen
    Innlegg
    617
    Tagget i
    0 Innlegg
    Hei

    Jeg har ikke svaret, men har i det siste opplevd det samme med noen kanaler på min Get boks 2. Lydinnstillingen på GET boksen står på Stereo, allikevelt kommer det ikke lyd ut av den optiske utgangen på noen kanaler. Når jeg så sjekker lydinnstiling på akkurat de kanalen, ser det ut til at lyden er Dolby (eller Dolby HD eller hva de nå kaller det), uten andre alternativer. Det pussige er at dette ikke var noe problem tidligere (tvert i mot hørtes lyden "bedre" ut dersom jeg på kanalinnstilingen valgte Dolby fremfor Stereo), men har dukket opp som et problem nå i det siste. Løsningen ble da å ta ut lyden analogt, men det blir ikke helt det samme føler jeg.

  3. #3
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Innlegg
    167
    Tagget i
    0 Innlegg
    Hadde også samme problem med Get Box II, full restart kurerte problemet.

  4. #4
    Hifi Freak sclalars's Avatar
    Ble medlem
    May 2006
    Sted
    Skedsmokorset
    Innlegg
    2,275
    Tagget i
    0 Innlegg
    Jeg har lagt merke til at Dolby symbolet dukker opp nede i venstre hjørne på disse kanalene ja. Jeg får prøve å restarte dekoderen til grunninntillingen igjen og se om det hjelper.
    Hovedanlegg: Brukbart

  5. #5
    Hifi Freak sclalars's Avatar
    Ble medlem
    May 2006
    Sted
    Skedsmokorset
    Innlegg
    2,275
    Tagget i
    0 Innlegg
    Restartet dekoderen, men det hjalp ikke det spøtt desverre 😐

  6. #6
    Overivrig entusiast
    Ble medlem
    Jun 2006
    Sted
    Nesoddtangen
    Innlegg
    617
    Tagget i
    0 Innlegg
    Sitat Sitat fra sclalars Se Innlegg
    Restartet dekoderen, men det hjalp ikke det spøtt desverre
    Jeg har også forsøkt den muligheten for ikke så lenge siden, hjalp ikke meg heller.

  7. #7
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,949
    Tagget i
    2 Innlegg
    Sitat Sitat fra haber Se Innlegg
    Hei

    Jeg har ikke svaret, men har i det siste opplevd det samme med noen kanaler på min Get boks 2. Lydinnstillingen på GET boksen står på Stereo, allikevelt kommer det ikke lyd ut av den optiske utgangen på noen kanaler. Når jeg så sjekker lydinnstiling på akkurat de kanalen, ser det ut til at lyden er Dolby (eller Dolby HD eller hva de nå kaller det), uten andre alternativer. Det pussige er at dette ikke var noe problem tidligere (tvert i mot hørtes lyden "bedre" ut dersom jeg på kanalinnstilingen valgte Dolby fremfor Stereo), men har dukket opp som et problem nå i det siste. Løsningen ble da å ta ut lyden analogt, men det blir ikke helt det samme føler jeg.
    Siden dette ikke har vært et problem tidligere......
    Har det vært noen firmware-oppdatering i mellomtiden? Løse noen feil og introdusere noen nye. Bare en tanke.
    Disse boksene oppdateres jo hele tiden.
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed