Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    Dec 2006
    Sted
    Drøbak
    Innlegg
    69
    Tagget i
    0 Innlegg

    Enda en tråd om ulyd i forsterker

    God kveld.

    Jeg kjøpte en DIY First Watt her på sentralen. I mitt hus sender den voldsomt med during gjennom høyttalerne. Dette gjelder uavhengig av følsomheten på høyttalerne, og ulike kilder og forforsterkere. Selger og jeg testet den hjemme hos ham i dag, og da var denne lyden intet problem. Den var såvidt hørbar, og ikke til sjenanse. Vel hjemme igjen testet jeg den nok en gang, denne gang koblet til en Sonos connect, med volumet helt nede. Samme problem. Lyden er så høy at jeg gruer meg til å slå av forsterkeren, for da kommer kneppet, med stor K. Jeg har også benyttet en strømpadde med filter fra PS Audio, uten forskjell.

    Noen forslag til hva problemet er? Og gjerne løsningsforslag.

    Mvh Veleik Rise

  2. #2
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    7,207
    Tagget i
    3 Innlegg
    Høres ut som ei jordsløyfe.... koble fra alle innganger på First-Watt'en, og sjekk om det fortsatt er støy... er den kobla til jordet stikk, - forsøk da et ujorda stikk evt en skjøteledning uten jord...
    Mens Løgnen løp fra Bagdad til Konstantinopel, lette Sannheten fortsatt etter sine sandaler

  3. #3
    Æresmedlem LMC's Avatar
    Ble medlem
    Aug 2006
    Sted
    Drøbak
    Innlegg
    22,250
    Tagget i
    6 Innlegg
    Torget
    6
    stikk opp i veien og få med deg en liten 1 pols bryter hjem
    så driller du 1 6,5mm hull ved siden av strøminntaket på FW
    så kobler du nettjord via bryteren, slik at du kan "løfte" nettjord fra chassiet
    solderslinger og raskere enn sin egen skygge

  4. #4
    Hifi-interessert
    Ble medlem
    Dec 2006
    Sted
    Drøbak
    Innlegg
    69
    Tagget i
    0 Innlegg
    Lyden er der uten innganger tilkoblet. Ikke koblet til jordet stikk, nei. Jeg stikker innom deg, Leif.
    Takk for hjelpen, Aurora.

  5. #5
    Hifi-interessert
    Ble medlem
    Dec 2006
    Sted
    Drøbak
    Innlegg
    69
    Tagget i
    0 Innlegg
    Problem "løst" ed hjelp av signalkabel fra Biltema til 36.90,-. Forsterkeren ble helt tyst😁

    Takk for hjelpen.

    Veleik

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed