Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Hifi Freak Kanutus's Avatar
    Ble medlem
    Nov 2014
    Sted
    Nesodden
    Innlegg
    1,918
    Tagget i
    0 Innlegg

    Defekt, ny forsterker??

    Hei! Jeg har hatt en forsterker inne til 'kontroll' et par ganger nå, da den ikke virker som den skal. Når jeg skrur volumet bittelitt opp, går den stum. Dette skjer altså hos meg, men i butikken virker den visstnok helt fint. Kan det være noe med strømnettet mitt, noe med kabler e.l. som gjør at forsterkeren blir ustabil her hos meg? Jording?

    Den er altså ny (drøyt år), men nærmest ubrukt, da jeg straks etter kjøpte meg en annen forsterker (rør). Ingen andre komponenter har vist tegn til at det er noe galt med med strømnett her hjemme, eller kabler for den saks skyld.

    Dette er en helt vanlig forsterker (jeg venter litt med merket hvis ikke noen mener det må frem), som koster rundt 5000. 2 x 80 watt.

    Jeg synes jo det er veldig rart at de i butikken ikke får samme problem som meg, men jeg må jo bare stole på dem når de sier at den er 'helt fin', men problemet blir jo ikke borte hos meg for det ...

    Tips?
    LM518IA • LM-H222 • TD150MKII • TD160MKII • TD126MKIII • DIY-streamer-DDDAC • Synology
    Anbefaler www.bandcamp.com for kjøp av digital musikk.

  2. #2
    Moderator X-Cell's Avatar
    Ble medlem
    Oct 2006
    Sted
    Narvik
    Innlegg
    6,861
    Tagget i
    2 Innlegg
    Torget
    1
    Har DU rattet den i butikken eller overlatt det til ansatte? Klarer ikke du og provosere fram feilen i butikken heller?
    "Blood makes you related. Loyalty makes you family"

    Musical Innovation - System Audio - Jamo - Bluesound - Reloop - DhLabs - Audioquest - Sony
    Tandberg Troll - Klipsch - Chromecast - Bluejeans

  3. #3
    Hifi Freak Kanutus's Avatar
    Ble medlem
    Nov 2014
    Sted
    Nesodden
    Innlegg
    1,918
    Tagget i
    0 Innlegg
    Sitat Sitat fra X-Cell Se Innlegg
    Har DU rattet den i butikken eller overlatt det til ansatte? Klarer ikke du og provosere fram feilen i butikken heller?
    Nei, jeg har ikke selv prøvd den i butikken, men det tenkte jeg å gjøre nå, ja ... Takk for innspill!
    LM518IA • LM-H222 • TD150MKII • TD160MKII • TD126MKIII • DIY-streamer-DDDAC • Synology
    Anbefaler www.bandcamp.com for kjøp av digital musikk.

  4. #4
    Hifi Freak yngvejos's Avatar
    Ble medlem
    Sep 2010
    Innlegg
    1,909
    Tagget i
    0 Innlegg
    Har du prøvd den hjemme hos deg selv med andre høyttalerkabler eller høyttalere? Mulig at det er noe som får den til å gå i selvsving og deretter protection?
    Mvh
    Yngve
    Min Diy tråd.

  5. #5
    Hifi Freak Kanutus's Avatar
    Ble medlem
    Nov 2014
    Sted
    Nesodden
    Innlegg
    1,918
    Tagget i
    0 Innlegg
    Sitat Sitat fra yngvejos Se Innlegg
    Har du prøvd den hjemme hos deg selv med andre høyttalerkabler eller høyttalere? Mulig at det er noe som får den til å gå i selvsving og deretter protection?
    Nei, jeg har ikke det, men det kan jeg jo godt gjøre. Kjørte i og for seg en stund på andre høyttalere/kabler, og mener å huske at det var det jeg hadde første gangen jeg måtte sende den inn til sjekk. Mulig jeg husker feil, der da, og at det kan være uheldig kombo der. Hva er det som skal til for at noe går i selv-sving? Jeg har forholdsvis lange kabler (5-6 meter), og de er vel 4mm tverrsnitt ...
    LM518IA • LM-H222 • TD150MKII • TD160MKII • TD126MKIII • DIY-streamer-DDDAC • Synology
    Anbefaler www.bandcamp.com for kjøp av digital musikk.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed