Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Hifi Freak
    Ble medlem
    Aug 2004
    Innlegg
    1,431
    Tagget i
    0 Innlegg

    XIANG-SHENG 708B

    Har kjøpt meg en Xiang Sheng for en billig penge. Er det noen der ute som har erfaringer med den som forforsterker/hodetelefonforsterker?

    http://cgi.ebay.com/ws/eBayISAPI.dll...EBI:PIC&ih=003

    Er det noen som kan si noe om den ut i fra bildene?

    Lf

  2. #2
    Hifi-entusiast 123's Avatar
    Ble medlem
    Oct 2006
    Innlegg
    226
    Tagget i
    0 Innlegg

    Re: XIANG-SHENG 708B

    har faktisk hatt en slik.
    låt bra syns e. men var så ustabil så e solgte den billig og fikk full cash tilbake fra nysound også...da de hadde mange klager på den...


  3. #3
    Hifi Freak
    Ble medlem
    Aug 2004
    Innlegg
    1,431
    Tagget i
    0 Innlegg

    Re: XIANG-SHENG 708B

    Hva mener du med ustabil? Brukte du den som forforsterker eller som hodetelefonforsterker?

    Lf

  4. #4
    Hifi-entusiast 123's Avatar
    Ble medlem
    Oct 2006
    Innlegg
    226
    Tagget i
    0 Innlegg

    Re: XIANG-SHENG 708B

    tidvis sus og skurring. flyttet man den med strømmen på smalt det godt i klokkene.
    var vel en til her på sentralen som hadde kjøpt, og den fungerte i ca 30sek hver gang han skrudde den på...
    men kan ikke være store problemet å fixe viss man gidder....

  5. #5
    Hifi Freak Slabbedask's Avatar
    Ble medlem
    Dec 2003
    Innlegg
    3,077
    Tagget i
    0 Innlegg

    Re: XIANG-SHENG 708B

    Hva med de andre sakene de selger?

    http://stores.ebay.com/Feedback-UpUpUp-99p-WinWinWin

    Er det noe som har vært borti noe av dette? Ser at de har solgt ganske store mengder på ebay i løpet av siste året. Bortsett fra Ming Da så er det mange av disse merkene som er ganske ukjente.

  6. #6
    Hifi Freak
    Ble medlem
    Aug 2004
    Innlegg
    1,431
    Tagget i
    0 Innlegg

    Re: XIANG-SHENG 708B

    tidvis sus og skurring. flyttet man den med strømmen på smalt det godt i klokkene.
    var vel en til her på sentralen som hadde kjøpt, og den fungerte i ca 30sek hver gang han skrudde den på...
    men kan ikke være store problemet å fixe viss man gidder....
    Hmmmm, ikke lovende dette. Noen i Stavanger området som kan hjelpe meg om jeg skulle oppleve samme problemene som 123?
    Lf

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed