Side 1 av 3 123 SisteSiste
Resultater 1 til 20 av 47
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Apr 2006
    Innlegg
    716
    Tagget i
    0 Innlegg

    Hjelp med Supratek Cortese forforsterker (død)

    Jeg satt og koste meg med musikk i går så gikk strømen og alt slo seg av
    tenkte ikke noe mere over det før i dag da jeg kom hjem etter en dårlig dag
    på jobb og skulle slå på forforsterkeren som var helt død.

    Dette er en Supratek cortese med sepp. strømforsyning, hva gjør jeg?


    Mvh,
    Terje
    Michell Gyro, OL silver og lyra Skala<br />Supratek Cortese<br />audio labs set 300b<br />Avantgarde - Uno

  2. #2
    Lab
    Guest

    Død


    Kanskje slå opp i bruksanvisningen for å se hvor eventuelle sikringer i forforsterkeren var plassert?

  3. #3
    Overivrig entusiast
    Ble medlem
    Sep 2004
    Innlegg
    706
    Tagget i
    0 Innlegg

    Død

    Har du noen sikringer gjemt ett eller annet sted i forforsterkeren som kan ha gått eller slått seg ut om det er en eller annen versjon av automat sikring. Lukter det svidd noe sted? Bare lette ideer til feilsøkning dette siden jeg har null peiling på avansert søking.
    Electrocompaniet eci 2. <br />Denon Dvd 2800.<br />Denon dp-21f platespiller.<br />Clearaudio basic riaa.<br />B&amp;W CDM7 og magnepan.<br />Mit terminator 5 kabler.

  4. #4
    Overivrig entusiast
    Ble medlem
    Apr 2006
    Innlegg
    716
    Tagget i
    0 Innlegg

    Død

    Sitat Sitat fra Lab

    Kanskje slå opp i bruksanvisningen for å se hvor eventuelle sikringer i forforsterkeren var plassert?
    Hehe bruksanvisningen er på 3 sider ingen hjelp og hente der.
    Sikring ja, lurer på om det er sikring i denne.
    Michell Gyro, OL silver og lyra Skala<br />Supratek Cortese<br />audio labs set 300b<br />Avantgarde - Uno

  5. #5
    Overivrig entusiast
    Ble medlem
    Apr 2006
    Innlegg
    716
    Tagget i
    0 Innlegg

    Død

    Audiomix, Hjelp hjelp
    Michell Gyro, OL silver og lyra Skala<br />Supratek Cortese<br />audio labs set 300b<br />Avantgarde - Uno

  6. #6
    Overivrig entusiast
    Ble medlem
    Apr 2006
    Innlegg
    716
    Tagget i
    0 Innlegg

    Død

    Ingen sikringer.
    Problemet er nok i strømforsyningen. her er et par bilder, men alt ser fint ut for meg.
    Vedlagte bilder Vedlagte bilder   
    Michell Gyro, OL silver og lyra Skala<br />Supratek Cortese<br />audio labs set 300b<br />Avantgarde - Uno

  7. #7
    Hifi Freak prnesse's Avatar
    Ble medlem
    Oct 2005
    Sted
    Southwest
    Innlegg
    1,296
    Tagget i
    0 Innlegg

    Død

    Sitat Sitat fra argh
    Ingen sikringer.
    Problemet er nok i strømforsyningen. her er et par bilder, men alt ser fint ut for meg.
    Kan hende det er i orden, men jeg har sett bedre orden oppi en "dåsa"

    Second Opinion: Dette er jo også litt ot, men jeg har lenge tenkt på å kjøpe Supratek. Men ble litt i tvil etter dette bildet. Ser preampen også sånn ut inni?

  8. #8
    Hifi Freak
    Ble medlem
    Oct 2004
    Innlegg
    9,368
    Tagget i
    3 Innlegg

    Død

    Sitat Sitat fra argh
    Ingen sikringer.
    Problemet er nok i strømforsyningen. her er et par bilder, men alt ser fint ut for meg.
    Sorry o.t.

    ... men det er jo nesten rart at det kråkereiret i det hele tatt funker, det er nesten så jeg lukter blårøyken før nettkablen plugges i ...

    mvh
    KJ

    You can get away with anything if you give it a good tune

  9. #9
    Overivrig entusiast
    Ble medlem
    Apr 2006
    Innlegg
    716
    Tagget i
    0 Innlegg

    Død

    Sirkring ja, etter en telefon til artsound fikk jeg opplyst at sikringen sitter inne i nettstøpselet.Der satt det en veldig svart sikring. Hvar til og med reservesikring der inne

    Michell Gyro, OL silver og lyra Skala<br />Supratek Cortese<br />audio labs set 300b<br />Avantgarde - Uno

  10. #10
    Overivrig entusiast
    Ble medlem
    Apr 2006
    Innlegg
    716
    Tagget i
    0 Innlegg

    Død

    Hmm byttet sikring, rørene begynte og gløde helt til det midterste røret i strømforsyningen begynte og flashe blått lys og sikringen gikk igjen.

    Hva boer jeg gjore?, bytte alle roerene i stroemforsyningen + sikringer?
    Hvor ble av de norske bokstavende tro.
    Michell Gyro, OL silver og lyra Skala<br />Supratek Cortese<br />audio labs set 300b<br />Avantgarde - Uno

  11. #11
    Æresmedlem
    Ble medlem
    Dec 2003
    Sted
    Hamar
    Innlegg
    11,379
    Tagget i
    0 Innlegg
    Torget
    7

    Død

    Sitat Sitat fra KJ
    Sitat Sitat fra argh
    Ingen sikringer.
    Problemet er nok i strømforsyningen. her er et par bilder, men alt ser fint ut for meg.
    Sorry o.t.

    ... men det er jo nesten rart at det kråkereiret i det hele tatt funker, det er nesten så jeg lukter blårøyken før nettkablen plugges i ...

    mvh
    KJ

    Kråkereir ser ikke pent ut, men de har den fordelen at de reduserer kraftig risikoen for at det induseres støy og uønskede signaler i naboledningen i tillegg til at varme ikke magasineres i kabelbunter (ikke nødvendigvis noe stort problem i forforsterkere). Men det ser stygt ut, det gjør det
    Feickert Blackbird platespiller / Kuzma 4 point arm med VdH Colibri XCP-HO og Kuzma 4 point 14" arm med Miyajima Madake
    Luxman EQ500 RIAA
    Marantz CD-7 og CD12 - Luxman DA06 DAC - Apple TV / iPhone X / iPad for trådløs streaming
    Luxman L509x forsterker
    Tannoy DC10A med Tannoy ST-100 diskanter og 2 stk JL Audio Fathom 113 subwoofere

  12. #12
    Overivrig entusiast
    Ble medlem
    Oct 2006
    Innlegg
    1,052
    Tagget i
    0 Innlegg

    Død

    Jepp! Jeg vil nesten gå så langt å si at dyre forsterkere med pent sammenbuntete ledningsklaser inni er på grensen til svindel.Dette om ikke hver enkelt kabel er usedvanlig godt skjermet da,men det er de jo så godt som aldri.Tvinning er den nest beste løsningen,men du kan ikke tvinne sammen hva som helst av ledninger heller.Kråkereir er vanligvis den beste løsningen,selv om det ikke ser bra ut.
    Tipper denne lyder rimelig bra heller...?
    Mvh Rune

  13. #13
    Overivrig entusiast
    Ble medlem
    Apr 2006
    Innlegg
    716
    Tagget i
    0 Innlegg

    Død

    Jeg prøver og få litt hjelp her, synes det er beklagelig at folk snakker
    mer om hvordan ledningene er lagt opp enn det som bekymrer meg nemelig
    og få forsterkeren i gang igjen.

    Så mange flike rør folk der ute, folk som mekker egene forsterkere og har dette
    uti fingertuppene, men ingen hjelp og få.

    Mvh,
    Terje
    Michell Gyro, OL silver og lyra Skala<br />Supratek Cortese<br />audio labs set 300b<br />Avantgarde - Uno

  14. #14
    Overivrig entusiast
    Ble medlem
    Sep 2003
    Innlegg
    830
    Tagget i
    1 Innlegg

    Død

    Sitat Sitat fra Trondmeg
    Sitat Sitat fra KJ
    Sitat Sitat fra argh
    Ingen sikringer.
    Problemet er nok i strømforsyningen. her er et par bilder, men alt ser fint ut for meg.
    Sorry o.t.

    ... men det er jo nesten rart at det kråkereiret i det hele tatt funker, det er nesten så jeg lukter blårøyken før nettkablen plugges i ...

    mvh
    KJ

    Kråkereir ser ikke pent ut, men de har den fordelen at de reduserer kraftig risikoen for at det induseres støy og uønskede signaler i naboledningen i tillegg til at varme ikke magasineres i kabelbunter (ikke nødvendigvis noe stort problem i forforsterkere). Men det ser stygt ut, det gjør det
    Hei,

    Først og fremst må du få rørfolkene på banen og da må du muligens være noe mere spesifikk en "død" i heading, vil tro at du muligens må skifte det røret som kom inn rett før sikring røk igjen, ville vel først kjøpt en ny sikring og prøvd igjen, skjer det igjen så er det noe som kortslutter og da må det fikses, sannsynligvis er du der allerede.
    Les nå av dataene på sikringen og kjøp noen nye, hjelper ikke dette skriv en ny tråd hvis du da ikke får inn noen tips på denne noe mer spesifikk.

    Lykke til,

    Mvh
    Geir
    dCS Scarlatti Transport/Dac/klokke & Network Bridge, BAT600M SE Monoblokker, SF Stradivari, B&W DB1D sub,,KS1130,KS3038,Silverstreak(sub)base,4xFAT LMC,4 stk Nord.Elerado+Vishue, 4 sett Ppoint Titan+++

  15. #15
    Overivrig entusiast
    Ble medlem
    Apr 2006
    Innlegg
    716
    Tagget i
    0 Innlegg

    Død

    Sitat Sitat fra GFE
    Sitat Sitat fra Trondmeg
    Sitat Sitat fra KJ
    Sitat Sitat fra argh
    Ingen sikringer.
    Problemet er nok i strømforsyningen. her er et par bilder, men alt ser fint ut for meg.
    Sorry o.t.

    ... men det er jo nesten rart at det kråkereiret i det hele tatt funker, det er nesten så jeg lukter blårøyken før nettkablen plugges i ...

    mvh
    KJ

    Kråkereir ser ikke pent ut, men de har den fordelen at de reduserer kraftig risikoen for at det induseres støy og uønskede signaler i naboledningen i tillegg til at varme ikke magasineres i kabelbunter (ikke nødvendigvis noe stort problem i forforsterkere). Men det ser stygt ut, det gjør det
    Hei,

    Først og fremst må du få rørfolkene på banen og da må du muligens være noe mere spesifikk en "død" i heading, vil tro at du muligens må skifte det røret som kom inn rett før sikring røk igjen, ville vel først kjøpt en ny sikring og prøvd igjen, skjer det igjen så er det noe som kortslutter og da må det fikses, sannsynligvis er du der allerede.
    Les nå av dataene på sikringen og kjøp noen nye, hjelper ikke dette skriv en ny tråd hvis du da ikke får inn noen tips på denne noe mer spesifikk.

    Lykke til,

    Mvh
    Geir
    Takk for svar, mine tanker går i samme baner.
    Prøvde og ringe Motron for nye rør, men han er vist borte noen uker.
    Noen som vet hvor det er mulig og skaffe jj electronic (GZ 34) på kort varsel?
    Michell Gyro, OL silver og lyra Skala<br />Supratek Cortese<br />audio labs set 300b<br />Avantgarde - Uno

  16. #16
    Hifi Freak 6bm8's Avatar
    Ble medlem
    Jan 2005
    Sted
    Gressvik/Fredrikstad
    Innlegg
    1,710
    Tagget i
    0 Innlegg

    Hjelp med Supratek Cortese forforsterker (død)

    Tror nok det holder med å bytte røret som lyser blått. Mange rør oppfører seg sånn før dem ryker.

    Må du ha JJ rør da? Du kan jo høre med Demostenes..



    Mvh.....

  17. #17
    Overivrig entusiast
    Ble medlem
    Apr 2004
    Innlegg
    726
    Tagget i
    0 Innlegg
    Torget
    2

    Hjelp med Supratek Cortese forforsterker (død)

    Foreslår at du sender en mail til Mick Maloney hvis ikke rørbytte hjelper. Supra@supratek.biz


    Luxman PD 300 - Technics SL-7 - Jasmine LP 2.0 SE - ADL Esprit - Welborne Labs Ultrapath BP - Pioneer PD-S06 - Tonian TL-NFSM - Händel Horn 10P - Supratek Merlot - Kora Explorer 150CSC

  18. #18
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,482
    Tagget i
    0 Innlegg
    Album
    1

    Hjelp med Supratek Cortese forforsterker (død)

    Jeg har NOS 5AR4 (GZ34) liggende...hvor holder du til?

    mvh
    Arne K
    Stavanger
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  19. #19
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    400
    Tagget i
    0 Innlegg

    Hjelp med Supratek Cortese forforsterker (død)

    Jeg har et JJ GZ34 som du kunne fått, men jeg vil anbefale deg å bruke et annet likeretterrør. Disse JJ GZ34 har en tendens til å kortslutte så hvis jeg var deg ville jeg tatt kontakt med Arne K angående tilbudet hans.

  20. #20
    Overivrig entusiast
    Ble medlem
    Dec 2004
    Sted
    Bergen
    Innlegg
    630
    Tagget i
    0 Innlegg

    Hjelp med Supratek Cortese forforsterker (død)

    Veldig sannsynlig at det er likeretterrøret som har tatt kvelden. Når strømmen kuttes brått langt vekke vil spenningen bykse opp før den dør. Likeretterrøret ligger helt fremme i kretsen og vil ta støyten. Er nok bare å skifte røret så er velstanden på plass igjen. Greit med rørting sånn, tåler en støyt. Hadde dette vært transistor og dioder hadde muligens betydelig mer blitt ødelagt.

    Samleren
    AudioResearch LS27-CD6-PH6-REF75 Kuzma Stabi-Reference-Koetsu Black<br />Dali Euphonia MS 5 -Black Magic GIANT-<br />XLR Rhodium/Revelation-Isotech Minisub GII<br />Furutech nettkabler og støpsler +++

Side 1 av 3 123 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed