Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,007
    Tagget i
    0 Innlegg
    Torget
    1

    Trenger hjelp til feilsøking

    Hei,

    Jeg trenger litt hjelp til feilsøking.
    Har kjøpt en forsterker, en NAD C326bee som desverre viser seg og ha en defekt.
    Jeg har ikke fått tak i selger enda, men det er en annen historie, uansett.

    Det kommer knatre/sprakelyder ved store bassutslag i musikken, uansett volum. På noen låter kommer det ikke, mens andre låter, typisk musikk med mye trommer er ille.
    Denne ulyden varierer i volum med musikken, altså spiller jeg høyere er knatrelyden også høyere.
    Det er i begge høyttalere som regel, man av og til kun i ene høyttaler, varierer litt.

    Jeg har prøvd alle innganger, samme problem. Bruker en Cambridge dac som kilde og denne har jeg prøvd på andre forsterkere tidligere så den er frikjent.

    Noen som vet hva dette kan skyldes?
    Siste redigert av sirop; 07.09.2019 kl. 15:26.

  2. #2
    Hifi-entusiast Hurra_mann's Avatar
    Ble medlem
    Jan 2006
    Innlegg
    123
    Tagget i
    0 Innlegg
    Har du mulighet til å skille pre- og power delen i forsterkeren og lytte om feilen også er i pre-amp'en?

    Feilen du beskriver ligner låten av strømbegrensning som kicker inn ved for store strømtrekk fra forsterkeren. Men nå skal jo denne NAD'en være ganske strømsterk. Hmmmm. Hva slags høyttalere bruker du?

  3. #3
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg
    Var borti en Nad med "Power Envelop" som tok knekken på mellomtoner for mange år siden. Tror dette var et system som hevet spenningen internt på utgangen dersom det kom et stort signal inn. Visstnok ikke alltid helt stabilt. Ville fått sjekket forsterkeren for ustabilitet før noe ryker.
    Ellers kjøpte jeg en NAD 1020 preamp på 80-tallet og var dum nok til å låne den bort. Fikk den aldri igjen. Fant en NAD 3120 i el-retur kassen utenfor jobb og den har jeg brukt som RIAA i mange år nå. VH. Bernt.

  4. #4
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,007
    Tagget i
    0 Innlegg
    Torget
    1
    Swappet NADen med en Yamaha nå, samme problemet på den. Altså ligger problemet likevell i kilden virker det som, altså Cambridge DACen.
    Fristende å tro at den gir for høy spenning på signalet på utgangene, som igjen forårsaker for høyt niva på inngangene på forsterkeren og dermed "sprakingen".

    Makes sense?

  5. #5
    Hifi Freak Balle Clorin's Avatar
    Ble medlem
    Jun 2012
    Innlegg
    3,130
    Tagget i
    0 Innlegg
    Tror ikke Cambridge har veldig mye høyere signal enn andre og vol kontrollen demoer jo signalet til samme nivå , så den forklaringen hører litt rar ut. Men kilden kan være problemet allikevel ,og høyttalerne... du får bare eliminere deg frem til årsak..
    Høres jo mest ut som et høyttaler problem dette...

  6. #6
    Hifi-entusiast Hurra_mann's Avatar
    Ble medlem
    Jan 2006
    Innlegg
    123
    Tagget i
    0 Innlegg
    Hva mater du DAC'en med? Spiller du CD'er eller filer? Hvis du spiller filer så sjekk av avspillerprogram ikke har positiv gain -- det vil gi kraftig overstyring.

  7. #7
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,007
    Tagget i
    0 Innlegg
    Torget
    1
    Mater DACen med en Audio Pro streamer med spotify connect.
    Det virker som om problemet er mer framtredende på innspillinger som har høy gain, nye poplåter osv.

    Feilsøkingen fortsetter.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed