Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2017
    Innlegg
    7
    Tagget i
    0 Innlegg

    Infinity SM155 problemer

    hei, kjørt mine patos 502 med et smil gjennom en parasound psp 1000 thx --> parasound HCA 1200. stort smil.
    med riktig sang og bass equalizer klarer jeg på en måte å vrenge bass elementene , skrudde da selvfølgelig av bass eq.. dette er da kun laget for egen subwoofer gjennom kino ?

    gjorde det samme med mine sm155 og fant ut at membranen på den ene bass elementet datt av elementet ser helt fint ut hvis du ser bort i fra membranen.

    hjelp
    hva skal jeg gjøre ? sette inn noen nye bedere 15 " med ekstra bass hadde vært dødsfett da og bytte ut terminalene bak til bananplugger. *( merker de lager SHHHHHH lyd når jeg ikke spiller musikk)

    de ligger på rundt 2500 i strøken tilstand som disse, koster sikkert mere å fikse de enn å kjøpe nye ?

    krister

    https://www.ebay.com/itm/2-Infinity-...4AAOSwvOxZenOr

    ??

  2. #2

  3. #3
    Hifi Freak pekaill's Avatar
    Ble medlem
    Oct 2011
    Sted
    Averøy
    Innlegg
    1,321
    Tagget i
    1 Innlegg
    Usikker på hva problemet er. Hvis det er skumkantene som er defekte er det en ganske grei sak å fikse det.
    Flere tråder her på sentralen om fremgangsmåte.

  4. #4
    Medlem
    Ble medlem
    Oct 2017
    Innlegg
    7
    Tagget i
    0 Innlegg
    har fått fikset det ja. var bare skummet.
    ganske gris og klissete gammalt lim, tok sin tid men fungerte utmerket

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed