Resultater 1 til 11 av 11
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Sep 2006
    Innlegg
    1,108
    Tagget i
    0 Innlegg

    Brummelyd fra aktiv sub

    Om noen har en konkret ide om hva som kan forårsake skikkelig brummelyd/during fra elementet i en aktiv sub, når den får signal via high-level inngangen, så er jeg interessert.

    Det er ikke bare svak summing fra PSu eller lignende, men skikkelig during fra elementet. En identisk sub i samme oppsett, får ikke denne duringen, så jeg er ganske så sikker på at feilen ligger i selve suben.

    Har du opplevd lignende, og kanskje i tillegg løst problemet, blir jeg ekstra glad for respons.
    Never bullshit a bullshitter!

  2. #2
    Hifi Freak Zerostat's Avatar
    Ble medlem
    Jun 2003
    Sted
    Skjetten
    Innlegg
    3,354
    Tagget i
    0 Innlegg
    Prøv å koble på en rcakabel uten senterleder mellom pre og subbens lowlevel i tillegg til highlevelkablene.

    Har stubben bare 2 pinner i strøminntaket?
    Siste redigert av Zerostat; 19.01.2016 kl. 20:21.
    >>> Zerostatic Cables >>>

  3. #3
    Overivrig entusiast
    Ble medlem
    Sep 2006
    Innlegg
    1,108
    Tagget i
    0 Innlegg
    Sitat Sitat fra Zerostat Se Innlegg
    Prøv å koble på en rcakabel uten senterleder mellom pre og subbens lowlevel i tillegg til highlevelkablene.

    Har stubben bare 2 pinner i strøminntaket?
    Jeg må i tilfelle mekke en slik kabel, men på pre er det kun XLR ut, og på sub kun RCA inn. Du tenker på å "jorde" den mot resten av anlegget? Suben har tre pinner, altså jordet strøminntak.
    Never bullshit a bullshitter!

  4. #4
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    20,115
    Tagget i
    23 Innlegg
    Når du sier at en annen sub av samme type ikke har denne brummelyden når den er koblet til på samme måte i samme anlegg, er det jo nærliggende å tenke at dette er en eller annen form for jordfeil i suben. Står den på en jordet kurs? Er det jordfeilbryter på kursen den er koblet til? Endrer volumet på brummingen seg med volumkontrollen i anlegget, eller står den bare der og durer for seg selv?
    Siste redigert av Asbjørn; 19.01.2016 kl. 20:47.

  5. #5
    Overivrig entusiast
    Ble medlem
    Sep 2006
    Innlegg
    1,108
    Tagget i
    0 Innlegg
    Sitat Sitat fra Asbjørn Se Innlegg
    Når du sier at en annen sub av samme type ikke har denne brummelyden når den er koblet til på samme måte i samme anlegg, er det jo nærliggende å tenke at dette er en eller annen form for jordfeil i suben. Står den på en jordet kurs? Er det jordfeilbryter på kursen den er koblet til? Endrer volumet på brummingen seg med volumkontrollen i anlegget, eller står den bare der og durer for seg selv?
    Den står på jordet kurs, og jordfeilbryter er på plass. Volumet på brummingen er konstant, og endrer seg ikke ved økt volum. Dette problemet er også kun gjeldende om den kobles opp med høynivåinngangen.
    Never bullshit a bullshitter!

  6. #6
    Hifi Freak Zerostat's Avatar
    Ble medlem
    Jun 2003
    Sted
    Skjetten
    Innlegg
    3,354
    Tagget i
    0 Innlegg
    Sitat Sitat fra Hamram Se Innlegg
    Sitat Sitat fra Asbjørn Se Innlegg
    Når du sier at en annen sub av samme type ikke har denne brummelyden når den er koblet til på samme måte i samme anlegg, er det jo nærliggende å tenke at dette er en eller annen form for jordfeil i suben. Står den på en jordet kurs? Er det jordfeilbryter på kursen den er koblet til? Endrer volumet på brummingen seg med volumkontrollen i anlegget, eller står den bare der og durer for seg selv?
    Den står på jordet kurs, og jordfeilbryter er på plass. Volumet på brummingen er konstant, og endrer seg ikke ved økt volum. Dette problemet er også kun gjeldende om den kobles opp med høynivåinngangen.
    Da hjelper det sikkert ikke med egen kabel til jord. Jeg tror det er en feil med den ene subben. Bytt plateforsterker.
    >>> Zerostatic Cables >>>

  7. #7
    Overivrig entusiast TEK's Avatar
    Ble medlem
    Feb 2002
    Sted
    Trondheim
    Innlegg
    884
    Tagget i
    2 Innlegg
    Den brummer kun når den er koblet til pre'en?
    Hva skjer om du bytter om utgagnene på pre'en?

    Høres jo ut som jordbrum. Du mikser balansert utstyr (sannsynligvis ujordet) med ubalansert jordet utstyr. Det er gjerne en dårlig kombinasjon. Sannsynligvis skaper du en jordforbindelse til den balanserte, ujordede pre-amp'en din, den plukker opp stø og sender ut til sub'en.

    Eller det er noe feil med sub'en ;-)

    Edit: Dersom det er slik at pre-amp'en din er jordet kunne du forsøkt å brukt en ujordet kabel på sub'en for å se om det fjerner støyen.
    Men du må ha i bakhodet at kilden til støyen kan være hvilket som helst jordet utstyr som er tilkoblet. .Så for å teste burde du forsøkt å få alt tilkoblet utstyr frakoblet jord.

    Men du må ikke la de stå slik. Jord er der for å beskytte deg dersom det blir noe feil - slik at strømmen går til jord gjennom jord-kablen istedenfor gjennom deg.
    Men dersom du får isolert problemet slik at du vet hva det er kan det være enklere å løse.
    Siste redigert av TEK; 20.01.2016 kl. 02:16.
    - TEK

    Many of the great achievements of the world were accomplished by tired and discouraged men who kept on working...

  8. #8
    Æresmedlem Asbjørn's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    20,115
    Tagget i
    23 Innlegg
    ^ Gitt at en annen sub av samme type ikke brummer når den er koblet til på samme måte, må det være denne sub'en som har et problem. Da ville jeg vært spesielt forsiktig med å bryte safety ground på den...

  9. #9
    Overivrig entusiast TEK's Avatar
    Ble medlem
    Feb 2002
    Sted
    Trondheim
    Innlegg
    884
    Tagget i
    2 Innlegg
    Sitat Sitat fra Asbjørn Se Innlegg
    ^ Gitt at en annen sub av samme type ikke brummer når den er koblet til på samme måte, må det være denne sub'en som har et problem. Da ville jeg vært spesielt forsiktig med å bryte safety ground på den...
    Ja, kan være lurt å ha et multimeter i bakhånden ;-)

    Men det tråstarter skrev var: "En identisk sub i samme oppsett".
    Jeg tenkte at det var at han hadde en sub nr. 2 i samme anlegg. Litt uklart for meg om han har forsøkt å
    1) Koble fra sub 2 og verifisert at lyden fortsatt er der
    2) Flyttet sub nr. 2 dit sub nr. 1 er og koblet sub nr. 2 til den samme ledning og verifisert om lyden fortsatt er der
    eller om han bare referer til at den andre sub'en ikke bråker der den står.

    Men han motsa ikke din påstand om "en annen sub av samme type ikke har denne brummelyden når den er koblet til på samme måte i samme anlegg" men "koblet på samme måte" trenger ikke nødvendigvis å bety samme kabel.

    Synes bare det er litt mistenkelig at det kun hender på høynivå inngangen - veldig typisk jordstøy. Når jordfeilbryteren heller ikke slår ut skal det vel litt til at det er den.
    Kan også være pre'en det er noe krøll med - men har han testet skikkelig så burde det være utelukket.
    Kan kanskje være noe så enkelt som at det er en liten kortslutning skjerm og en av pinnene inne i høynivå-kontakten i plate-amp'en også.

    Men dersom trådstarter har testet skikkelig (ref. punkt 1 og 2 over) så er jeg enig - da er det noe i sub'en. Men hvis det ikke er gjort kan det være både kabel, pre, og generell jordingsproblematiskk.
    - TEK

    Many of the great achievements of the world were accomplished by tired and discouraged men who kept on working...

  10. #10
    Overivrig entusiast
    Ble medlem
    Sep 2006
    Innlegg
    1,108
    Tagget i
    0 Innlegg
    Sitat Sitat fra TEK Se Innlegg
    Den brummer kun når den er koblet til pre'en?
    Hva skjer om du bytter om utgagnene på pre'en?

    Høres jo ut som jordbrum. Du mikser balansert utstyr (sannsynligvis ujordet) med ubalansert jordet utstyr. Det er gjerne en dårlig kombinasjon. Sannsynligvis skaper du en jordforbindelse til den balanserte, ujordede pre-amp'en din, den plukker opp stø og sender ut til sub'en.

    Eller det er noe feil med sub'en ;-)

    Edit: Dersom det er slik at pre-amp'en din er jordet kunne du forsøkt å brukt en ujordet kabel på sub'en for å se om det fjerner støyen.
    Men du må ha i bakhodet at kilden til støyen kan være hvilket som helst jordet utstyr som er tilkoblet. .Så for å teste burde du forsøkt å få alt tilkoblet utstyr frakoblet jord.

    Men du må ikke la de stå slik. Jord er der for å beskytte deg dersom det blir noe feil - slik at strømmen går til jord gjennom jord-kablen istedenfor gjennom deg.
    Men dersom du får isolert problemet slik at du vet hva det er kan det være enklere å løse.
    Takk for innspill. Jeg tror kanskje du gikk glipp av at problemet er ved høynivåinngangen, altså høyttalerkabler fra effekt til sub. Grunnen er at anlegget er koblet opp med XLR, mens suben kun har RCA inn, pluss høynivåinngangen da...

  11. #11
    Overivrig entusiast
    Ble medlem
    Sep 2006
    Innlegg
    1,108
    Tagget i
    0 Innlegg
    Sitat Sitat fra TEK Se Innlegg
    Sitat Sitat fra Asbjørn Se Innlegg
    ^ Gitt at en annen sub av samme type ikke brummer når den er koblet til på samme måte, må det være denne sub'en som har et problem. Da ville jeg vært spesielt forsiktig med å bryte safety ground på den...
    Ja, kan være lurt å ha et multimeter i bakhånden ;-)

    Men det tråstarter skrev var: "En identisk sub i samme oppsett".
    Jeg tenkte at det var at han hadde en sub nr. 2 i samme anlegg. Litt uklart for meg om han har forsøkt å
    1) Koble fra sub 2 og verifisert at lyden fortsatt er der
    2) Flyttet sub nr. 2 dit sub nr. 1 er og koblet sub nr. 2 til den samme ledning og verifisert om lyden fortsatt er der
    eller om han bare referer til at den andre sub'en ikke bråker der den står.

    Men han motsa ikke din påstand om "en annen sub av samme type ikke har denne brummelyden når den er koblet til på samme måte i samme anlegg" men "koblet på samme måte" trenger ikke nødvendigvis å bety samme kabel.

    Synes bare det er litt mistenkelig at det kun hender på høynivå inngangen - veldig typisk jordstøy. Når jordfeilbryteren heller ikke slår ut skal det vel litt til at det er den.
    Kan også være pre'en det er noe krøll med - men har han testet skikkelig så burde det være utelukket.
    Kan kanskje være noe så enkelt som at det er en liten kortslutning skjerm og en av pinnene inne i høynivå-kontakten i plate-amp'en også.

    Men dersom trådstarter har testet skikkelig (ref. punkt 1 og 2 over) så er jeg enig - da er det noe i sub'en. Men hvis det ikke er gjort kan det være både kabel, pre, og generell jordingsproblematiskk.
    Kun på høynivåinngangen, og med identisk sub i samme oppsett, mener jeg vekk med brummeren, og inn med den identiske kassen. Alt annet er likt, til og med strømkabelen.

    Feilen ligger nok i suben, men hvor..? Det må jeg finne ut av.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed