Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 21
Abonnér på denne tråden
  1. #1
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg

    hjelp med hiraga 30w

    har div problem med hiraga 30w.
    4v dc på utgangen på begge kortene,prøver og justere dette bort,men da forsvinner bias? skjønner ingen ting.
    bruker en stor resistor på utgangen for å simulere høyttaler,når denne fjernes så faller bias fra 1.65a til 0.33a
    har dobbelsjekket koblings skjema og finner ingen feil.
    HIRAGA SUPER 30W S.pdf

  2. #2
    Overivrig entusiast liliya's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    751
    Tagget i
    0 Innlegg
    Justerer du bias med høyttaler (her motstand) tilsluttet. Fjern den. Juster offset med kortsluttet inngang.

  3. #3
    Hifi-entusiast
    Ble medlem
    Oct 2012
    Sted
    På tur til Brødløst
    Innlegg
    395
    Tagget i
    1 Innlegg
    Album
    1
    Æ vetta fasken kossen dåk læs sjema, æ ser bare DC justering på den PDF som lurium har vedlagt. Hvilket ikke er det samme som å exempelvis redusere R11 og R12, eller øke R9 og R10 for mere tomgangsstrøm. Samtidig lure æ e dette ett litt forenkla sjema ? mener å huske hiraga'n litt annerledes (?=)
    I know you're gonna do it with an easy touch.
    The bigger the power the bigger the spark.
    Lets redesign that 2.
    Sist men ikke mist KONDENSATORER ER FERSKVARE og skal brukes ikke råtne i ei skuff, dem dør av null aktivitet akkurat som folk blir slappe og syke.

  4. #4
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    nei, justerer ikke bias med høyttaler,men la merke til at biasen ble utrolig lav når høyttaler ble koblet bort,så lurte på om dette var normalt.
    biasen er vel fast med mostandere(r9 r10)


    takker for svar.

  5. #5
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    Sitat Sitat fra HeadMan Se Innlegg
    Æ vetta fasken kossen dåk læs sjema, æ ser bare DC justering på den PDF som lurium har vedlagt. Hvilket ikke er det samme som å exempelvis redusere R11 og R12, eller øke R9 og R10 for mere tomgangsstrøm. Samtidig lure æ e dette ett litt forenkla sjema ? mener å huske hiraga'n litt annerledes (?=)
    prøver og justere bort dc på utgangene med potmeteret, klarer for så vidt det, men problemet blir da at biasen blir da ca 50ma til 100ma. denne er vel noen lunde lik hiraga 20w mener eg.
    er klar over at biasen er fast med motstandere.

  6. #6
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    bruker Toshiba 2sa1943 2sc5200 som utgangs transistorer,har lurt litt på om de kanske er kaputt,men litt rart egentlig siden begge forsterker kortene opfører seg likt.

  7. #7
    Hifi-entusiast
    Ble medlem
    Dec 2007
    Sted
    Oslo
    Innlegg
    490
    Tagget i
    0 Innlegg
    Hvordan er det med J2 og J3?
    MVH Jan Holm.

  8. #8
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    De er lasket i sammen.

  9. #9
    Hifi-entusiast
    Ble medlem
    Oct 2012
    Sted
    På tur til Brødløst
    Innlegg
    395
    Tagget i
    1 Innlegg
    Album
    1
    Æ mistenke at du har loddet inn en eller to av transistorene feil. sAMT gjort likt på begge kortene.
    I know you're gonna do it with an easy touch.
    The bigger the power the bigger the spark.
    Lets redesign that 2.
    Sist men ikke mist KONDENSATORER ER FERSKVARE og skal brukes ikke råtne i ei skuff, dem dør av null aktivitet akkurat som folk blir slappe og syke.

  10. #10
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    Ja,har tenkt tanken,eller at en transistor har feil,men det er jo veldig usansynlig siden det et feil på begge kort.
    Skal sjekke transistorene en gang til..

  11. #11
    audiosan
    Guest
    husk at pin out ikke nødvendigvis er lik på alle typer transistorer. sjekk at dette stemmer med krets skjema.

  12. #12
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    Jepp,har sjekket det alt ser ok ut.
    ble litt fristet å prøve å spille musikk gjennom de nye kortene og musikk ble det.. hmmm

  13. #13
    Hifi-entusiast
    Ble medlem
    Dec 2007
    Sted
    Oslo
    Innlegg
    490
    Tagget i
    0 Innlegg
    Sitat Sitat fra lurium3000 Se Innlegg
    ... ble litt fristet å prøve å spille musikk gjennom de nye kortene og musikk ble det.
    Som i «De virker!»?
    MVH Jan Holm.

  14. #14
    Hifi-entusiast
    Ble medlem
    Oct 2012
    Sted
    På tur til Brødløst
    Innlegg
    395
    Tagget i
    1 Innlegg
    Album
    1
    H M
    1- Diodene D1 og D2 leser jeg til å skulle være 22v zenere, her skal være 22v. Er disse riktig, og riktig montert ... som følge av R5 og R6 skal inngangene arbeide med omtrent 21/33~ca 0,6 mA
    2- Resistansene R3 og R4 er på skjema noe forskjellig antakelig for å utlikne forskjellene mellom NPN og PNP i inngangene. Du kunne jo øke R3 for også å øke tomgang.
    3-Uten jumperne.... har du prøvd med f.eks 10-100 Ohm her?

    dersom du har byttet om R7 og R9 henholdsvis R8 R10 vil du også få for lite tomgang. samt litt dc slik du beskriver det.
    I know you're gonna do it with an easy touch.
    The bigger the power the bigger the spark.
    Lets redesign that 2.
    Sist men ikke mist KONDENSATORER ER FERSKVARE og skal brukes ikke råtne i ei skuff, dem dør av null aktivitet akkurat som folk blir slappe og syke.

  15. #15
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    1.hvordan vet jeg at det er 22v zenere?
    2.ohmet også r3+r4 de verdiene der er riktig,får jo biasen opp når det er høyttalere på koblet,men biasen ramler ut når jeg prøver og justere ned dc på utgangen,så tror ikke det nytter å øke r3,pga riktig bias når alt er koblet på.
    3.det kan jeg jo prøve,men hva hjelper det med ?

    har også sjekket om r7,r9 og r8,r10 har byttet plass.
    kortene spiller musikk og virker men er noe veldig rart her med bias og dc.

    mvh.dan

  16. #16
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    fikk målt zener diodene der var spenningen fin,dobbelt sjekket at alle komponenter stod der de skulle og målte alle transistorene.byttet r9 og r10 resistorene fra 1.5k til 2.4k
    og vips der var all dc på utgangene borte og bias ligger stabilt på 1.55amp ,dc ligger nå på 5mv.
    men nå når jeg justerer på pot så er det kun bias som varierer,normalt?
    Siste redigert av El-retur; 03.12.2014 kl. 21:00.

  17. #17
    Hifi-entusiast
    Ble medlem
    Oct 2012
    Sted
    På tur til Brødløst
    Innlegg
    395
    Tagget i
    1 Innlegg
    Album
    1
    Kan jo virke som om potmeteret ditt kan være litt rart koplet, potmeteret skal ikke påvirke bias i den grad du beskriver. Kan virke som om to av pinnene på potmeteret kan være sammenkoplet (?) det skal det ikke vær.
    I know you're gonna do it with an easy touch.
    The bigger the power the bigger the spark.
    Lets redesign that 2.
    Sist men ikke mist KONDENSATORER ER FERSKVARE og skal brukes ikke råtne i ei skuff, dem dør av null aktivitet akkurat som folk blir slappe og syke.

  18. #18
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    ja har vært inne på tanken , har sjekket om potmeteret er sammen koblet på noen måte , har av loddet og målt komponentene minst 2 ganger.
    potmetret er jo bare for justering av dc på utgangen og biasen er med fast motstand.
    har skiftet bias motstandene fra 1.5k til 2.4k(r9r10) ,men ser at det er litt høyere verdi en de fleste koblingsskjemaene på nettet.
    men har hvertfall ikke dc på utgangene nå , men det som også er litt rart er når jeg bytter til trafo på 24v så skjer det samme.
    kjører med 18v trafo så har jeg ingen dc på utgangene , kanskje dette er oscilering?

  19. #19
    Hifi-entusiast
    Ble medlem
    Oct 2012
    Sted
    På tur til Brødløst
    Innlegg
    395
    Tagget i
    1 Innlegg
    Album
    1
    Litt rart at R3 R4 er forskjellige, jeg ville forventet at de var like. større verdi gir mere tomgangsstrøm-.-.-.-.-
    Når du måler tomgang og har dc på utgang vil selvfølgelig tomgang for den ene halve øke mens den andre minke når du har tilkoplet høytaler-. ..... oscillasjon ? tja lodd av C4
    I know you're gonna do it with an easy touch.
    The bigger the power the bigger the spark.
    Lets redesign that 2.
    Sist men ikke mist KONDENSATORER ER FERSKVARE og skal brukes ikke råtne i ei skuff, dem dør av null aktivitet akkurat som folk blir slappe og syke.

  20. #20
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,775
    Tagget i
    0 Innlegg
    r3 og r4 er vel forskjellige pga for å utligne forskjellen i mellom 2sc1775og 2sa872 mener jeg leste det en plass.
    når jeg måler tomgang og har dc på utgangen måler jeg stor forskjell mellom r15 og r16,husker ikke helt men mener det var mellom 2 og 4v.
    hva vil det hjelpe og lodde av c4,ser også at det er noen som bruker større verdi på c4.


Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed